Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Sony Firmware für E10i (X10 Mini)

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Sony Firmware für E10i (X10 Mini) im Sony Ericsson Xperia X10 Mini / Mini Pro Forum im Bereich Weitere Sony Geräte.
Aaskereija

Aaskereija

Inventar
[/table]


E10i_2.1.1.A.0.6_1239-3501_R1B.ftf (Android 2.1)
DeviceXperia X10 mini (E10i)
CDA1239-3501
MarketCentral Europe 1
OperatorCustomized CE1
NetworkWORLD-1-8
Release2.1.1.A.0.6 / R1B
Size113,64 MB
 
Zuletzt bearbeitet:
D

dieBeret

Neues Mitglied
wie installiert man denn so etwas? mein e10i ist im Werkszustand (1.6). Bei Software Updates sagt es, es sei die aktuelle Software. Kann kein play installieren etc.
 
Aaskereija

Aaskereija

Inventar
Hallo dieBeret,

den Link zur entsprechenden Anleitung findest du in meiner Signatur. Falls du diese nicht sehen kannst, findest du die Anleitung unter Sony Allgemein > Anleitungen
 
Eclipse6S

Eclipse6S

Experte
Der Download oben führt zu der Software für das e10i und das ist falsch. Habe gerade damit mein x10miniPro gebrickt. Schlecht dass ich das zu spät gelesen habe. ^^
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Der Download ist genau richtig, weil er so im Titel und auch als Dateiname markiert ist. Wenn du einen Fehler machst und du damit dein U20i brickst, ist das nicht meine Schuld ;)
 
TSC Yoda

TSC Yoda

Ehrenmitglied
@Eclipse6S: Sorry...aber...wie DEUTLICH soll der Kollege noch darauf hinweisen, daß die Software für das e10i ist???
 
Eclipse6S

Eclipse6S

Experte
Komischer weise wird das Gerät als X8 erkannt.
 
Aaskereija

Aaskereija

Inventar
Dann hast du wahrscheinlich auch ein X8. Die Geräte sind ja vom äußeren Identisch, nur das X8 ist ein gutes Stück größer. Du kannst ja mal ein Foto von deinem Handy posten, dann kann mans leicht erkennen. Und selbst dann, hättest du die falsche FW.
 
Eclipse6S

Eclipse6S

Experte
Also ein X8 ist es nicht. Ist ja so groß wie ein Feuerzeug und es steht ja auch hinten drin dass es ein u20i ist.
Das eigentliche was ich jetzt brauche ist eine original software um das Gerät irgendwie zum laufen zu bekommen.
 
Aaskereija

Aaskereija

Inventar
Die kannst du mit XperiFirm über das Flashtool downloaden. Ich habe eine Firmware für das U20i ebenfalls auf dem PC, ich seh mal nach ob ich die zufällig schon hochgeladen habe, ansonsten würde das gut 2 Tage dauern.
 
Eclipse6S

Eclipse6S

Experte
Ich schau mal ob ich es über XperiFirm hinbekomme. Wenn nicht sind die 2 Tage nicht schlimm. ^^

Edit:
Habe die FW runter geladen und zu einer ftf Datei umgewandelt. Es wird trotzdem nicht geflasht.
Hier der Log:
15/026/2016 13:26:56 - ERROR - root : this bundle is not valid
15/026/2016 13:26:56 - INFO - Selected Bundle for SonyEricson X10 Mini Pro (U20i). FW release : 1.2.A.1.174. Customization : UK
15/026/2016 13:26:56 - INFO - Preparing files for flashing
15/026/2016 13:26:58 - INFO - Please connect your device into flashmode.
15/027/2016 13:27:03 - INFO - Device connected in flash mode
15/027/2016 13:27:03 - INFO - Opening device for R/W
15/027/2016 13:27:03 - INFO - Reading device information
15/027/2016 13:27:03 - INFO - Phone ready for flashmode operations.
15/027/2016 13:27:03 - INFO - Current device : E15i - CB511NTG94 - 1242-7327_R3B - 1236-9291_2.0.1.A.0.47 - WORLD-1-8_2.0.1.A.0.47
15/027/2016 13:27:03 - INFO - Start Flashing
15/027/2016 13:27:03 - INFO - Processing loader.sin
15/027/2016 13:27:03 - INFO - Checking header
15/027/2016 13:27:03 - INFO - Flashing data
15/027/2016 13:27:04 - INFO - Processing of loader.sin finished.
15/027/2016 13:27:04 - INFO - Loader : S1_Loader_Root_8e35 - Version : R4A045 / Boot version : R8A029 / Bootloader status : UNROOTABLE

Edit 2:
Habe es erneut heruntergeladen und erneut umgewandelt und jetzt scheint der Flashvorgang zu funktionieren.
15/000/2016 14:00:32 - INFO - Flashtool Version 0.9.18.6 built on 30-05-2015 22:30:00
15/000/2016 14:00:32 - INFO - Executing search strategies to find proxy selector
15/000/2016 14:00:32 - INFO - No proxy found for IE. Trying next one
15/000/2016 14:00:32 - INFO - Strategy firefox failed trying next one : No Firefox installation found
15/000/2016 14:00:32 - INFO - No proxy found for java. Trying next one
15/000/2016 14:00:32 - INFO - Syncing devices from github
15/000/2016 14:00:32 - INFO - Scanning devices folder for changes.
15/000/2016 14:00:37 - INFO - Pulling changes from github.
15/000/2016 14:00:37 - INFO - Devices sync finished.
15/000/2016 14:00:41 - ERROR - root : this bundle is not valid
15/000/2016 14:00:41 - INFO - Selected Bundle for SonyEricson X10 Mini Pro (U20i). FW release : 2.1.1.A. Customization : None
15/000/2016 14:00:41 - INFO - Preparing files for flashing
15/000/2016 14:00:42 - INFO - Device disconnected
15/000/2016 14:00:43 - INFO - Please connect your device into flashmode.
15/000/2016 14:00:49 - INFO - Device connected in flash mode
15/000/2016 14:00:50 - INFO - Opening device for R/W
15/000/2016 14:00:50 - INFO - Reading device information
15/000/2016 14:00:50 - INFO - Phone ready for flashmode operations.
15/000/2016 14:00:50 - INFO - Current device : E15i - CB511NTG94 - 1242-7327_R3B - 1236-9291_2.0.1.A.0.47 - WORLD-1-8_2.0.1.A.0.47
15/000/2016 14:00:50 - INFO - Start Flashing
15/000/2016 14:00:50 - INFO - Processing loader.sin
15/000/2016 14:00:50 - INFO - Checking header
15/000/2016 14:00:50 - INFO - Flashing data
15/000/2016 14:00:50 - INFO - Processing of loader.sin finished.
15/000/2016 14:00:51 - INFO - Loader : S1_Loader_Root_8e35 - Version : R4A045 / Boot version : R8A029 / Bootloader status : UNROOTABLE
15/000/2016 14:00:51 - INFO - No bootdelivery to send
15/000/2016 14:00:51 - INFO - Processing kernel.sin
15/000/2016 14:00:51 - INFO - Checking header
15/000/2016 14:00:51 - INFO - Flashing data
15/000/2016 14:00:54 - INFO - Processing of kernel.sin finished.
15/000/2016 14:00:54 - INFO - Processing fota1.sin
15/000/2016 14:00:54 - INFO - Checking header
15/000/2016 14:00:54 - INFO - Flashing data
15/000/2016 14:00:54 - INFO - Processing of fota1.sin finished.
15/000/2016 14:00:54 - INFO - Processing fota0.sin
15/000/2016 14:00:54 - INFO - Checking header
15/000/2016 14:00:54 - INFO - Flashing data
15/000/2016 14:00:55 - INFO - Processing of fota0.sin finished.
15/000/2016 14:00:55 - INFO - Processing amss.sin
15/000/2016 14:00:55 - INFO - Checking header
15/000/2016 14:00:55 - INFO - Flashing data
15/001/2016 14:01:05 - INFO - Processing of amss.sin finished.
15/001/2016 14:01:05 - INFO - Processing amss_fs_mimmi_BC18.sin
15/001/2016 14:01:05 - INFO - Checking header
15/001/2016 14:01:05 - INFO - Flashing data
15/001/2016 14:01:05 - INFO - Processing of amss_fs_mimmi_BC18.sin finished.
15/001/2016 14:01:05 - INFO - Processing cache.sin
15/001/2016 14:01:05 - INFO - Checking header
15/001/2016 14:01:05 - INFO - Flashing data
15/001/2016 14:01:06 - INFO - Processing of cache.sin finished.
15/001/2016 14:01:06 - INFO - Processing system.sin
15/001/2016 14:01:06 - INFO - Checking header
15/001/2016 14:01:06 - INFO - Flashing data
15/002/2016 14:02:47 - INFO - Processing of system.sin finished.
15/002/2016 14:02:47 - INFO - Processing userdata.sin
15/002/2016 14:02:47 - INFO - Checking header
15/002/2016 14:02:47 - INFO - Flashing data
15/002/2016 14:02:50 - INFO - Processing of userdata.sin finished.
15/002/2016 14:02:51 - INFO - Ending flash session
15/002/2016 14:02:51 - INFO - Flashing finished.
15/002/2016 14:02:51 - INFO - Please unplug and start your phone
15/002/2016 14:02:51 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
15/002/2016 14:02:51 - INFO - Device connected in flash mode
15/002/2016 14:02:57 - INFO - Device disconnected
Sehe das Sony Ericsson Logo wieder also scheint es funktioniert zu haben.
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Also irgendwie komm ich mir leicht verarscht vor... Finde den Fehler ;)

15/000/2016 14:00:41 - INFO - Selected Bundle for SonyEricson X10 Mini Pro (U20i). FW release : 2.1.1.A.
[...]
15/000/2016 14:00:50 - INFO - Current device : E15i
Also hast du ja ein E15i, also ein X10 Mini und kein X10 Mini Pro und erst recht kein X8. Flashtool erkennt nicht schlicht ein falsches Modell ausser es würde dich fragen und du gibst ein falsches an. Also muss eigentlich die Firmware im OP funktionieren und du hast nur schlicht irgendeinen Fehler gemacht. Untereinander sind die Firmwares durchaus kompatibel da die Geräte identisch sind, bis auf die Hardware Tastatur des Pro. Aber ich würde dir sehr empfehlen die richtige Firmware zu nehmen, die alten Geräte sind da nämlich sehr empfindlich
 
Zuletzt bearbeitet:
Eclipse6S

Eclipse6S

Experte
Wenn ich das x10 mini hätte dann hab ich eine Tastatur zu viel.
Das flashen der falschen Software hat da einiges durcheinander gebracht gehabt. Es wurde ja als 2 verschiedene Geräte erkannt zur selben Zeit, x8 im Sony companion und x15i in cmd. Jetzt wird es wieder als du u20i erkannt und funktioniert einwandfrei.