1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Narvik, 10.10.2011 #1
    Narvik

    Narvik Threadstarter Android-Hilfe.de Mitglied

    Servus.
    Wollte mir Firefox instalieren.
    Da steht aber:
    Dieser Artikel ist nicht mit Ihrem Gerät kompatible.
    Kennt wer den Grund ??
    Danke im vorraus.
     
  2. Naturstrom, 10.10.2011 #2
    Naturstrom

    Naturstrom Android-Hilfe.de Mitglied

  3. Narvik, 10.10.2011 #3
    Narvik

    Narvik Threadstarter Android-Hilfe.de Mitglied

    Soso,Na.dann.

    Gesendet mit der Android-Hilfe.de-App
     
  4. Naturstrom, 10.10.2011 #4
    Naturstrom

    Naturstrom Android-Hilfe.de Mitglied

    ....na dann lad dir doch die APK runter und Peng.
     
Du betrachtest das Thema "Nicht kompatible" im Forum "Sony Ericsson Xperia X10 Forum",