1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Grabtheflag, 24.09.2010 #1
    Grabtheflag

    Grabtheflag Threadstarter Junior Mitglied

    Hey Leute,
    Ich hab seit dem ich mein x10 geunrootet habe (weil ich es einschicken will weil das Chrom von der hometaste abgeplatzt ist) ein Problem.
    Und zwar rebootet es manchmal von selbst, allerdings nicht vollständig also es kommt der SE bildschirm mit dem Punkt und alles aber ich muss keine PIN eingeben.
    Als nächstes Wlan, ich verbinde mich mit einem netzwerk und wenn ich den bildschirm schwarz schalte und dann wieder einschalte verbindet es sich nicht wieder, ich muss zuerst wlan deaktivieren und wieder aktivieren damit ich wieder wlan habe.
    Meine Mutter hat ein Desire und meine freundin ein Samsung wave, beide haben den selben netzbetreiber wie ich und bei mir zuhause 3g-ich habe nich mal edge (wcdma bevorzugt eingestellt)
    Joa das wars auch schon wieder. XD
    Ach ja und nach dem unroot hab ich mit SEUS software repariert.
    Danke im vorraus!
    Mfg
    Rene
     
  2. MaJu, 24.09.2010 #2
    MaJu

    MaJu Erfahrener Benutzer

    Edge ist aber NICHT 3G, das sollte klar sein (sondern "schlechter").
     
  3. Grabtheflag, 24.09.2010 #3
    Grabtheflag

    Grabtheflag Threadstarter Junior Mitglied

    ja das ist mir klar deswegen schildere ich es ja als Problem.
    Mfg
     
  4. superchub38, 28.09.2010 #4
    superchub38

    superchub38 Android-Experte


    Hallo ich habe mal eine Frage wie hast du es unroote ?
    Gibt es ein Programm dafür?
    LG
     
  5. w0mb4t, 28.09.2010 #5
    w0mb4t

    w0mb4t Erfahrener Benutzer

    One click root bietet auch einen one click unroot.
     
  6. Grabtheflag, 28.09.2010 #6
    Grabtheflag

    Grabtheflag Threadstarter Junior Mitglied

    jop und das hab ich auch gemacht,
    danach war das Skin Drop Up Menü fort.
    Danach hab ich mit SEUS wieder repariert und jz spinnt es.
    Mfg