1. oliviakatzi, 30.06.2013 #1
    oliviakatzi

    oliviakatzi Threadstarter Neues Mitglied

    Hallo X10 Besitzer ... muss mich an euch wenden habe ein problem , ich habe mir bei wotanserver einen unlock gekauft das programm verlangt aber dass ich auf dem gerät 2.1 oder 2.2 installiert habe , habe ich aber leider nicht da 2.3.3 installiert ist!

    Dachte ich mir nehm ich einfach ne cfw und rom pack sie auf die sd karte und installier eine niedere version! Leider aber funktioniert der sd slot nicht mehr habe es bereits mit 4 karten versucht ...

    Nun zu meiner frage wie schaffe ich es denn von 2.3.3 downgraden ?

    Flashtool dachte ich mir aber ich finde keine niedere firmware in dem format was das programm braucht! Währe echt supper wenn ihr mir helft danke jz schonmal
     
  2. Anonym6x6, 01.07.2013 #2
    Anonym6x6

    Anonym6x6 Stammgast

Du betrachtest das Thema "Sd Slot defekt ... Downgrade 2.3.3 to 2.1/2.2" im Forum "Sony Ericsson Xperia X10 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.