1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Benyamin.S, 19.07.2012 #1
    Benyamin.S

    Benyamin.S Threadstarter Neuer Benutzer

    Ich habe mir ein Sony X10 geholt und es war ohne Software.

    Nun habe ich mit Sony Ericsson PC Suit die Standart Software drauf geladen

    Mein Problem ist nun es fährt immer von alleine runter woran kann das liegen?
    Gesendet von meinem GT540 mit der Android-Hilfe.de App
     
  2. Slimmer2, 22.07.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    das Gerät mit SUS reparieren
     
    Benyamin.S gefällt das.
  3. Benyamin.S, 22.07.2012 #3
    Benyamin.S

    Benyamin.S Threadstarter Neuer Benutzer

    Danke schonmal fur die antwort

    Aber was ist sus?

    Gesendet von meinem LG GT540 mit der Android-Hilfe.de App
     
  4. Slimmer2, 23.07.2012 #4
    Slimmer2

    Slimmer2 Android-Ikone

    Sony Update Service
    Link in der Sig
     
    Benyamin.S gefällt das.
  5. Benyamin.S, 23.07.2012 #5
    Benyamin.S

    Benyamin.S Threadstarter Neuer Benutzer

    Danke ich Probiere das gleich mal :)

    Gesendet von meinem LG GT540 mit der Android-Hilfe.de App
     
  6. 4711, 15.08.2012 #6
    4711

    4711 Android-Hilfe.de Mitglied

    Hallo,

    bin eigentlich aus der Milestone-Ecke, aber meine Freundin hat das X10.

    Nach unregelmäßigen Neustarts habe ich das SUS drüber laufen lassen. Die Kiste startet trotzdem immer mal wieder neu. Woran könnte es noch liegen bzw. wie könnte ich noch Abhilfe schaffen?
     
  7. Slimmer2, 15.08.2012 #7
    Slimmer2

    Slimmer2 Android-Ikone

    Werksreset und mit SUS Repariert?
     
    Benyamin.S gefällt das.
  8. Benyamin.S, 15.08.2012 #8
    Benyamin.S

    Benyamin.S Threadstarter Neuer Benutzer

    Ich hab es probiert aber der Fehler ist immer noch da

    Gesendet von meinem X10i mit der Android-Hilfe.de App
     
  9. Slimmer2, 15.08.2012 #9
    Slimmer2

    Slimmer2 Android-Ikone

    Wenn das nicht geholfen hat tippe ich mal auf ein Hardwaredefekt
     
    Benyamin.S gefällt das.
  10. Benyamin.S, 15.08.2012 #10
    Benyamin.S

    Benyamin.S Threadstarter Neuer Benutzer

    Woran den genau? Kann man das einfach so sagen oder muss man das überprüfen lassen für genaue Details?

    Gesendet von meinem X10i mit der Android-Hilfe.de App
     
  11. Slimmer2, 15.08.2012 #11
    Slimmer2

    Slimmer2 Android-Ikone

    muss man überprüfen lassen.
     
    Benyamin.S gefällt das.
  12. 4711, 16.08.2012 #12
    4711

    4711 Android-Hilfe.de Mitglied

    Werkseinstellungen haben ich noch zurück gesetzt. Scheint zu funktionieren. Habe bis jetzt noch keine Klagen gehört. Danke.
     
  13. bozo66, 18.02.2013 #13
    bozo66

    bozo66 Neuer Benutzer

    kann jemand mir ma helfen bei mir funktioniert dieser sus nicht
     
  14. Slimmer2, 18.02.2013 #14
    Slimmer2

    Slimmer2 Android-Ikone

    was Funktioniert da genau nicht?
     
  15. bozo66, 16.03.2013 #15
    bozo66

    bozo66 Neuer Benutzer

    diser sus funktioniert nicht
     
  16. nemesis1990, 16.03.2013 #16
    nemesis1990

    nemesis1990 Junior Mitglied

    Na was genau? Startet seus generell nicht wird dein Handy von seus nicht erkannt?

    Gesendet von meinem X10i mit der Android-Hilfe.de App
     
  17. bozo66, 16.03.2013 #17
    bozo66

    bozo66 Neuer Benutzer

    alle beide

    Der ursprüngliche Beitrag von 18:25 Uhr wurde um 18:27 Uhr ergänzt:

    ich kann das sus nicht instalieren
     
  18. Slimmer2, 16.03.2013 #18
    Slimmer2

    Slimmer2 Android-Ikone

    welches OS hast du am Rechner?
     
  19. bozo66, 17.03.2013 #19
    bozo66

    bozo66 Neuer Benutzer

    Diser sus hat alles zurück gesetzt und es schaltet sich wieder aus
     
  20. Slimmer2, 20.03.2013 #20
    Slimmer2

    Slimmer2 Android-Ikone

    Dann ist es eher ein Hardware Fehler
     

Benutzer fanden diese Seite durch die Suche nach:

  1. sony xperia fährt ständig hoch und runter

    ,
  2. sony xperia fährt ständig fest

    ,
  3. sony ericsson fährt dauernd runter

    ,
  4. sony xperia fährt immer wieder runter
Du betrachtest das Thema "X10 fährt ständig runter" im Forum "Sony Ericsson Xperia X10 Forum",