X10i nach FW Update von 1.6 auf 2.1 Sync-App weg

  • 7 Antworten
  • Neuester Beitrag
Diskutiere X10i nach FW Update von 1.6 auf 2.1 Sync-App weg im Sony Ericsson Xperia X10 Forum im Bereich Weitere Sony Geräte.
H

Handshaker

Neues Mitglied
Hallo zusammen,

suche und frage mir mittlerweile einen Wolf.
Ich habe meine Daten vom alten Handy, mittlerweile verkauft, per "Sony Ericsson Sync" auf mein X10i überspielt.
Klappte soweit ganz gut.

Die Syncro lief ebenfalls dauerhaft darüber.

Nachdem Vodafone (mein Anbieter) das Update freigegeben hatte, wurde das natürlich auch aufgespielt.
Sync und Backup wurden natürlich gemacht.

Nachdem Update gelaufen und Backup aufgespielt war, wollte ich mich an "SE Sync" geben um meine Kontakte und Termine (insges ca. 420) wieder aufzuspielen.
FAIL!
Die App war nicht mehr da. In den Synceinstellungen kann ich den Dienst ebenfalls nciht mehr auswählen.
Was nun? Nochmal Update aufspielen usw. ...
Nichts!
Vodafone (VF) angerufen: "Sony Ericsson Problem!"
Sony Ericsson (SE) angerufen: "Müssen wir prüfen."
Rückruf von SE: "Alle Firmwares (FW) durchgetestet - liegt am Branding."

Unzählige Anrufe bei VF und besuche der unglaublich vielen VF-Shops auf die ich mit meinem Problem von VF verwiesen wurde bin ich

keinen Schritt weiter!
Letzte Aussage war übrigens "Schauen Sie bei Android-hilfe.de rein!"

Habe gesucht und durchforstet, aber nichts gefunden.
Hat jemand eine Idee wie ich an meine Daten ran komme ohne alles abtippen zu müssen?


Grüße
Handshaker

Ps: Auch ein Austauschgerät brachte nicht die gewünschte App zurück.​
 
UKSheep

UKSheep

Experte
Hi,

habe mal in meinem Backup Ordner geschaut und zwei apk´s gefunden die dir evtl. helfen.

Sync.SyncWizard.apk.rar

Handelt sich dabei um "Sync.apk" & "SyncWizard.apk".
Diese verschiebst du auf deine SDKarte. Entweder führst du sie aus um sie zu installieren, oder verschiebst sie mit dem root explorer oder einem anderem Dateimanager (mit Schreibrechten im system Ordner) Dazu brauchst du aber root Rechte. Dazu gibt es hier bereits mehrere Beiträge :)

MfG

UKSheep
 
H

Handshaker

Neues Mitglied
Danke für deine schnelle Antwort.

Hatte gerade mal versucht die Datei per Skyfire zu laden...
Ich versuche es aber besser mal zu Hause vorm heimischen Rechner...

Ich melde mich wie/ob es geklappt hat.


Gruß
Handy ;-)
 
H

Handshaker

Neues Mitglied
unglaublich...
Es hat geklappt!!! :)

Bekommst doch direkt mal ein "Danke" zugesteckt!

Daten - kommt zu Papi! ;-)


Grüße
Handshaker

Ps: Der Wizard war's schuld, nicht VF/SE! ;-)
 
UKSheep

UKSheep

Experte
Hi,

schön das es nun funktioniert :)

Aber wird wohl doch nen VF Problem sein... oder? Denn eig. solltest du das App vorinstalliert haben. Ich kann aber auch grad nicht beschwören, ob ich es im 2.1 hatte, oder ob das ein noch älteres Backup ist ;)

MfG

UKSheep
 
H

Handshaker

Neues Mitglied
Der nette Herr vom SE Techniktelefon hatte mir bestätigt, dass es ein Brandingroblem ist.
Die hatten da im Servicecenter die einzelnen FWs mal durch probiert.

Die Hauptsache ist, dass es jetzt klappt. :)


Handshaker
 
UKSheep

UKSheep

Experte
Ich schaue mal das ich noch eine Art FAQ für das X10 erstelle... da würde ich das dann zuschreiben... Also z.B. Besonderheiten VF Branding... = SE Sync fehlt... kann via downloadlink x geladen und bla bla installiert werden :D

Muss nur mal sehen das ich in den nächsten Tagen Zeit/Lust habe... aber habe aktuell wieder rel. viel zeit :) weswegen ich das wohl mal in Angriff nehmen werde.

MfG

UKSheep
 
E

Elbob

Neues Mitglied
Moin,
ich habe das selbe Problem. Nun meine Frage: SE sync basiert auf SyncML. Also müsste es doch möglich sein, einfach einen SyncML-Zugang einzurichten. Wenn jemand die dafür erforderlichen Serveradressen hat, wäre ich sehr dankbar.

Grüße
Frank