1. alfred-android, 30.04.2014 #1
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    Sony XPERIA, Modell-Nr.: X10i
    Android-Version: 2.3.3
    Baseband-Version: 2.1.71
    Kernel-Version: 2.6.29-00054-g5f01537, SEMCUser@SEMCHost # 1
    Build-Nummer: 3.0.1.G.0.75

    Hallo Freunde,

    gleich vorweg:
    Ich habe einen neuen Akku gekauft, das Ladegerät überprüft, eine neue SIM-Karte gekauft, die neueste Software draufgeladen, alle Daten gelöscht.
    Aber der Effekt ist aber immer noch da.

    Das Gerät schaltet sich bei einem neuen Bedienungsschritt plötzlich ab, als wenn es überbelastet wäre.
    Man sieht sofort wieder den weissen Schriftzug "Sony Ericsson" auf dem Display, und es fährt gleich wieder hoch. Also eher ein Re-starten als ein Abschalten.

    Vor dem ersten mal vergehen ca 10 - 20 Min, dann werden die intervalle schnell kürzer. Nach ca. dem 5. mal ist es oft nur ein Ein-/Aus-Schalten.
    Der PIN wird noch angenommen und korrekt verarbeitet.

    Im www ist der Effekt als "Sudden Death" bekannt. Er wird eher den jüngeren Modellen zugeschrieben. Z.T. auch einigen Samsung-Modellen.

    Bei Sony selbst weiß man natürlich nichts davon, (die Existenz des Internets scheint dem Support-Desk nicht bekannt zu sein.)
    Da liegt es an der SIM-Karte und an einer veralteten Software. (Schuld liegt also beim Kunden.)

    Jede Hilfe von Euch ist willkommen.
    (Wahrscheinlich beginnt sie damit, dass das Thema an den richtigen Platz verschoben wird.)

    LG Alf
     
  2. alfred-android, 06.05.2014 #2
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    nix?

    gar nix?
     
  3. Aaskereija, 06.05.2014 #3
    Aaskereija

    Aaskereija Inventar

    wann genau passiert das, was bedeutet bei dir "bei neuen Bedienungsschritten"?
     
  4. alfred-android, 06.05.2014 #4
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    Wenn ich z.B. in der Programmübersicht blättere, d.h. den Bildschirm verschiebe.
    Wenn ich ein Programm (App) öffne.
    ...
    Manchmal habe ich den Eindruck, daß er länger hält, wenn ich zwischen den Bedienungsschritten einen Moment warte.
     
  5. Aaskereija, 06.05.2014 #5
    Aaskereija

    Aaskereija Inventar

    auch schonmal das ganze system z.b. mit SUS zurück gesetzt? Also, mal komplett alles geleert? Könnte einfach an totaler vermüllung liegen das ers nicht mehr packt
     
  6. alfred-android, 06.05.2014 #6
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    ich habe vor ein paar tagen über den "companion" die software komplett upgedatet.
    dabei wurde wie üblich gewarnt, dass alle daten verloren gehen können.
    die kontakte sind weg, die bilder noch da. (habe alles gesichert)
    genügt das?
    oder ist SUS etwas anderes?
     
  7. Aaskereija, 06.05.2014 #7
    Aaskereija

    Aaskereija Inventar

    Companion bügelt nur drüber und löscht eher selten was. Ich empfehle dir direkt mit Flashtool mal das komplette system platt zu machen und neu zu installieren, übergebliebene Daten-leichen sind oft der Grund wieso was nicht mehr richtig funktioniert.

    SUS ist das Sony Update Service und dient meist als letzte One-Klick rettung vor dem Flashtool.

    Entweder du nimmst SUS oder falls das nicht geht, empfehle ich dir meinen Guide in der Signatur anzusehen und dir auch eine passende Firmware im ebenfalls in der Signatur verlinkten Firmware-Thread zu downloaden. So eine .ftf ist das gleiche was Companion runterladen würde
     
  8. alfred-android, 06.05.2014 #8
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    Danke, hier bin ich an meiner Grenze (meiner bisherigen).
    Ich habe mir Deinen Thread angeshen, aber bereits beim Begriff Firmware und flashen steh ich an.
    (Finde ich die SUS bei Dir oder bei Sony?) Habe ich gerade gefunden.
    Ist die für einen User verständlich zu bedienen?
     
  9. Aaskereija, 06.05.2014 #9
    Aaskereija

    Aaskereija Inventar

    Kein problem. Dafür ist ein Forum da um fragen zu stellen. Ich kann dir gerne dabei zur seite stehen wenn du dich traust, eben aus jenem Grund hab ich den Guide über Bilder gemacht da es für viele tausend mal einfacher ist es mit ihrem eigenen PC zu vergleichen und vorallem aus Visueller sicht viel ansprechender.

    Firmware wird einfach nur die originale Software von Sony bezeichnet
    und Flashen bedeutet in der Android/Linux sprache nichts anderes als installieren

    SUS
    Update-Service - Sony Smartphones (Germany)
    Funktioniert im grunde genauso wie bei Companion und erklärt sich selbst
     
  10. alfred-android, 06.05.2014 #10
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    Morgen versuche ich es mit dem SUS.
    Bin neugiereig, ob sich da der Companion einmischt und dauernd mitmachen will.

    Vielen Dank an Dich erstmal
     
  11. alfred-android, 12.05.2014 #11
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    sodale. hab's jetzt mit dem SUS neu istalliert und hatte dann leider wieder den abschalt-effekt.

    details:
    * sus hat mir gesagt, dass die neueste software schon drauf ist, und ob ich wirklich will... > ja, neu istallieren.
    * habe den fehler mit und ohne sd-karte getestet
    * habe die sd-karte mit defrag(piriform) und avast behandelt.
    * habe alle privatdateien von der sd-karte gelöscht.
    ---
    was nun?

    wenn das gerät kalt ist (= 3 tage herumgelegen und frisch aufgeladen), dann dauert es 20 - 30 minuten, bis der effekt kommt,
    wenn man fleissig dran bleibt (und damit arbeitet), ist es ca nach dem 5-7 abschalten nur mehr ein ein/ausschalten.
    so als ob es von der betriebstemperatur abhängen würde.

    >>> Welche Chancen habe ich bei den Sony-Leuten?

    das letzte mal haben sie mir einfach gesagt, dass meine sim-karte kaputt sei,
    und mich danach gefragt ob ich bei einer umfrage für kundenzufriedenheit mitmachen will. (dafür haben sie offenbar kapazität frei.)

    jede hilfe willkommen
    alfred
     
  12. Aaskereija, 12.05.2014 #12
    Aaskereija

    Aaskereija Inventar

    Moeglicherweise auch der akku bzw. Kabel defekt, kann wahrscheinlich die strom Zufuhr nicht halten. Kannst du akku wechseln?
     
  13. alfred-android, 12.05.2014 #13
    alfred-android

    alfred-android Threadstarter Neues Mitglied

    alles schon gemacht (siehe oben):
    akku neu: 20 eur,
    sim neu: 20 eur,
    ladegerät kreuzweise probiert,
    am selben usp/desktop-kabel, an dem mein galaxy s3 täglich hängt, angeschlossen.
    schaltet sich bei einem neuen software-befehl ab.
    ???
     
  14. girouno, 14.05.2014 #14
    girouno

    girouno Gast

    Auch wenn es für die meisten Menschen bei AH wohl generell unvorstellbar ist: auch ein Smartphone kann einen Hardwareschaden haben und ist dann regelmäßig ein Fall für die Elektroschrott-Entsorgung.

    Feuchtigkeit (Dampf), Stürze, Überhitzung, ... alles möglich. Und das X10 ist ja nun nicht mehr das allerjüngste.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony xperia xa schaltet ab

    ,
  2. sony xperia xa schaltet bei 50% ab

    ,
  3. xperia x10i schaltet ab

Du betrachtest das Thema "XPERIA X10i schaltet sich plötzlich ab ("Sudden Death"?)" im Forum "Sony Ericsson Xperia X10 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.