Diverse WLAN-Probleme

T

Toerke

Neues Mitglied
0
Hallo,

habe folgendes Problem und bitte um Hilfe!

Habe ein X8 bereit geupdatet auf 2.1
Kann mich zuhause in mein W-Lan Netzwerk nicht einloggen.
Nutze den normalen Weg. W-Lan suchen, Netzwerkschlüssel eingeben.
Ich denke, dass der Netzwerkschlüssel auch akzeptiert wird, da die Meldung nciht lautet "Falscher Schlüssel" sondern
"Netzwerkverbindung kann nicht hergestellt werden".
Habe den Schlüssel auch bereits ca. 10 Mal eingetragen, ein Mal war er sicherlich vollkommen korrekt!
Habs auch schon mit komplett unverschlüsseltem W-Lan probiert, gleiches Ergebnis.

Weiss echt nciht mehr weiter!

Danke für Eure Hilfe!
question.png
 
Hatte dieses Problem auch!
Bei mir ging es allerdings problemlos als ich die WLanverschlüsselung deaktiviert hatte.
Probier mal aus die Verschlüsselung auf WPA2 zu stellen, das hat bei mir geholfen und seitdem geht es problemlos!
es liegt weder an deinem Passwort noch an irgendeinem Kanal den du ändern kannst in deinen Routereinstellungen!
oder teste mal dein Wlan an einem Hotspot z.B. Starbucks, etc.
 
Vielen dank für Deine Antwort.

Aber ich nutze bereits wpa 2. Habe alle Möglichkeiten durchprobiert. WPA, WEP, WPA 2 Personal, WPA 2 AES, keine Verschlüsselung.
Geht in keiner der Einstellungen.....
 
Schau mal in die Routeroberfläche, ob "neue WLAN Geräte zulassen" (oder so ähnlich; je nach Router eben) aktiviert ist oder ob es quasi ein "geschlossenes" Netzwerk ist.
 
würde einfach mal an einem Hotspot probieren wenn das nicht geht, log dich mal in den SE Hilfe Chat ein oder ruf mal bei deinem Provider an, vielleicht hast du Glück nbei mir war beim 2. Versuch ein junger Mann dran der das selbe Problem hatte mit seinem Iphone.
 
Netzwerk ist nicht gesperrt, habe mich erst letzte Woche mit nem fremden PC eingeloggt.
 
Sendet Dein WLAN-Router eventuell keine SSID aus oder enthält diese Sonderzeichen (wie Umlaute usw.)?
 
Toerke schrieb:
Hallo,

habe folgendes Problem und bitte um Hilfe!

Habe ein X8 bereit geupdatet auf 2.1
Kann mich zuhause in mein W-Lan Netzwerk nicht einloggen.
Nutze den normalen Weg. W-Lan suchen, Netzwerkschlüssel eingeben.
Ich denke, dass der Netzwerkschlüssel auch akzeptiert wird, da die Meldung nciht lautet "Falscher Schlüssel" sondern
"Netzwerkverbindung kann nicht hergestellt werden".
Habe den Schlüssel auch bereits ca. 10 Mal eingetragen, ein Mal war er sicherlich vollkommen korrekt!
Habs auch schon mit komplett unverschlüsseltem W-Lan probiert, gleiches Ergebnis.

Weiss echt nciht mehr weiter!

Danke für Eure Hilfe!
question.png

Ich hab das selbe Problem :S
Ich konnte nicht mit Wlan rein,hab auch alles ausprobiert was ging,die Verschlüsselung war richtig,aber das X8 konnte sich nicht verbinden mit dem Wlan gerät.(WEP) Später hab ichs aufgegeben ;(
 
Ich kann hier problemlos zu WPA2 Netz verbinden. Nur SSID muss sichtbar sein und neue Geräte müssen sich verbinden dürfen und der Schlüssel muss natürlich stimmen. Habe in in eine Notitz kopiert und dann mit Copy/Paste in das WLan Login.
 
Es sind (fast) immer die selben Stolpersteine die sich die werten WLAN-Normalos zu 99% selbst in den Weg legen:
  1. Unsichtbare SSID
  2. Nicht "erlaubte" Zeichen in der SSID und / oder im Passwort (lediglich das englische Alphabet, die Zahlen sowie der Binde- und Unterstrich sind sinnvoll / erlaubt / genormt)
  3. Sinnloses MAC-Filtering
  4. Abgeschaltener DHCP-Server
  5. Unendliche Lease-Zeiten statt einer fixen Dauer
  6. Falsche oder ungeschickte Betriebsprotokolleinstellungen am Router (wie z.B. "n only")
  7. Verschlüsselungsprotokolle die der Client nicht beherrscht (wie z.B. WPA2+AES statt WPA2+TKIP)
  8. Falsche Landeseinstellungen bzw. Kanalwahl
  9. Unaktuelle Software auf beiden Seiten der Verbindung
  10. ...
All die hier angesprochenen Dinge sind nicht "verboten", aber wenn man nicht weiß was man damit genau macht und wie man damit umgeht, braucht man sich auch nicht darüber wundern, wenn dann das WLAN "plötzlich" nicht mehr geht. Überschätzt Euch also bitte nicht; schließlich ist Netzwerktechnik kein Himbeersaft!

Und Postings ohne zweckdienliche Hinweise (ein "das Passwort ist sicher richtig" ist eindeutig zu wenig; schließlich kann ich auch den richtigen Zündschlüssel ins Auto stecken und es fährt dennoch nicht!) bringen Euch nicht weiter!
 
Zuletzt bearbeitet von einem Moderator:
Bei X8 muss man die Verschlüsselung glaub ich in Hex-Werten umwandeln :S Da gibt es auch zu unterschiedliche Generator :S
 
Zuletzt bearbeitet von einem Moderator:
Funktioniert bereits seit zwei Wochen.
Haben den Router resettet und mit der gleichen SSID, selben W-Lan Schlüssel und WPA2-TKIP Verschlüsselung neu eingerichtet und siehe da es funktioniert. Keine Ahnung warum...
Aber is ja auch egal, Hauptsache geht.
 
Bei mir lag's am WLAN-Gerät (mist ding -.- ) In der Schule oder draußen bei den T-mobile hotspots geht's.
 
Zuletzt bearbeitet von einem Moderator:
Hallo,
unterstützt das x8 eigentlich wpa und wpa2 gesicherter wlan-netzwerke...weil wenn ich mich mit einem verbinde dann zeigt es an das es verbunden ist aber wenn ich dann in den android browser oder anderes gehe dann zeigt es an das die seite nicht gefunden werden konnte.
Wenn ich aber mit einem offenen wlan verbinde funktioniert es.

danke im vorhinein

Mfg
Phips7
 
Ja wird unterstützt, ist ja auch die momentan sicherste Methode. Stell mal nur auf wpa2
sofern das dein Provider unterstützt in deinen Routereinstellungen.
 
  • Danke
Reaktionen: phips7
Die üblichen Hinweise betreffend Passwörter- und sichtbare SSID-Bezeichnungen ohne Sonderzeichen, Umlaute und dergleichen, sind natürlich auch in diesem Fall zu beachten!
 
Photi schrieb:
Ja wird unterstützt, ist ja auch die momentan sicherste Methode. Stell mal nur auf wpa2
sofern das dein Provider unterstützt in deinen Routereinstellungen.

und wie stellt man auf wpa2 um??
sry, bin nicht gerade der Erfahrenste...
 
in deinem Modem/Router
also entweder du gibst in deinem Browser folgende adresse ein http://192.168.2.1/ oder du hast ein Programm mit dem du auf deinem Router/Modem zugreifen kannst.
am besten fragst du jemand der sich damit auskennt wenn du keine ahnung davon hast, kann man auch viel verstellen. das jetzt hier ausführlich zu erklären würde den rahmen sprengen.
 
  • Danke
Reaktionen: phips7
zur info:

nachdem ich gestern versuchsweise an meinem rechner (macmini) IPv4 von dhcp auf dhcp mit manueller adresse aenderte, konnte ich mit meinem x8 nicht mehr auf den dlink-router DIR 615 (firmware: 2.25DE) zugreifen.

folgende fehlermeldung fand ich im log des routers:
Drahtlossystem mit MAC-Adresse meinex8mac Verbindung getrennt aufgrund: Received Deauthentication.

alle anderen clientrechner hatten keine probleme, eine verbindung herzustellen. an dem router war dhcp eingestellt.

nachdem ich die einstellung am macmini wieder auf dhcp aenderte, konnte das x8 wieder problemlos eine verbindung aufbauen,

kay

P.S.: verschlüsselung: wpa/wpa2 psk
 
Zuletzt bearbeitet:
Was bitte ist DHCP mit manueller Adresse?
Also entweder DHCP oder manuelle Adressvergabe, beides zusammen schließt sich gegenseitig aus.

Aber ist an sich auch egal, das X8 möchte scheinbar selbst die IP Adresse beziehen und nicht eine statische Ip Adresse verwenden.
Das ist aber auch kein großes Wunder, 90% der PC's in Deutschland hätten auch keinen Internetzugriff mehr wenn man ohne großes konfigurieren einfach mal ne statische IP einstellt.
 

Ähnliche Themen

I
  • IHC 1055
Antworten
12
Aufrufe
2.349
IHC 1055
I
N
Antworten
7
Aufrufe
2.059
JediDevil
JediDevil
L
  • LaserRay
Antworten
2
Aufrufe
1.787
LaserRay
L
Zurück
Oben Unten