komisches Ladeverhalten X8

  • 12 Antworten
  • Neuester Beitrag
Diskutiere komisches Ladeverhalten X8 im Sony Ericsson Xperia X8 Forum im Bereich Weitere Sony Geräte.
X

X8user

Neues Mitglied
Moing Forengemeinde.
Hab folgendes bei meinem X8 beobachtet. Wenn ich es Abend zu 100% lade, stell es in den Flugmodus, sind früh noch 100 oder 99% im Akku.

Lass ich das Handy jedoch angesteckt am Ladegerät, sind früh meist trotz Flugmodus nur 94 % drin. Obwohl es laut Anzeige nicht lädt, also voll ist.

Weiss jemand warum das so ist? Warum verliert der Akku mehr Kapazität wenn er angesteckt ist, als ohne ?

Danke
 
AndroGirl

AndroGirl

Experte
X8user schrieb:
Weiss jemand warum das so ist? Warum verliert der Akku mehr Kapazität wenn er angesteckt ist, als ohne ?
Versuche mal den Akku zu kalibrieren:


Bitte schliessen Sie das Telefon an das Ladegerät an während das Telefon eingeschaltet ist und lassen Sie es laden bis die LED, die den Ladezustand anzeigt, grün ist. Trennen Sie das Telefon vom Ladegerät und schalten Sie es aus. Verbinden Sie das Telefon wieder mit dem Ladegerät, während es immer noch ausgeschaltet ist, und lassen Sie es wieder laden bis die LED grün leuchtet. Trennen Sie es vom Ladegerät und schalten Sie es ein. Sobald das Telefon komplett gestartet ist, schalten Sie es wieder aus und schliessen Sie es an das Ladegerät an bis die LED wieder grün leuchtet. Trennen Sie es vom Ladegerät, schalten Sie es ein und benutzen Sie es. Diese Prozedur brauchen Sie nur einmalig zu machen. Sollten Ihre Probleme mit dem Akku weiterhin anhalten, empfehlen wir Ihnen den HTC Reparaturservice direkt zu kontaktieren.
xda-developers - View Single Post - [HOW TO] Calibrate Desire Battery

Ist zwar für HTC, aber das sollte nichts ausmachen.
Ausprobieren, dabei kann nichts kaputt gehen.
 
X

X8user

Neues Mitglied
Danke für den Hinweis hab i aber schon gemacht
 
F

Fetz Braun

Neues Mitglied
In der Bedienungsanleitung steht irgendwo sinngemäss, man solle sich nicht wundern, wenn die Akkuanzeige beim Laden plötzlich wieder auf 95% geht. Es wird aufgeladen auf 100%, danach wird es auf 95% entladen und danach wieder aufgeladen. Das steigere die Akkuleistung.
 
X

X8user

Neues Mitglied
Stimmt danke für den Hinweis
 
N

Nosti

Neues Mitglied
Fetz Braun schrieb:
In der Bedienungsanleitung steht irgendwo sinngemäss, man solle sich nicht wundern, wenn die Akkuanzeige beim Laden plötzlich wieder auf 95% geht. Es wird aufgeladen auf 100%, danach wird es auf 95% entladen und danach wieder aufgeladen. Das steigere die Akkuleistung.
macht der das automatisch? aber nur beim ersten aufladen oder auch so ab und zu?
 
F

Fetz Braun

Neues Mitglied
K.A. Ich hab´s nur gelesen, aber noch nicht beobachtet. Ich schätze aber sehr stark, dass er das immer macht (automatisch sowieso).
 
X

X8user

Neues Mitglied
Ja richtig macht er immer
 
X

X8user

Neues Mitglied
seit einigen Tagen kommt es vor, dass ich mein Handy anstecke, es aber nicht lädt. Woran kann das liegen?
 
X

X8user

Neues Mitglied
nach einem Neustart gehts dann wieder. Seltsam .
 
mzmz83

mzmz83

Stammgast
Dann solltest du als erstes mal dein Kabel prüfen, ob es nicht vieleicht defekt ist. Ein Kabelbruch oder defekte Kontakte. Hast du mal beim anstecken daran gewackelt?
Lädst du es am PC, dann solltest du Telefon aufladen bestätigen.
 
X

X8user

Neues Mitglied
Am Kabel liegt es nicht, hab mehrere probiert. Wenn der Fall eintritt tut sich rein gar nix
 
mzmz83

mzmz83

Stammgast
Dann ist eventuell der Anschluss defekt, ich würde das Gerät reklamieren.