Hinweis: BT-Verbindung verloren! Wo einstellen?

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Hinweis: BT-Verbindung verloren! Wo einstellen? im Sony Smartwatch 3 Forum im Bereich Sony Forum.
DerStefan

DerStefan

Experte
Hey Leute,
hab gestern mal wieder meine SW3 resettet. Einfach so, weils ja im Grunde keine Arbeit ist...
Läuft soweit auch wieder alles wunderbar.
Nur vorher hatte ich immer, wenn die BT-Verbindung getrennt wurde eine kurze Vibration und die Meldung "Verbindung verloren". Jetzt kommt das nicht mehr, weder die Vibration noch die Meldung, man siehts nur an der durchgestrichenen Wolke im Display.

Kann mir da jemand schnell auf die Sprünge helfen, wo man das wieder aktiviert?
Eigene App hatte ich - zumindest nicht bewusst - dafür nicht installiert und wenn, dann müsste die doch auch wieder drauf und aktiv sein...

Vielen Dank schonmal für die Hilfe :)

lg,
Stefan
 
TonieZ

TonieZ

Neues Mitglied
DerStefan schrieb:
...
Nur vorher hatte ich immer, wenn die BT-Verbindung getrennt wurde eine kurze Vibration und die Meldung "Verbindung verloren". Jetzt kommt das nicht mehr, weder die Vibration noch die Meldung, man siehts nur an der durchgestrichenen Wolke im Display...
Ist bei mir genau so. Ich vermute, dass es mit dem Update der Android Wear App oder den Google Play Diensten zu tun hat. Bisher war es auch so, dass wenn ich das Einstellungsmenü herunterzog, ich dort die Vibration ein oder ausstellen konnte. Nun habe ich dort mehrere Symbole.(siehe Foto)

Könnte bei mir auch mit dem Update des Telefones auf Lollipop zusammenhängen. Bin mir aber nicht sicher, da die ganzen Updates zeitlich sehr dicht beieinander lagen.

PS: Insgesamt empfinde ich die Kommunikation zwischen Telefon und Uhr seit dem Update der Android Wear App bzw Play Dienste etwas unausgereifter. Ich muss nun oft die App öffnen und erst den Verbindungsversuch stoppen, um dann neu zu verbinden. Vorher klappte das zuverlässiger.

Weiterhin sind die Benachrichtigungskarten nun bei fast allen Standard Watchfaces etwas abgeschnitten. Zurücksetzen der Uhr bringt hierbei auch nichts.
 

Anhänge

DerStefan

DerStefan

Experte
Das ist ja alles lustig...
Hmmm, am Update der Compagnon-App (Android-Wear) oder den GooglePlay-Services kanns nicht gelegen haben, das Update hab ich schon vor einer Woche oder so gemacht.
Erst gestern Abend, nachdem ich den Reset gemacht hab, wars weg...

Hab das "Problem" jetzt mit dem "Mini-Launcher" gelöst, da kann man das via Menüpunkt einfach aktivieren und funktioniert auch zuverlässig :)

Beim Testen dieser Funktion hab ich allerdings bemerkt, dass die Verbindung VIEL stabiler ist, als vor dem Reset.
Sprich: Wirklich verlieren tuts die Verbindung nur, wenn ich länger ausserhalb der Reichweite (1 Minute?) bin.
Auch der Wiederaufbau der Verbindung klappt nun deutlich flotter und ohne Nachhelfen.
Also genau das Gegenteil, wie bei dir!

Der Pull-Down-Menüpunkt in deinem Screenshot ist auch witzig, hab ich so nicht!
Allerdings ist mein Galaxy Alpha noch nicht auf Lollipop! Daran könnts liegen...

Alles (noch) nicht besonders ausgereift :-/

Ganz andere Frage:
Was passiert eigentlich, wenn ich mit der Uhr einen Anruf annehme?
Es gibt ja - im Gegensatz zu Tizen - keine Freisprechfunktion.
Telefoniert der Anrufer dann einfach mit meiner Hosentasche?
Und warum kann man den Klingelton z.B. nicht einfach via Uhr auf stumm schalten?

Fragen über Fragen...
 
G

goscho

Ambitioniertes Mitglied
TonieZ schrieb:
Ist bei mir genau so. Ich vermute, dass es mit dem Update der Android Wear App oder den Google Play Diensten zu tun hat.
Ne, bei mir gibt es noch 3 Vibrationen bei Trennung und 2 bei erneuter Verbindung.
Das passiert manchmal andauernd nacheinander - nervt dann schon richtig.
TonieZ schrieb:
Bisher war es auch so, dass wenn ich das Einstellungsmenü herunterzog, ich dort die Vibration ein oder ausstellen konnte. Nun habe ich dort mehrere Symbole.(siehe Foto)

Könnte bei mir auch mit dem Update des Telefones auf Lollipop zusammenhängen. Bin mir aber nicht sicher, da die ganzen Updates zeitlich sehr dicht beieinander lagen.
Liegt am Update auf Lollipopo.
Das ist jetzt einfach eine Option mehr, du kannst "keine Unterbrechungen" einstellen oder nur wichtige einschalten (gibt eine neue Option in den Einstellungen auf dem Handy).
TonieZ schrieb:
PS: Insgesamt empfinde ich die Kommunikation zwischen Telefon und Uhr seit dem Update der Android Wear App bzw Play Dienste etwas unausgereifter. Ich muss nun oft die App öffnen und erst den Verbindungsversuch stoppen, um dann neu zu verbinden. Vorher klappte das zuverlässiger.
Stimme ich zu, auch die Uhr ist seither etwas träger geworden und der Akku schneller leer.
TonieZ schrieb:
Weiterhin sind die Benachrichtigungskarten nun bei fast allen Standard Watchfaces etwas abgeschnitten. Zurücksetzen der Uhr bringt hierbei auch nichts.
Was heißt abgeschnitten?
Wenn du bspw. Intellicom nutzt (Pro), kannst du einstellen, wie die Karten eingeblendet werden sollen.

Seit dem 5.0.2 auf dem Handy vibriert meine Uhr auch bei Whatsapp-Nachrichten. Hatte sie vorher bei diesen nicht gemacht und ich habe keine Einstellungen verändert.

Der ursprüngliche Beitrag von 14:48 Uhr wurde um 14:56 Uhr ergänzt:

DerStefan schrieb:
Ganz andere Frage:
Was passiert eigentlich, wenn ich mit der Uhr einen Anruf annehme?
Es gibt ja - im Gegensatz zu Tizen - keine Freisprechfunktion.
Telefoniert der Anrufer dann einfach mit meiner Hosentasche?
Und warum kann man den Klingelton z.B. nicht einfach via Uhr auf stumm schalten?
Du telefonierst dann mit dem Handy oder - wie ich viel komfortabler - mit einem BT-Headset.
Auch das Anrufen über Uhr und Headset ist eine schicke Sache. Bleibt der Klotz gleich in der Tasche (gehört sowieso nicht ans Ohr, das Brett).

Du kannst auch den Klingelton des Handys ausschalten. Wear Minilauncher -> 2x reinziehen, dann kommen die Optionen. Dort ist u.a. auch das Handy auf lautlos (mit und ohne Vibration) schaltbar.

In Android 5.0.2 kann man das auch über die Einstellungen des Handys machen (Telefon bei Verbindung zur Uhr stummschalten). Wenn man hier aber auch die Vibration ausstellt, vibriert die Uhr leider auch nicht mehr.
Das war bei 4.4.4 noch anders.
 
DerStefan

DerStefan

Experte
goscho schrieb:
Du kannst auch den Klingelton des Handys ausschalten. Wear Minilauncher -> 2x reinziehen, dann kommen die Optionen. Dort ist u.a. auch das Handy auf lautlos (mit und ohne Vibration) schaltbar.
Neinnein, das meinte ich nicht, die Funktion kenn ich schon ;-)
Ich meinte viel mehr, dass man via Tipp auf die Uhr den Anrufton für den Moment stumm schalten kann, weil mans eh schon gehört hat...
Anrufe abweisen gilt bei uns in Österreich als extrem unhöflich, man lässt einfach läuten, wenn man gerade nicht rangehen kann. Dann wärs irgendwie praktisch, wenn man schnell stummschalten könnte. Wie das beim Smartphone selbst ja auch geht, mit den Lautstärketasten.

Aha, also hat das Annehmen eines Anrufes mit der Uhr also nur Sinn, wenn man ein Headset verwendet?
Also meine Headsets haben alle einen Rufannahme-Button, dazu würd ich keine Uhr brauchen ;-)
Wenn das Smartphone bei Annahme mit der Uhr automatisch auf Freisprechen schalten würde, hätts irgendwie noch ein bisschen Sinn, wenn nicht ist diese Funktion für mich leider unbrauchbar :-(

Vielen Dank für die Info :)
Stefan
 
G

goscho

Ambitioniertes Mitglied
DerStefan schrieb:
Aha, also hat das Annehmen eines Anrufes mit der Uhr also nur Sinn, wenn man ein Headset verwendet?
Also meine Headsets haben alle einen Rufannahme-Button, dazu würd ich keine Uhr brauchen ;-)
Auf der Uhr siehst aber, im Gegensatz zum Headset, wer anruft.
Ich weise wirklich Gespräche mit der Uhr ab, wenn man schon telefoniert, ist das eine sinnvolle Variante. Den Akku leerklingeln lassen, mag ich nicht so. Zumeist rufe ich dann zurück.
 
TonieZ

TonieZ

Neues Mitglied
goscho schrieb:
Was heißt abgeschnitten?
Schau mal auf den Fotos. Beides sind Standard Watchfaces von SONY. Wenn ich zwischen beiden Faces wechsele wird es mir halt unterschiedlich angezeigt. Bei den meisten Watchfaces wird es abgeschnitten angezeigt. Das tritt auch erst seit neusten auf. Im übrigen auch bei solchen die genügend Platz hätten die Karte normal anzuzeigen.


(Wenn ich hierfür lieber ein eigenes Thema aufmachen soll, sagt mir einfach Bescheid.)
 

Anhänge

TonieZ

TonieZ

Neues Mitglied
DerStefan schrieb:
... Jetzt kommt das nicht mehr, weder die Vibration noch die Meldung, man siehts nur an der durchgestrichenen Wolke im Display....
Übrigens, gestern bekam ich ein Update für die Android Wear App. Seitdem vibriert die Uhr wieder wenn die Verbindung zum Smartphone getrennt bzw. aufgebaut wurde.
 
Zuletzt bearbeitet:
Ben_cool

Ben_cool

Fortgeschrittenes Mitglied
Ich hoffe es passt hier hin:
Meine Smartwatch 3 verliert ab und zu die Verbindung zu meinem Nexus 4 (vibriert und Wolke wird angezeigt), verbindet sich dann aber wieder problemlos.
Das passiert auch, wenn mein Nexus direkt auf dem Tisch vor mir liegt.

Woran kann das liegen? Ist das normal? Kann mann dann wenigstens die Benachrichtigung abschalten?
 
smart63

smart63

Erfahrenes Mitglied
Das gleiche Problem habe ich auch seit dem letzten Android Wear Update. Ich besitze ein Z2 und SW3.
 
Mucho

Mucho

Erfahrenes Mitglied
Bei mir ist das beim Z Ultra und Sw3 auch so.