SWR50 neu eingerichtet und komische Fehler...

  • 7 Antworten
  • Neuester Beitrag
Diskutiere SWR50 neu eingerichtet und komische Fehler... im Sony Smartwatch 3 Forum im Bereich Sony Forum.
S

Sichsach

Ambitioniertes Mitglied
Hallo,
nachdem ich heute noch wegen der Bloatware gezweifelt habe, habe ich zufällig eine original verpackte SWR50 bei ebay Kleinanzeigen gefunden und für 120€ gekauft. Gleich erstmal aufgeladen und angemacht, dann der Schock:

- Uhr nach 3 Std laden angemacht und es werden nur 98% angezeigt
- Gleich nach dem Koppel stand "Download" im Display. Das sollte die neue Firmware sein. Nach 2 min kam: "Android Wear wir angehalten" im Display. Nach dem "OK" drücken hat sie weiter heruntergeladen
- Nach weiteren 2 Minuten hat sie einen kompletten Neustart gemacht ohne das der Download beendet war.

Jetzt lädt sie weiter herunter. Ist das normal?

Der ursprüngliche Beitrag von 00:19 Uhr wurde um 00:50 Uhr ergänzt:

Jetzt nach ca. 20 min ist der Download fertig. Das Display war die ganze Zeit an (ging nicht anders) und die Uhr zeigt Akku: 70% ???
 
TonieZ

TonieZ

Neues Mitglied
Ja, das ist normal. Habe es auch schon schlimmer erlebt. Die Android Wear App läuft in der jetzigen Version nicht ganz so geschmeidig wie die ältere. Das kann schon mal zu Verbindungsabbrüchen führen.
Und ja, während dieses Downloads ist das Display die ganze Zeit an. Das zieht natürlich auch ordentlich am Akku.
 
S

Sichsach

Ambitioniertes Mitglied
Was? Das kann doch nicht sein? Ist das wirklich so?
 
M

matjeshering

Erfahrenes Mitglied
Wenn sie jetzt nach 2 Tagen immer noch überträgt ist sie kaputt, wenn dabei durchgehend das Display geleuchtet hat ein kaputtes Akkuwunder.
 
TonieZ

TonieZ

Neues Mitglied
matjeshering schrieb:
.... wenn dabei durchgehend das Display geleuchtet hat ein kaputtes Akkuwunder.
:lol:

Er hatte ja schon geschrieben, dass der Download dann abgeschlossen war. Das klingt alles ganz normal für die Ersteinrichtung.

@Sichsach:
Wegen der 98% beim laden würde ich mir auch erstmal keine Gedanken machen. Ich nehme mal an du hast die Uhr im ausgeschalteten Zustand geladen? Wenn du sie dann hochfährst kann schon mal 1-2% Prozent verschwinden. Lädst du die Uhr im eingeschalteten Zustand, sollte sie aber auf 100% gehen.
 
S

Sichsach

Ambitioniertes Mitglied
Wahnsinn. Dann bin ich mit der falschen Meinung da ran gegangen. 2% für das Einschalten. 30% für die Anzeige für 30 min... Ich glaub ich bin im falschem Film :) Warum kauft man sich sowas? Der Akku wird doch auch schlechter...

Kann man den eigentlich mal tauschen?
 
TonieZ

TonieZ

Neues Mitglied
Sichsach schrieb:
... Ich glaub ich bin im falschem Film :) Warum kauft man sich sowas? Der Akku wird doch auch schlechter...

Kann man den eigentlich mal tauschen?
Kein Ahnung ob man den Akku tauschen kann, darüber habe ich noch nirgends eine Info gesehen.

Ich bin eigentlich sehr zufrieden mit der Akkuleistung der Uhr. Im Alltag kommt meine Uhr auf min. 3 Tage Laufzeit (GPS Nutzung ausgenommen). Weiterhin braucht sie auch nur 1h um wieder 100% zu erreichen. Soweit wie ich das überblicken kann, macht das die SWR50 zur Smartwatch mit der besten Akkuleistung.
Nur mal zum Vergleich: die Apple Watch kommt auf 18-24h Laufzeit und benötigt dann 3-4h um wieder voll geladen zu sein. Die Moto 360 kommt auch gerade mal über den Tag. Dagegen ist die Sony Uhr ein echter Kracher, wenn auch nicht ganz so schick. :winki:
 
S

Sichsach

Ambitioniertes Mitglied
Stimmt. Ich geb auf :thumbup: