Sony Xperia E / E Dual - Sound/Ton Probleme

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Sony Xperia E / E Dual - Sound/Ton Probleme im Sony Xperia E / Xperia E Dual Forum im Bereich Weitere Sony Geräte.
Time_Bandit

Time_Bandit

Dauergast
Hallo,

habe ein billig geschossenes Xperia E Dual. Leider will der Sound nicht richtig funktionieren. Ich schildere das mal kurz:

Sound Wiedergabe funktioniert weder bei Musik Playern, noch in den Systemeinstellungen, z.B. Klingelton. Das Gerät reagiert auch sehr stotternd auf laut/leiser. Einige Musik Player melden das sie die MP3 nicht abspielen können (MP3 ist aber OK!).

Beim Telefonieren höre ich den Teilnehmer laut. Klick auf "Lautsprecher" ist wirkungslos, angeklickt oder nicht, ich höre meinen Gesprächspartner immer laut, aber ich höre ihn über den verbauten Lautsprecher, also kein Defekt!


Starte ich das Gerät neu und entsperre es, höre ich das normale Klack des Entsperrens. Danach kein Ton mehr. Auch nach erneuten Entsperren nicht.

Jetzt wird es kurios: Schließe ich einen Kopfhörer an (nach Neustart), habe ich darüber Ton. Sogar Musik wird abgespielt. Bis ich die Lautstärketaste benutze. Man hört kurz den Ton der Lautstärketaste und... kein Ton mehr.


Einen Hardware Defekt schließe ich eigentlich aus. Lautsprecher und Kopfhörer funktionieren. Fehler gibt es dann beim Abspielen von MP3s mit Fehlermeldung (s.o.).

Kompletten Werksreset durchgeführt. Sowohl mit Sony PC Companion, als auch mit dem FlashTool by Andoxyde und mehreren .ftf ROMs (2.1, 2.13, 3.1).


Vielleicht hatte schon mal jemand ein ähnliches Problem? Für Hinweise wäre ich sehr dankbar ;)
 
Aaskereija

Aaskereija

Inventar
Wenn du auch schon verschiedene Firmwares ausprobiert hast, muss es schlussendlich ein Hardware problem sein. Denke mal das der Lautsprecher einen Wackler hat oder irgendein Kabel nicht mehr sitzt. Würds an deiner Stelle in die Werkstatt bringen oder wenn du dich traust, selber mal reinschauen.
 
Time_Bandit

Time_Bandit

Dauergast
Wäre es möglich, dass der Hörerlautsprecher dieses Verhalten verursacht? Der Rückseitige Lautsprecher funktioniert ja beim Telefonieren. Ist nur nicht abschaltbar (Lautsprecher Button kann geklickt werden, aber ändert nichts).

Kopfhörer Anschluss ist ebenfalls eindeutig OK.
 
R

redcooper85

Gast
Da wird der vordere obere Speaker Defekt sein.
Wobei das nicht zu den anderen Symptomen passt, Klingelton und sonstige Benachrichtigungen kommen normalerweise aus einem Extra Speaker und haben mit der eigentlich "Hörmuschel" nichts zu tun.
Wäre dieser zweite Speaker allerdings ganz Defekt, dürfte auch die Freispruch Funktion nicht funktionieren.

Bist du sicher das dein Gerät nicht vielleicht geworden ist? Diese Anzahl an nicht 100%ig zuordenbaren Fehlern deutet darauf hin.
 
Zuletzt bearbeitet von einem Moderator:
Time_Bandit

Time_Bandit

Dauergast
Meintest du im letzten Satz "nass geworden ist"? Hätte vermutlich noch weitere Spuren hinterlassen, daher eher nein. Ist wie gesagt gebraucht und billig geschossen (5 € :laugh:). Der Verkäufer hatte da leider auch nicht viel Ahnung.

Wie gesagt, der untere Hauptlautsprecher funktioniert. Kopfhörer ebenso (Freisprechen tadellos, nach Neustart auch Entsperren/Kamera Klick und konnte sogar einmal die Klingeltöne abspielen, mit viel Fummelei).