Sony Xperia M2 startet nicht mehr nach softwareaktualisierung!

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Sony Xperia M2 startet nicht mehr nach softwareaktualisierung! im Sony Xperia M2 / M2 Aqua Forum im Bereich Weitere Sony Geräte.
O

OezcanC

Neues Mitglied
Hallo Boardgemeinde,

Habe ein Sony Xperia M2.
Nach Android auf 5.1 ist was falsch gelaufen!!!
Beim update auf die 5.1 hat die übertragung einfach auf gehört zu updaten (Fehler), seit dem geht nix mehr.
Handy startet mit Power taste, im Display sieht man nur das Sony u. Xperia zeichen dan pasiert nix mehr.
Bekomme seit dem auch keine Verbindung mehr usb Kabel zum Handy. Wird einfach nicht erkannt.
Das mit Reset u. Power+ up habe ich schon gemacht ohne erfolg.
Und seit dem Bekomme ich den Akku auch nicht voll aufgeladen oder entlehrt sich schnell!!!
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Nutz die Reparaturfunktion von Companion oder meine Anleitung für das Flashtool. Das sollte es richten :)
 
O

OezcanC

Neues Mitglied
Hallo, Danke für dein Antwort.
Es geht leider nicht bekomme kein Verbindung über USB mehr zum Handy.
Kann es sein das der Akku Defekt ist!
 
Zuletzt bearbeitet:
Aaskereija

Aaskereija

Inventar
Sicher? Flashtool kann das Handy auch erkennen, selbst wenn der PC es angeblich nicht kann. Fastboot und Flashmodus funktionieren ja auch nur wenn das Handy aus ist
 
O

OezcanC

Neues Mitglied
Versuche es nochmal mit Flashtool.

So die meldung vom Flashtool= Device- disconnected

Nur was mir aufgefallen ist das das Handy nach ein paar Minuten Akku leer anzeigt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Die meldung jetzt vom FlashToll==

Device connected wiht USB debugging off
For 2011 devices line, be sure you are not in MTP mode
Error-Drivers neet to be installed for connected device
Error- You can find them in the drivers folder of Flashtool


Sorry mein English na ja, schlecht.
 
Aaskereija

Aaskereija

Inventar
Du musst die passenden Treiber installieren. Nutz meine Anleitung zum Flashtool, Link ist in meiner Signatur

Device connected wiht USB debugging off
Das zeigt Flashtool immer an, weil es aus ist. Wenn du aber mal einen Flash-Vorgang startest, sollte es das Handy schon finden.

Natürlich muss auch der Akku schon voll sein ;)
 
O

OezcanC

Neues Mitglied
Natürlich muss auch der Akku schon voll sein ;)
Das ist das Problem!! ich kann einfach nicht sehen wie voll der Akku ist, auch wenn ich den halben Tag lade wird der Akku nach ein paar minuten leer angezeigt
Welche Treiber meinst du?
 
Aaskereija

Aaskereija

Inventar
Die Treiber die das Flashtool mitbringt, ließ bitte die Anleitung, da ist alles genau Beschrieben.
 
O

OezcanC

Neues Mitglied
3. Flash vorbereiten

So habe jetz die Meldung==

This level is successfully initialized
Flashtool Version 0.9.14.0 built one 12-02-2014
Error-Drivers neet to be installed for connected device
Error- You can find them in the drivers folder of Flashtool

Device connected wiht USB debugging off
For 2011 devices line, be sure you are not in MTP mode
 
Aaskereija

Aaskereija

Inventar
Welche Treiber hast du installiert?
Hast du danach auch den PC neu gestartet?
 
O

OezcanC

Neues Mitglied
Ja PC habe ich neu gestartet.
MSM 8227
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ich installiere Flashtool nochmal ma sehen was passiert.
 
O

OezcanC

Neues Mitglied
Bekomme jetzt das Flashtool "flashtool-0.9.19.8-windows" nicht mehr installiert, alles versucht!!
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ok, habe mitlerweile nach mehreren versuchen mit "Xperia Flash Tool - CHIP-Installer" das Flashtool installiert.
Rest heute Abend (Arbeit ruft :) )
 
O

OezcanC

Neues Mitglied
Ich bekomme das Handy nicht MTP mode.
Ich habe nur verbindun mit dem Handy über Laute + u.- sonst keine verbindung

12/027/2015 23:27:19 - INFO - <- This level is successfully initialized
12/027/2015 23:27:19 - INFO - Flashtool Version 0.9.14.0 built on 12-02-2014 22:45:00
12/027/2015 23:27:24 - INFO - Device disconnected
12/027/2015 23:27:36 - INFO - Device connected with USB debugging off
12/027/2015 23:27:36 - INFO - For 2011 devices line, be sure you are not in MTP mode
12/028/2015 23:28:21 - INFO - Selected Bundle for SonyEricson X10 (X10). FW release : V1. Customization : BLRelock
12/028/2015 23:28:21 - INFO - Preparing files for flashing
12/028/2015 23:28:21 - INFO - Please connect your device into flashmode.
12/028/2015 23:28:51 - ERROR - Drivers need to be installed for connected device.
12/028/2015 23:28:51 - ERROR - You can find them in the drivers folder of Flashtool.
12/029/2015 23:29:01 - INFO - Device disconnected
12/029/2015 23:29:10 - INFO - Device connected with USB debugging off
12/029/2015 23:29:10 - INFO - For 2011 devices line, be sure you are not in MTP mode
12/029/2015 23:29:24 - INFO - Device disconnected
12/029/2015 23:29:24 - INFO - Device connected in flash mode
12/029/2015 23:29:25 - INFO - Opening device for R/W
12/029/2015 23:29:25 - INFO - Device connected in flash mode
12/029/2015 23:29:25 - INFO - Reading device information
12/029/2015 23:29:25 - INFO - Phone ready for flashmode operations.
12/029/2015 23:29:25 - INFO - Current device : D2303 - ZH8002UTBH - 1281-1578_R1B - 1278-3081_18.6.A.0.175 - GLOBAL-LTE_18.3.1.C.1.17
12/029/2015 23:29:25 - INFO - Start Flashing
12/029/2015 23:29:25 - INFO - Processing loader.sin
12/029/2015 23:29:25 - INFO - Checking header
12/029/2015 23:29:25 - INFO - Ending flash session
12/029/2015 23:29:25 - ERROR - ERR_SEVERITY="MINOR";ERR_CODE="0017";ERR_DYNAMIC="80060011";
12/029/2015 23:29:25 - ERROR - Error flashing. Aborted
12/029/2015 23:29:25 - INFO - Device connected in flash mode
12/029/2015 23:29:26 - INFO - Device disconnected
12/029/2015 23:29:28 - INFO - Device connected in flash mode
 
Aaskereija

Aaskereija

Inventar
Das hat mit MTP nichts zu tun, du brauchst auch eine Firmware

12/028/2015 23:28:21 - INFO - Selected Bundle for SonyEricson X10 (X10). FW release : V1. Customization : BLRelock

Ist keine Firmware für dein Smartphone!

Du musst dir schon die passende Firmware zu deinem Modell holen, anders funktioniert das nicht. Du musst die Anleitung schon ordentlich lesen!
 
O

OezcanC

Neues Mitglied
Ist das nicht die Firmware wo ich beim einrichten vom Flashtool selber instaliert?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Im Punk>>>2. Flashtool installieren & Einrichten
 
Aaskereija

Aaskereija

Inventar
Nein, die Firmware musst du selbst hinzufügen.
 
O

OezcanC

Neues Mitglied
Kannst du mir bitte auchn sagen wo man die Firmware her bekommt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Bitte sei nicht Böse aber alle anfang ist schwer!
 
Aaskereija

Aaskereija

Inventar
Steht alles in der Anleintung, kanns nur immer wieder sagen, bitte deutlicher die Anleitung lesen ;)
 
O

OezcanC

Neues Mitglied
Danke "Aaskereija"
Kann geschlossen werden!
Das Problem lag am der software!
Durch mehr fachen ein und ausstecken bekam ich kontakt zum Handy.