1. Hangwire, 14.02.2017 #1
    Hangwire

    Hangwire Threadstarter Android-Lexikon

    Hallo zusammen,
    meine Mutter hat ein Xperia M4 Aqua und seit dem Update auf Android 6.0.1 ein Problem mit der WLAN-Verbindung.
    Und zwar lässt sie das Gerät auch über Nacht mit dem Router verbunden. Router = eine recht aktuelle FritzBox.
    Aber es kommt so ziemlich jeden morgen vor, dass neben dem WLAN-Symbol ein Ausrufezeichen dargestellt wird.
    Wenn ich dann in die Einstellungen gehe, steht da "Verbunden, aber kein Internet". Alle anderen Gerät funktionieren aber ohne Probleme, so dass ich eine generelle Störung der FritzBox ausschließen kann.

    Wenn sie dann WLAN kurz deaktiviert und wieder aktiviert, verbindet sich das M4 wieder und alles ist gut.
    Kennt jemand so ein Verhalten?
     
  2. Barney Gumble, 14.02.2017 #2
    Barney Gumble

    Barney Gumble Neuer Benutzer

    Ja
    Ich kenne das Verhalten. Hab selber das M4Aqua und ich hab hin und wieder das selbe Problem.
    Da aber mit dem schon mittlerweile betagtem Xperia-Tablett das gleich hin und wieder passiert denke ich, daß es an der FB liegt.

    In anderen W-Lan-Netzen passiert mir das nämlich nie. Nur mit meiner FB.
     
    Hangwire bedankt sich.
  3. TheBrad, 14.02.2017 #3
    TheBrad

    TheBrad Ehrenmitglied

    @Hangwire: Dieses Verhalten kenne ich z.B. aus Konstellationen, in denen sich 2 Geräte die gleiche IP ziehen wollen. In der Fritzbox kann man jedem Gerät eine feste IP Adresse zuweisen. Ist dort z.B. noch ein älteres Gerät vorhanden, dem man irgendwann mal die gleiche IP fest zugewiesen hatte, dann führt das zu solch einer Fehlermeldung. Beim PC kommt dann eine ausführliche Fehlermeldung, Smartphones schaffen leider nur besagtes Ausrufezeichen.

    Es gibt aber natürlich noch weitere Möglichkeiten..
     
    Hangwire bedankt sich.
  4. Hangwire, 15.02.2017 #4
    Hangwire

    Hangwire Threadstarter Android-Lexikon

    Danke für den Tipp, aber ich denke, dass es daran nicht liegen kann. In dem Haushalt meiner Mutter gibt es genau 2 Geräte, die WLAN haben... Das M4 Aqua und ein Laptop. Der Laptop ist aber zu der Zeit, wenn das Problem auftritt, gar nicht eingeschaltet.
    Aber ich werde das mit der festen IP mal versuchen, wer weiß...
     
  5. rem996, 02.05.2017 #5
    rem996

    rem996 Android-Hilfe.de Mitglied

    Wenn ich hier auch noch meinen sprichwörtlichen Senf dazugeben darf ;)

    Ich habe zuhause einen D-Link Router den ich als reinen Access-Point verwende. Er funkt parallel auf 2.4GHz und 5GHz.
    Auch ich habe das Problem, dass mein M4 Aqua Dual nach einer gewissen Zeit vermeldet, dass zwar eine WLAN-Verbindung aber keine Verbindung zum Internet besteht. Nach WLAN aus und anschalten geht es wieder eine kurze Zeit bis der Fehler wieder auftritt. Der Fehler tritt aber immer wieder auf, bis ich das Handy mal neustarte. Dann habe ich für 2-3 Wochen Ruhe.

    Statische IP habe ich schon versucht, hat bei mir leider nicht geklappt.
    Mit anderen WLAN-Netzwerken (z.B. in der Firma) habe ich das Problem nicht.
    Der Fehler scheint also nur unter bestimmten Konstellationen aufzutreten.

    In der Zwischenzeit hab ich mich damit abgefunden einfach alle paar Wochen das Handy mal neuzustarten ;)
     
  6. Hangwire, 29.08.2017 #6
    Hangwire

    Hangwire Threadstarter Android-Lexikon

    Eine Rückmeldung zu dem Problem... Ich habe auf der FritzBox nun ein schon lange fälliges Update installiert und schon sind die Probleme weg. Lag also an der Box mit altem OS
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Blue Screen Sony M4 Aqua Sony Xperia M4 Aqua Forum 30.09.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony m4 aqua wlan probleme

    ,
  2. sony xperia wlan aber kein internet

    ,
  3. sony xperia m4 aqua wlan funktioniert nicht

    ,
  4. sony xperia m4 aqua wlan problem,
  5. Sony Xperia M4 auqua dual Authentivizierungsproblem Wlan,
  6. sony m4 aqua wlan authentifizierungsproblem,
  7. sony xperia m4 aqua wlan ausrufezeichen,
  8. kein WLAN und Bluetooth xperia m4 aqua ,
  9. xperia 4 aqua Ausrufezeichen bei Wlan,
  10. sony xperia aqua wlan aus
Du betrachtest das Thema "Xperia M4 Aqua - Trotz WLAN keine Verbindung zum Internet" im Forum "Sony Xperia M4 Aqua Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.