modern combat 2 Nicht kompatibel warum?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere modern combat 2 Nicht kompatibel warum? im Sony Xperia P Forum im Bereich Weitere Sony Geräte.
Gold_monkey

Gold_monkey

Ambitioniertes Mitglied
Ich habe mir vor kurzem das Xperia p geholt und wundere mich warum modern combat 3 und 4 kompatibel ist aber modern combat 2 nicht wobei das doch weniger Leistung braucht. :confused: :confused:
 
Zuletzt bearbeitet:
K

KUGA2

Fortgeschrittenes Mitglied
weil die hersteller es einfach nicht freigeschalten haben.i Vieleicht haben sie kein testhandy, keine erlaubnis von google/sony oder einfach keinen bock.
 
Gold_monkey

Gold_monkey

Ambitioniertes Mitglied
Ist es möglich das zu umgehen?

Gesendet von meinem LT22i mit der Android-Hilfe.de App
 
solaris63

solaris63

Experte
Freischaltungen sind vom Play Store aus, wenn du irgendwie an die apk kommst (z.B. Handy eines Freundes) kannst du es installieren.
Bei kostenpflichtigen Spielen ist meist eine Sperre dabei, sonst kauft jemand mit ein X10 mini NFS und gibt eine schlechte Bewertung ab.

Das war ein Handy-Post.

Zu dem Zeitpunkt, als ich diesen Post verfasst habe, hatte ich ein Sony Xperia P (LT22i) mit der Jelly Cream ROM, dem AOSP-Pack und dem Sliding Kernel in der Version 7.2
 
Gold_monkey

Gold_monkey

Ambitioniertes Mitglied
Das hab ich mal versucht, jedoch kommt einerseits immer eine Meldung "MC2 wurde beendet" oder "Dieses Spiel ist mit deinem Gerät nicht kompatibel" .wäre es möglich das alles zu umgehen?

Gesendet von meinem LT22i mit der Android-Hilfe.de App
 
solaris63

solaris63

Experte
Dann scheinen sie wohl doch Test gerät und Bock gehabt zu haben, das Spiel funktionierte nicht ("MC2 wurde beendet") und sie haben daher im Market eine Sperre eingerichtet.
Wie willst du denn eine Fehlermeldung umgehen? :D lol das ist wie "meine Frau ist hässlich wie kann ich das umgehen?" :)

Das war ein Handy-Post.

Zu dem Zeitpunkt, als ich diesen Post verfasst habe, hatte ich ein Sony Xperia P (LT22i) mit der Jelly Cream ROM, dem AOSP-Pack und dem Sliding Kernel in der Version 7.2