1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. basian mile, 28.03.2012 #1
    basian mile

    basian mile Threadstarter Android-Lexikon

    Meine Frau hat jetzt ja auch ein Xperia S und würde gerne dieses komische "The Sims-Freispiel" spielen.

    Aber es geht leider nicht. Es kommt immer ein Serverfehler.

    Es wäre nett wenn mal die Xperia S Besitzer überprüfen ob sie das selbe Problem bekommen wenn sie es spielen möchten. Auf dem alten Defy läuft es problemlos.

    Ich würde mich wirklich freuen wenn das jemand testet damit ich eigene Fehler ausschließen kann.

    Danke schon mal.


    Edit:
    Hier gibts auch einen anderen der das Problem hat.

    http://forum.chip.de/sony-ericsson/sony-xperia-s-sims-freispiel-1619946.html
     
    Zuletzt bearbeitet: 28.03.2012
  2. angelssend, 28.03.2012 #2
    angelssend

    angelssend Android-Guru

    Läuft bei mir auch nicht, kommt auch der Serverfehler.

    Schon mal das Gemacht was auf der Fehlermeldung steht?
     
  3. basian mile, 28.03.2012 #3
    basian mile

    basian mile Threadstarter Android-Lexikon

    Da kommt man nur auf eine Kontakt Seite.

    EA Mobile

    Dan kann man denen wohl den Fehler senden. Aber ich denke das haben schon andere zu hauf getan.
     
  4. Lovelydevil, 30.03.2012 #4
    Lovelydevil

    Lovelydevil Android-Hilfe.de Mitglied

    Ja habe den Fehler schon dreimal eingeschickt und kommt nicht mal eine Antwort

    Gesendet von meinem LT26i mit der Android-Hilfe.de App
     
  5. basian mile, 30.03.2012 #5
    basian mile

    basian mile Threadstarter Android-Lexikon

    Sie spielt es jetzt halt auf ihrem Defy. Da läuft es nämlich Problemlos. Ich denke das demnächst ein Update kommen sollte...
     
  6. Lovelydevil, 30.03.2012 #6
    Lovelydevil

    Lovelydevil Android-Hilfe.de Mitglied

    Kam ja schon ein Update und Problem wurde nicht behoben. Habe sonst keine andere Möglichkeit zu spielen daher sehr bescheiden

    Gesendet von meinem LT26i mit der Android-Hilfe.de App
     
  7. angelssend, 30.03.2012 #7
    angelssend

    angelssend Android-Guru

    Naja ich würde aber sagen das ist mal kein Problem vom XS sondern vom Spieleanbieter.
     
  8. basian mile, 30.03.2012 #8
    basian mile

    basian mile Threadstarter Android-Lexikon

    Das denke ich auch. Da kann man nur abwarten. Auf meinem Galaxy Nexus läuft es und sieht nochmal besser aus. Außerdem werden da auch 600MB an weiteren Grafikdateien heruntergeladen. Das gibts beim Defy nicht.
     
  9. basian mile, 07.04.2012 #9
    basian mile

    basian mile Threadstarter Android-Lexikon

    Habe mir jetzt die apk inklusive den benötigten Files besorgt. Dann läuft das Spiel zwar sieht aber so aus :-(

    [​IMG]

    Es ist halt schwarz.
    Wer den Link zu den Dateien haben will dann per PN. Ist zwar Gratis das Spiel aber trotzdem sicherer wenn ich den Link hier nicht hinsetze.
     
  10. thomas01, 18.05.2012 #10
    thomas01

    thomas01 Neuer Benutzer

    Hallo,

    wir haben genau das selbe Problem mit unserem Xperia S. :sneaky:
    Gibts da mittlerweile schon eine Lösung?

    Gruß, Tom
     
  11. ChrilleWhite, 18.05.2012 #11
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Ich würde ja mal den Entwickler anschreiben.
     
  12. basian mile, 18.05.2012 #12
    basian mile

    basian mile Threadstarter Android-Lexikon

    Alles schon geschehen. Da gibts wohl auch ein Forum bei EA wo meine Frau sich angemeldet hat. Da haben halt alle das Problem.
    Mal sehen wie es ist wenn ICS da ist.
     
  13. philischn, 01.06.2012 #13
    philischn

    philischn Android-Experte

    Ich bin gespannt, ob EA das Spiel noch zum Laufen bringt. -.-
     
  14. basian mile, 22.06.2012 #14
    basian mile

    basian mile Threadstarter Android-Lexikon

    Auch mit dem ICS gehts leider nicht. :-(

    Kann man da nicht tricksen? Evt. die build.prop verändern und den Fingerprint?
     
  15. Grummelpott, 23.06.2012 #15
    Grummelpott

    Grummelpott Neuer Benutzer

    Ich glaube die bekommen es nicht mehr hin... :(

    Gesendet von meinem LT26i mit der Android-Hilfe.de App
     
  16. philischn, 27.06.2012 #16
    philischn

    philischn Android-Experte

    Oh man.. eben ICS draufgehauen, gesehen dass es ein Update für Sims gibt und mal wieder gestartet und siehe da: die Fehlermeldung kommt nicht mehr! Ich, voller Hoffnung, habe weiteren Inhalt heruntergeladen (450 mb), stand zehn Minuten auf den kalten Fliesen am Router (Ja, meine Füße sind immer noch kalt^^) und...... der nächste Fehler. Nur ein gelbes Bild. Vielleicht funktioniert es ja bei euch.. ich werde mir das morgen nochmal anschauen
     
  17. basian mile, 27.06.2012 #17
    basian mile

    basian mile Threadstarter Android-Lexikon

    Jep. Das selbe hier. Leider.
     
  18. thomas01, 27.06.2012 #18
    thomas01

    thomas01 Neuer Benutzer

    Bei uns genauso :cursing:
     
  19. philischn, 27.06.2012 #19
    philischn

    philischn Android-Experte

    Immerhin ein Fortschritt..
     

    Anhänge:

    • seufz.gif
      seufz.gif
      Dateigröße:
      1 KB
      Aufrufe:
      1.006
  20. basian mile, 19.07.2012 #20
    basian mile

    basian mile Threadstarter Android-Lexikon

    Es funktioniert seit gestern!

    Gesendet von meinem Galaxy Nexus
     
    philischn gefällt das.

Benutzer fanden diese Seite durch die Suche nach:

  1. sims freeplay fehler 1111

    ,
  2. sims free play server timeout

    ,
  3. sims free play fehler 1111

    ,
  4. fehler 1111 sims freeplay,
  5. sims freeplay laden fehler,
  6. sims freispiel server fehler,
  7. sims freeplay server timed out deutsch,
  8. sims free laden fehler 1111,
  9. allgemeine fehlermeldung 1111 bei den sims ,
  10. sims freispiel Server timeout. bitte erneut versuchen ,
  11. die sims freeplay ea server timeout,
  12. fehler 1111 sims,
  13. Fehler: 1111 Allgemeiner Fehler sims freeplay,
  14. sims free play über andriod fehler 1111,
  15. sims fehler 1111
Du betrachtest das Thema "Bitte testen. The Sims-Freispiel (Repruduzierbarer Fehler?)" im Forum "Sony Xperia S Forum",