1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. napecs, 02.08.2012 #1
    napecs

    napecs Threadstarter Fortgeschrittenes Mitglied

    Hi !
    Habe seit ca 3 Monaten das Xperia S. ICS habe ich bei Erscheinen auch draufgemacht. Seit neuestem habe ich das Problem, dass das Internet erst funktioniert, wenn ich das Handy neustarte. Das ist sowohl bei WLAN als auch bei mobilem Internet der Fall.
    Ich habe auch das Gefühl, dass es vor allem vorkommt, wenn ich aus dem Haus gehe, d.h. wenn das Xperia zwischen WLAN/mobiles Internet wechseln muss.
    Hat noch jemand das Problem? Was kann das sein?
     
  2. Androgalace, 02.08.2012 #2
    Androgalace

    Androgalace Junior Mitglied

    Ja, hab ich. Würde mich ebenfalls über Lösungen freuen.
     
  3. SG3 Maxi1125, 02.08.2012 #3
    SG3 Maxi1125

    SG3 Maxi1125 Fortgeschrittenes Mitglied

    kann ich nicht bestätigen

    Gesendet von meinem Ascend G300 mit der Android-Hilfe.de App
     
  4. DoSouthSide, 02.08.2012 #4
    DoSouthSide

    DoSouthSide Android-Hilfe.de Mitglied

    Meine Freundin und ich haben es unregelmäßig auch.

    Beim Wechsel von wlan auf mobiles Netz hackt es irgendwie. Sonst geht alles.

    Bei uns reicht der Flugzeugmodus. Neustart ist nicht nötig. Trotzdem nervst.

    Habe aber das Gefühl, dass es mit ics besser geworden ist.

    Wir haben beide o2 und auch das Handy von o2. Kann es daran liegen?

    Komisch ist auch, dass es nur ab und zu auftritt.

    Gesendet von meinem LT26i mit der Android-Hilfe.de App
     
  5. Bobbie25, 02.08.2012 #5
    Bobbie25

    Bobbie25 Android-Experte

    Vielleicht schlechter Empfang an der Stelle? Mal woanders das umschalten getestet?

    Grüsse aus Neuss, gesendet von meinem Sony Xperia S
     
  6. Kelle, 03.08.2012 #6
    Kelle

    Kelle Android-Hilfe.de Mitglied

    Habe ich auch immer wieder mal mit Vodafone und zwar ebenfalls dann, wenn ich aus dem Haus gehe. :-\
     
  7. ChrilleWhite, 03.08.2012 #7
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Ich habe das gleiche "Problem" wenn ich mit JD aus dem Flugzeugmodus komme. Da hilft entweder langes Warten oder die Datenverbindung manuell aus und wieder einschalten oder manchmal wirklich nur der Neustart.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Problem mit WLAN SOny Xperia S LT26i Sony Xperia S Forum 18.07.2017
Du betrachtest das Thema "Internet (mobil und WLAN) macht Probleme/ Neustart notwendig" im Forum "Sony Xperia S Forum",