Defekter Akku und seine Auswirkungen

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Defekter Akku und seine Auswirkungen im Sony Xperia T Forum im Bereich Weitere Sony Geräte.
K

kackstift

Neues Mitglied
Mal für alle, die seltsame Verhaltensweisen (schlechtes Laden, verkürzte Akkulaufzeit, ungewöhnliche Wärmeentwicklung, etc.) beobachten und sich keinen Reim drauf machen können ... quasi als eine weitere mögliche Fehlerquelle, die man untersuchen könnte in dem Fall:

Meine Holde hat ein Xperia T, das jetzt etwas über ein Jahr alt ist (Februar oder März letztens Jahres gekauft, meine ich).

Ich habe ihr aufgetragen, das Akku nicht unter 50% fallen zu lassen und das Gerät lieber öfter mal an's Netztel zu hängen.

Mein T - einen Monat jünger - wurde so behandelt und funktioniert bis dato absolut problemfrei (mal von Rülpsern wegen Modding abgesehen^^).

Bei meiner Holden ging vor einigen Wochen der Spuk los, als sich das Handy bei erreichen von 100% Ladestand einfach abschaltete.

Eine entsprechende App (Safe Charge) konnte das Problem zwar beheben aber da softwareseitig alles identisch zu meinem Gerät ist (ich habe sogar deutlich mehr Apps drauf ... allerdings laufen exakt dieselben Prozesse [SD-Maid und so ... ihr wisst, was ich meine]), war das schon etwas seltsam.

Dann kam irgendwann hinzu, dass ihr Akku deutlich schneller schlapp machte, als meines - obwohl Better Baterie Stats nichts wirklich aufsehenerregendes zu vermelden hatte. Die Statistiken unterschieden sich nicht sonderlich zu meinen ... sie schrieb öfter mal eine SMS, dafür war bei mir Threema und Whatsapp öfter mal in Benutzung ... also nichts, was dazu führen könnte, dass mein Gerät mehr als doppelt so lange mit dem Akku hinkam.

Vor 2 Wochen dann, schaltete sich das Gerät bei einem angezeigten Akkustand von 63% plötzlich einfach ab, ließ sich aber nach wie vor problemlos laden und funktionierte danach auch wieder einwandfrei.

Seltsam allerdings war, dass in dem Moment, als es sich abschaltete, die Gehäusetemperatur recht hoch war. Sie surfte zwar grad im Web aber das sollte die CPU ja eher nicht so belasten, aldass sie Hitzeprobleme bekommen könnte.

Also habe ich vor einigen Tagen einen neuen Akku geordert und den auch eingebaut. Und was ich da zu sehen bekommen habe, ist mir so in der Form das erste mal bei einem Handy (und ich habe schon eine Menge Hyndys besessen und auch dran rumgefrickelt und entsprechend von innen zu sehen bekommen) untergekommen: der Akku war regelrecht aufgebläht!

Und zwar dermaßen, dass die silberne Folie, in die es eingepackt ist, an den Schweissrändern begonnen hat einzureissen! Bei genauerer Betrachtung wölbte sich sogar die Schale etwas nach aussen, was wir vorher nicht mitbekommen haben, weil sie so eine Silikonschale drumrum hat.

Das Akku war also entweder kurz vorm Platzen oder Abfackeln - also in einem Zustand, den man lieber nicht erleben möchte!!

Mit dem neuen Akku ist sämtlicher Spuk beseitigt. Kein Abschalten mehr bei 100% Ladestand, keine verkürzte Laufzeit mehr, keine Hitzeentwicklung, nichts. Alles ganz normal ... wie bei meinem Gerät auch.

Also: eventuell lohnt es sich bei der Fehlersuche das Gerät mal zu öffnen und sich den Akku anzusehen ... offenbar ist nicht immer die Software schuld und offenbar macht auch ein original Sony Akku vorzeitig die Grätsche.
 
B

BommelbaumeHULLAHULLA

Neues Mitglied
Habe das gleiche Problem.

Ich kann nur nach dem Akku wechsel mein Handy nicht mehr einschalten.
 
Aaskereija

Aaskereija

Inventar
@kackstift

Ja, sowas kann schon mal passieren.

@BommelbaumeHULLAHULLA

Akku danach auch geladen?
 
B

BommelbaumeHULLAHULLA

Neues Mitglied
Ich habe ihn mal zwei Stunden ungefär dran gehabt.
Mit Unterbrechungen auch länger.

Habe dann das Problem. LED leuchtet rot, bzw. wenn ich auf den EIN Knopf drücke blinkt sie kurz 2mal.

Ist der Akku Tiefentladen und muss einfach mal sauber geladen werden oder ist der ,,Neue`Akku defekt?
 
Aaskereija

Aaskereija

Inventar
Du könntest natürlich versuchen mal den Akku eine Nacht lang zu laden. Vielleicht hast du ja Glück
 
B

BommelbaumeHULLAHULLA

Neues Mitglied
Hatte Ihn jetzt von 18:00 bis heute früh 8:00 am Ladegerät. Also wenn das nicht reicht.
Ergebnis ist das alte.
Werde Ihn jetzt zurückschicken und mir nen anderen ,,Neuen`` besorgen.
 
snoopy-1

snoopy-1

Ehrenmitglied
Am Akku wird es wohl nicht liegen, da brauchst auch kaum einen anderen besorgen, wenn es mit dem hier schon nicht klappt! Nehme mal viel eher an du hast überhaupt kein System mehr auf dem Gerät und darum wird wohl auch kein Akku mehr erkannt. Letzte Möglichkeit wäre dann noch ein Platinenschaden, von dem ich aber erst mal nicht ausgehe.
Versuche doch erst einmal mit dem Flashtool die gleiche Version mal erneut einzuspielen und schau dann mal was passiert!

Aber schreibe doch hier bitte gerne mal ein wenig mehr zu dem, was davor drauf war, wieso du den Akku wechseln wolltest und wie du dabei so vorgegangen bist. Evtl. hast ja auch imm inneren des Systems, beim Akkuwechsel irgendwo was verbockt!
Gruß,

snoopy-1
 
B

BommelbaumeHULLAHULLA

Neues Mitglied
Also :)

Hab ein Sony Experia T (alter ca 2 - 2,5 Jahre) mit der aktuellsten SW. Seit einiger Zeit wird das Gerät schnell warm, entläd den Akku extrem schnell oder schaltet sich einfach aus.
Nach Recherche im Internet habe ich erfahren, dass es evlt an der neuen SW liegt, da im Hintergrund dauernd die App ,,Medien`` läuft. Ist irgendwie so ein Programm, was ständig Mediendateien überprüft.

Außerdem steht auch das ein oder andere Mal im Internet, dass bei neuem Akku das Problem weg war.

Dann habe ich mir einen Neuen Akku besorgt und gehofft, das Problem lösen zu können. Kostet ja nur 15 Euro.
Aber wie vorher beschrieben, schaltet sich das Handy mit dem neuen Akku nicht ein. Also glaube ich aber schon, dass dieses Problem vom neuen Akku ausgelöst wird.
Interne Verkabelung habe ich richtig angeschlossen. da bin ich mir mittlerweile zu 100 Prozent sicher!

Jetzt habe ich die App Cooler Master draufgeladen (erkennt überhitzte Apps) wo ich die kritische ,,Medien`` App hinzugefügt habe.
Dadurch ist das es mit entladen schon deutlich besser aber immer noch nicht im alten Zustand. Ausschalten war noch gar nicht seitdem und heiß werden erst einmal.
 
snoopy-1

snoopy-1

Ehrenmitglied
Wieso sollte das Problem vom neuen Akku ausgelöst werden? Sorry, ich habe noch nie einen leeren Li-Akku bekommen, diese sind fast immer zu rund 50% aufgeladen und erlauben somit in aller Regel den Start des Geräts. Das Geräteverhalten entspr. viel eher einem komplett verlorenen und nicht mehr vorhandenen System.
Wenn ich mir das von dir beschrieben Geräteverhalten vor dem Akkutausch so durchlese, dann wäre die ganze Akkuaktion ohnehin nicht notwendig gewesen. Viel mehr hätte es gebracht, erst mal das System auf Werkszustand zurück zu setzen und noch viel mehr, mal das ganze System komplett neu aufzusetzen. Genau das hättest entweder mit der PC Companion Reparaturfunktion oder mit dem Flashtool machen können und hätte dir weniger Energie gekostet und das Gerät vor dem öffnen bewahrt!
Aber gut, du bekommst jetzt Akku Nr. 2 und wirst die gleiche Feststellung erneut machen und kannst ja da noch mal einen bestellen.:rolleyes2:
Gruß,

snoopy-1
 
B

BommelbaumeHULLAHULLA

Neues Mitglied
So.Zweiter Neuer Akku ist heute gekommen.
Eingebaut und Handy eingeschaltet wie wenn nie was gefehlt hätte.
schau ma mal obs auch wieder heiß wird und schnell entlädt.
 
snoopy-1

snoopy-1

Ehrenmitglied
Wäre noch interessant wie es sich jetzt dann wieder mit dem alten Akku verhält?
 
Ultron90

Ultron90

Fortgeschrittenes Mitglied
Habt ihr die Akkus von Amazon oder ebay?