Xperia T am sterben? Schnelle Akkuentladung nach Powerbank-Laden

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Xperia T am sterben? Schnelle Akkuentladung nach Powerbank-Laden im Sony Xperia T Forum im Bereich Weitere Sony Geräte.
N

netzmammut

Ambitioniertes Mitglied
Hallo,

mein XT (Kaufdatum November 2012) macht mir sorgen:

es lief bis letzten Sonntag perfekt, mit meiner Nutzung und den (nicht veränderten) Einstellungen hielt der Akku ohne Probleme eine Woche durch...

Sonntag hab ich dann das Akku mit einer Powerbank (2800mA, lädt praktisch alle Geräte via USB) aufladen wollen. Dabei wurde die Powerbank SEHR heiss (ich konnte nur noch das Kabel ausziehen und musste warten bis die Powerbank abkühlte, von Hand nicht mehr anfassbar), das XT zeigte 100% Ladung an.
Montag früh wurde ich dann vom "Akkuladestand niedrig" Signal geweckt, XT "tot". Ein Klick auf die Power- und Lautstärketasten brachte die Signal-Led zweimal rot an's blinken...

An's originale Ladegerät gehängt, nach 5min konnte ich das XT starten. Nach 3 Stunden Ladezeit waren die 100% wieder erreicht. 5 Stunden später war jener schon wieder runter auf 40%.

Seitdem muss das XT täglich an die Strippe, geht von 100% auf 20% bis 30% (jenachdem wann ich einstöpsel) runter.

In der Akkuanzeige stehen die Google Play Dienste mit 98% Energiebedarf drin. Updates etc sind seit 4 Wochen keine gemacht worden... Reboot, ein paar Stunden ausgeschaltet und Apps überprüft (keine neue drin, keine Updates etc)...

...war's das mit meinem XT? (Ist der Akku hinüber?)

...falls ihr eher auf die PlayDienste tippen würdet:
a) würde ein blosser "Reset" helfen, oder wäre ein Neuflashen (ohne Gapps) besser?
b) kann ich bie CM-basierten Firmwares die SMS sichern? (hab ein paar wichtigere drin)
c) "taugen" die CM12-Nightlys etwas? Würde dann direkt auf jene versuchen...


=> Auf dem Xperia läuft die "letzte" PACman Rom 4.4.4 vom 25.8.2014. Leider ist von PACman/Lollipop noch kein Image für's XT vorhanden, darum "back to CM"

Edit:
die "Google Play Dienste brauchen viel Akku"-Behebungen (wie man sie bei Google findet) hab ich gemacht (Ortsbezogene Werbung raus, etc)... Hat leider nichts gebracht

Und das Handy wird weder heiss, noch ist zu erkennen das es "arbeiten" muss.
Der Provider hat keine Probleme bei den betroffenen Antennen verbucht, d.h. Akkuentleerung durch Netzsuche kann auch ausgeschlossen werden...
 
Zuletzt bearbeitet:
N

netzmammut

Ambitioniertes Mitglied
Kurze Selbstantwort:

Ich konnte das Problem des schnellentladenden Akkus tatsächlich durch das Flashen von Cyanogenmod12 beheben.

Vorhergehendes Zurücksetzen auf Factory-Defaults hatte leider keine Auswirkungen auf die Akkulaufzeit...