Xperia T hängt sich beim aufladen auf

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Xperia T hängt sich beim aufladen auf im Sony Xperia T Forum im Bereich Weitere Sony Geräte.
S

Stranger2804

Neues Mitglied
Hallo, jedes mal wenn ich mein Handy lade, kann ich es nach 30min nicht mehr benutzen. Es reagiert auf gar nichts mehr. Da hilft dann nur noch ein Reset.
Hat einer ne Idee woran das liegen könnte?
 
MysticEnforcer

MysticEnforcer

Experte
versuch mal die soft mit sus (sony update service) neu zu installieren.
 
I

Icefever

Neues Mitglied
Meines hat sich heute ebenfalls beim laden aufgehangen. Es lässt sich aber nicht mehr starten. Alle Tastenkombinationen die man in diesem Fall probieren soll haben keine Wirkung. Das einzigste was dauerhaft leuchtet ist die grüne LED (geht garnicht mehr aus). Dies scheint nun der Nachteil zu sein, wenn man den Akku nicht mehr selber entfernen kann.
 
MysticEnforcer

MysticEnforcer

Experte
sehr seltsam, normal sollte es mit dem power + vol+ ausgehen.
hatte bis jetzt erst ein freezer und die kombi hat geholfen
 
I

Icefever

Neues Mitglied
Hab schon alles probiert... keine Chance. Morgen gehts in die Post zur Garantieabwicklung.
 
D

Drigon

Neues Mitglied
Zja, da bist du nicht alleine, meine ist jetzt 14 Tage alt und habe das selbe Problem.

Ich hatte es zum Laden über Nacht angeschlossen ....am nächsten Tag ging nichts mehr ... nur die kleine grüne LED leuchtet dauerhaft.

:angry::angry::angry:


Nachtrag ... und hast du deines schon wieder ? und wenn ja wie bist du jetzt zufrieden damit, meines ging am SA zurück zum Händler, die Sceisse ist nur ddas da unwiederbringliche Fotos drauf sind, und ich die noch nicht auf meinen PC überspielt hatte.
 
Zuletzt bearbeitet:
I

Icefever

Neues Mitglied
Meins liegt aktuell auf der Post zur Abholung bereit. Es wurde aber nur ein SW-Update gemacht... also denke ich, das es bald wieder den gleichen Fehler haben wird... ist für mich jetzt wie ne tickende Zeitbombe bis alle meine Daten wieder verloren sind. Hattest du selber ne andere FW geflasht?
 
D

Drigon

Neues Mitglied
Nein, meines war Auslieferungszustand
 
m1ch4

m1ch4

Erfahrenes Mitglied
Servus,

könnt ihr mir verraten welche Software ihr drauf hattet?
Habe bei den Handy ein Update von se bereitliegen aber hatte bisher keine Probleme, deswegen kein Update.

ist euer Fehler eventuell eine Schwachstelle der neusten Firmware?
 
I

Icefever

Neues Mitglied
Hatte die neuste SW von Sony aufgespielt (über Companion). Ich habe ne Vermutung: Das Handy wurde geladen und ich habe einen Anruf bekommen -> hierbei hat es sich aufgehangen (es hat mich genau in dem Zeitraum jemand angerufen). Denn ich konnte vorher schon beobachten, dass das Handy nur für etwa 1-2 Sek. geklingelt hat obwohl das Gegenüber es viel länger hat klingeln lassen. Konnte dieses Verhalten schon einer beobachten? Wie gesagt nur ne Vermutung!!
 
I

Icefever

Neues Mitglied
Update:

nach 2 Tagen Benutzung hat mein Xperia T wieder genau das gleiche Problem.
Es wird nun wieder eingeschickt.

Unter folgendem Szenario ist das Handy 2x abgestürzt ohne das es sich wieder einschalten lässt:

1. Akku war auf 0% -> d.h. Handy hat sich selber ausgeschaltet
2. Handy wurde an Ladekabel angeschlossen und 1h ohne anzuschalten geladen
3. Handy wurde nach einer 1h wieder angeschalten -> Ladefortschritt bei etwa 50 - 70%
4. Ladefortschritt wurde bei 99% zufällig nochmals kontrolliert
5. Bei der nächsten Kontrolle, eine halbe Stunde später, war es tot -> folglich hat es sich als es dann voll war aufgehängt. Es ist auch nicht auszuschließen, das es sich bei einem eingehenden Anruf aufgehangen hat (es wollte mich nämlich in beiden Fällen etwa zum "Todeszeitpunkt" des Handys jemand erreichen)

Wer hat Lust das nachzustellen?? Eventuell handelt es sich hierbei um ein generelles Software Problem??

Grüße
 
K

kalu0815

Neues Mitglied
Habe das gleiche Problem. Gerät vom Ladegerät entfernt-alles noch ok. Kurz danach ließ sich das Gerät nicht mehr einschalten. Nur die LED leuchtet grün. Reset nicht möglich. Also Gerät eingeschickt. Antwort war SoftwareFehler. Software wurde neu aufgespielt. Danach lief das Ding ganze 8 Tage. Gestern erneut. Sms gesendet. Gerät abgelegt. Danach kein Einschalten mehr möglich. Scheint öfter vorzukommen. Schaut mal auf den Sony Support Seiten. Leider will Sony das noch nicht wahr haben. Werde Gerät erneuteeinsenden und hoffen.
007 hätte ein Problem.
 
I

Icefever

Neues Mitglied
Hast du einen Link zu der Support-Seite?

Meins ist aktuell immer noch in der Reparatur. Habe eine ziemlich lange Fehlerbeschreibung beigelegt. Habe auch geschrieben das ein SW-Update die Sache wohl nicht verbessern wird (wurde ja vorher auch schon gemacht) -> entweder ist es ein generelles SW-Problem oder HW-Problem.

Was mich noch interessiert... welche SW hattest du drauf?

Viele Grüße
 
K

kalu0815

Neues Mitglied
Main: Community: Sony Xperia
Habe mir leider die Softwareversion nicht angeschaut als ich das Phone zurück erhalten habe. Im obigen Support Forum gab es den Hinweis, dass Sony hier wohl erhebliche Probleme hat. Das Handy meiner Tochter hat ebenfalls seine Macken. Startet immer mal wieder von alleine und hängt sich dann auf. Die Firmware hat anscheinend erhebliche Macken.
 
I

Icefever

Neues Mitglied
Update zum Reparaturstatus meines Handys:

Platine wurde ausgetauscht (ursprüngliche IMEI-Nr.: xxx / IMEI-Nr. der Austauschplatine: xxx)
Mechanische fehlerhafte Bauteile ausgetauscht
Mainboard/Hauptplatine ausgetauscht


Ich bin gespannt...
 
F

Fran1012

Neues Mitglied
ich habe mein Handy jetzt seit Mittwoch & bei mir ist das Problem, dass es, sobald der Akku unter 20% ist, total anfängt zu hängen. Wenn ich es dann ans Ladekabel hänge & es wieder 1-2% über den 20% hat, klappt alles wieder ganz normal ...

Weiß jetzt nicht so recht was ich machen soll
 
Jacunda

Jacunda

Erfahrenes Mitglied
Fran1012 schrieb:
ich habe mein Handy jetzt seit Mittwoch & bei mir ist das Problem, dass es, sobald der Akku unter 20% ist, total anfängt zu hängen. Wenn ich es dann ans Ladekabel hänge & es wieder 1-2% über den 20% hat, klappt alles wieder ganz normal ...

Weiß jetzt nicht so recht was ich machen soll
. . . regelmäßiger laden? :blink: :lol:

es grüßt

Jacunda
 
F

Fran1012

Neues Mitglied
Scherzkeks. Ich lade es jeden Abend auf. Aber eigentlich darf es ja nicht sein, dass man ab 20% das Handy nicht mehr benutzen kann, weil es so dermaßen hängt, dass es Minuten dauert bis es auf irgendwas reagiert ...
Dachte, es hätten vielleicht andere auch noch das Problem.
 
Abragroll

Abragroll

Erfahrenes Mitglied
Für die Statistik:

Ich habe dieses 20%-Problem nicht. Mein XT funktioniert auch dann noch wie man es erwarten darf, wenn der Akku im einstelligen Bereich angekommen ist.
20 Prozent...sind immerhin ein Fünftel. Das wäre viel zu früh, um Zicken zu machen. Ein Auto bleibt ja auch nicht stehen, sobald der Tank "nur" noch zu einem Fünftel gefüllt ist. Wäre ja noch schöner :blink: .
 
F

Fran1012

Neues Mitglied
Abragroll schrieb:
Für die Statistik:

Ich habe dieses 20%-Problem nicht. Mein XT funktioniert auch dann noch wie man es erwarten darf, wenn der Akku im einstelligen Bereich angekommen ist.
20 Prozent...sind immerhin ein Fünftel. Das wäre viel zu früh, um Zicken zu machen. Ein Auto bleibt ja auch nicht stehen, sobald der Tank "nur" noch zu einem Fünftel gefüllt ist. Wäre ja noch schöner :blink: .


Ja so sehe ich das auch. Also, das es unnormal ist. Kenne mich mit so Problemen aber nicht aus. Soll ich es einschicken oder mal abwarten bis ich's öfter geladen habe?! Ich weiß es nicht :blushing:
Oder mal Akku ganz leer machen?!?
 
Zuletzt bearbeitet: