1. ZweiradFahrer, 03.01.2018 #1
    ZweiradFahrer

    ZweiradFahrer Threadstarter Ambitioniertes Mitglied

    Moinmoin und natürlich erstmal ein "frohes neues Jahr" :)

    Hab leider seit gestern Abend ein merkwürdiges Problem mit meinem Tablet. Hatte es tagsüber gelegentlich benutzt und hab dann abends nachsehen wollen, ob es geladen werden muss. Da es komplett "tot" war, hab ich es erstmal für knapp zwei Stunden geladen und dann versucht, es wieder einzuschalten. Einfaches Power-On, 10-Sek-Power-On, Forced-Shutdown und auch 120-Sek-Forced-Restart (jeweils roter Button neben dem Memory-Slot) haben dem Gerät weder ein vibrieren noch etwas anderes entlockt...

    Dann habe ich es die ganze Nacht über geladen, heute morgen fand ich dann rechts oben eine rot blinkende LED vor, welche nach ersten Google-Recherchen signalisiert, dass die Batterie komplett leer ist - auch noch nachdem es die ganze Nacht geladen hat? Das Original-Sony-Ladegerät habe ich nicht mehr, hatte es über Nacht an einem Anker-IQ geladen und werde es jetzt mal mit einem Huawei-Quick-Charger versuchen. Bisher hat das Anker-IQ jedoch immer ausgereicht.

    Softwareveränderungen oder neue Apps hat es in letzter Zeit keine gegeben.

    Schonmal Danke für eure Ideen

    EDIT:
    Nach knapp 3h am Huawei-Quick-Charger hat sich das rote blinken der LED (an - aus) zu einem roten glimmen geändert (leuchtendes rot, schwaches rot). Einschaltversuche werden aber weiterhin ignoriert.
     
    Zuletzt bearbeitet: 03.01.2018
  2. AlexRaven1970, 11.01.2018 #2
    AlexRaven1970

    AlexRaven1970 Neues Mitglied

    Hallo,
    bei mir ist es (noch) nicht ganz so schlimm, ich befürchte aber, daß es bald soweit sein könnte.
    Seit ein paar Wochen lässt sich das Tablet nicht mehr über die Dockinstation laden, die Anzeige blinkt "lädt"-"lädt nicht" ....
    für mein Z3 Compact Handy hab ich ein Magnetladegerät - selbes Ergebnis wenn ich das für das Tablet verwende

    OK, bleibt noch der USB ... da läd er aber nur, wenn das Gerät ausgeschaltet ist. Der Füllstandsanzeige kann ich auch nicht mehr trauen, vor dem Einschalten sagt der große Akku auf dem Display zB 60%, direkt nach dem boot ist die Anzeige auf 25% ...

    Hat jemand Erfahrung mit der Problematik? Softwarethema, oder (was ich) befürchte - der Akku wird bald das zeitliche segnen :-(

    Danke für Rückmeldungen
     
  3. Toxic4u, 30.01.2018 #3
    Toxic4u

    Toxic4u Lexikon

    Habe aktuell genau die gleichen Schwierigkeiten..

    Ab und an bekomme ich das Tab dann mal voll geladen. Aber der Akku ist ruck zuck leer.

    Ich schätze der Akku ist hinüber.
     
  4. Der Neue, 27.04.2018 #4
    Der Neue

    Der Neue Experte

    Hallo!

    Wollte eben einen Thread erstellen und bin auf diesen gestoßen. Habe wohl das selbe Problem wie Ihr drei. Leider gab es ausser euren Problemmeldungen keine Hilfe Antworten. Gibts da nichts mehr zu machen?

    Bei mir ist es wie folgt. Habe gestern kurz was gelesen in Readly dann das Tablet normal auf Standby. Akku war, da bin ich mir sehr sicher, nicht leer. Heute geht dann plötzlich nichts mehr. Habe dann das Ladegerät über eine halbe Stunde angeschlossen. Nichts. Keine LED und kein EInschalten und keinerlei Vibrieren.Bildschirm bleibt duaerhaft Schwarz. AUch keine Ladestandsanzeige oder sonnbst etwas! Also gegoogelt.

    Bin dann auf Power Taste + Lauttaste gestoßen für 10 Sekunden. Nichts. Auch kein Vibrieren. Dann die 120 Sekunden gemacht. Das selbe Ergebnis. Nichts passiert. Allerdings merke ich da keinen Druckpunkt also weis ich nicht mal ob das klappt.

    Das Tablet auch am Rechner angeschlossen, mit einem anderen Kabel als an der Ladestation, und auch da nach über 30 Minuten kein Ergebnis per Power Taste für 10 Sekunden.

    Also das Tab jetzt fast 2 STunden am Ladegerät. Weiterhin nichts. Kein EInschalten kein Vibrieren und keine LED.

    Schweren Herzens wieder an den Rechner und Xperia Companion versucht eine Softwarereparatur zu machen. Inizialieren geht. Dann kommen ja verschiedene Schritte die man machen soll. Also Tablet vom Rechner getrennt. Ob das Tablet ausgeschaltet ist keine Ahnung aber denke schon. Dann also die Leise Taste gedrückt und festgehalten und USB Stecker wieder rein um die Verbindung zum Rechner herzustellen. Aber nichts passiert. Oder muss ich da mehere Minuten warten bis da was geht?

    Weis denn niemand Hilfe?

    Es gab auch keine Anzeichen das der AKKU schlapp macht oder defekt ist oder so. Hat immer über eine Woche gehalten da ich das Tablet nur zum lesen nutze.

    Einschicken kann ich das Tabelt mit den Daten usw da drauf nicht! Geht SONY nichts an!
     
    Zuletzt bearbeitet: 27.04.2018
  5. ZweiradFahrer, 27.04.2018 #5
    ZweiradFahrer

    ZweiradFahrer Threadstarter Ambitioniertes Mitglied

    Das hilft dir sicher nicht und gibt auch keine tolle Prognose... Aber ich hab meins nicht mehr ans laufen bekommen und habe dann schweren Herzens ein anderes gekauft...
     
  6. Der Neue, 28.04.2018 #6
    Der Neue

    Der Neue Experte

    Erst einmal vielen Dank für die schnelle Antwort.

    Das wars dann also? Scheisse. Hast du dir wieder ein z2 gekauft oder welches sonnst?

    Ich brauche ja eigentlich nur eines für Readly also Zeitungen lesen und ab und zu im Bad also in der Wanne per iptv was kucken Aber das wäre zweitrangig. Schon wäre wenns IP zertifiziert wäre Wenigsten wasserdicht da es ja ständig im Bad liegt. Gibt es da ausser Sony noch welche?

    Möchte nur keine hunderte ausgeben.

    Hab auch schon nach Akku wechseln gegoogelt aber nur was zum z2 Telefon gefunden
     
  7. ZweiradFahrer, 28.04.2018 #7
    ZweiradFahrer

    ZweiradFahrer Threadstarter Ambitioniertes Mitglied

    Ich hätte mir gern wieder was von Sony geholt... Das z2 oder das z4, aber beide waren (zu dem Zeitpunkt) teurer oder gleich teurer wie das galaxy tab s3 von Samsung... Daher habe ich mich dafür entschieden... Mit Glück kannst du auf ebay was ergattern, da hab ich es auch versucht... Aber die Preise das waren... nicht angemessen, wie ich finde
     
  8. Der Neue, 28.04.2018 #8
    Der Neue

    Der Neue Experte

    Habe mir gestern Nacht noch ein Huawei T3 WiFi bestellt.
     
  9. MaddinFX84, 10.05.2018 #9
    MaddinFX84

    MaddinFX84 Neues Mitglied

    Hallo zusammen,
    offensichtlich ist das bei dem Sony Tab i-wie so ne Macke. Denn ich habe natürlich auch das Problem.
    Und nicht nur bei einem Tab, ich habe gleich 2 von Sony. :(
    Kurze Geschichte: bei meinem 1. Tab ist es mir unglüclicherweise runtergefallen....Display gerissen, später wieder durch ein Originaldisplay ersetzt.
    Irgendwann mal nach einem Neustart ging es nicht mehr an. Da war der Gedanke bei "na toll....130€ für´s Display investiert und das Tab ist im Eimer".
    also hab ich mir darauf wieder ein Sony Tab geholt.
    Also hab ich das 1. Tab erstmal wieder in den Schrank gepack, so als ersatzteilspender.
    Irgendwann hab ich es mal wieder rausgekramt und den Akku vom Bord getrennt und den Poweknopf gedrückt. da blinkte gleich wieder die Rote LED.
    Ab ans Ladegerät und siehe da, es wurde geladen.
    Jetzt dei dem neuen Tab geht das nicht so einfach, ist ja noch Original eingeklebt.
    und suche wieder eine alternative Abhilfe für das Problem.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony tablet lässt sich nicht einschalten

    ,
  2. xperia z2 tablet tot android-hilfe

    ,
  3. sony tablet keine led

Du betrachtest das Thema "Einschalten nicht mehr möglich" im Forum "Sony Xperia Tablet Z2 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.