Sony Tablet Z2 mit Bootloop und Treiberproblem

  • 0 Antworten
  • Neuester Beitrag
Diskutiere Sony Tablet Z2 mit Bootloop und Treiberproblem im Sony Xperia Tablet Z2 Forum im Bereich Sony Forum.
B

Beagle77

Neues Mitglied
Hallo,
seit zwei Tagen habe ich ein echtes Problem mit meinem Sony Xperia Z2 Tablet /SGP511.
Nachdem ich es eingeschaltet habe, bootet es ohne Ende. Man sieht für viele Minuten nur diese blauen schwebenden Wolken, dann beginnt es von vorne.
Das ist wohl der bekannte Bootloop.
Daraufhin habe ich das Tablet an den PC (Betriebssystem ist Win 10) angeschlossen, aber zu meiner Überraschung kam es zu der Fehlermeldung, dass das angeschlossene Gerät nicht erkannt wird - obwohl es vorher immer einwandfrei identifiziert worden ist.
Auch die Installation verschiedener Android- bzw Sony-Treiber brachte keine Lösung. Im Gerätemanager tauchte das Tablet unter anderem als Android X86 Eintrag auf, ebenso als MTP-USB Gerät, aber immer fehlte die genaue Bezeichnung.
Ein zur Kontrolle angeschlossenes Sony Xperia Z2 Smartphone wurde auch ohne die eben genannten Treiber von Windows 10 problemlos erkannt und im Explorer angezeigt, ich hatte dann auch Zugriff auf den Smartphone-Speicher - es wurde als Massenspeicher behandelt.
Seltsamerweise wurde das Tablet von der Sony Companion Software erkannt, allerdings mit dem Hinweis, dass das Gerät nicht entsperrt ist. Auch die Tastenkombination Power-Off und Volume Down (3-maliges Summen) funktioniert, trotzdem scheitert ab diesem Punkt auch die Companion Software.
Da das Tablet nicht richtig erkannt wird (es erscheint auch nicht im Win-Explorer), habe ich auch keinen Zugriff darauf, ich kann es also nicht entsperren und dem entsprechend ist eine Firmware-Wiederherstellung über das Flashtool oder die Sony-Emma Software ebenfalls nicht möglich.
Im Moment bin ich doch etwas ratlos, weil mir die Ideen ausgehen, was ich noch machen könnte.
Aber vielleicht hat hier im Forum ja jemand eine Lösung?
Grüße aus Bielefeld
Andreas