Leider wurde xxx beendet

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Leider wurde xxx beendet im Sony Xperia Tablet Z4 Forum im Bereich Sony Forum.
A

androidmatz

Neues Mitglied
Bei meinem Z4T Wifi habe ich das Problem, dass viele Apps direkt nach dem Start crashen und die Meldung "Leider wurde xxx beendet" angezeigt wird. Das trifft nicht auf alle Apps zu, aber besonders Instagram, Facebook, Google+. Nach 10 mal klicken klappt es dann manchmal. Bei meinem ersten Z4T, das ich zurückschicken musste, gab es das Problem nicht.

Hat jemand das Phänomen auch schon beobachtet?
Kann man heraus kriegen, warum die Apps sterben?
Kommt man an das System Log?
 
Zuletzt bearbeitet:
GMoN

GMoN

Dauergast
Nein, ich habe solche Probleme nicht. Bei mir beendet sich nur "Uhren" fast immer, wenn ich Öffi starte. Ist aber auf meinem Z3 Dual genauso.
 
A

androidmatz

Neues Mitglied
Ich habe schon Werksreset gemacht und nur die Apps einzeln installiert.
Ein RAM Booster habe ich auch schon eingesetzt. Aber die Crashes finden auch dann direkt statt.
Andere Apps, wie Chrome stürzen nie ab, so dass ich zurzeit nicht an ein Hardware Problem glaube.
5.0.1 soll ja einen RAM Bug haben, vielleicht hängt es damit zusammen. Aber mein Nexus 7 mit 5.0.1 oder jetzt 5.1 hatte das Problem nie.
Klar, da sind auch Apps abgestürzt, aber nicht reihenweise, wie jetzt auf dem Z4T.

Gibt es Apps, die die Hardware testen können?
 
E

eisbaer

Neues Mitglied
Kann es mit Mehrbenutzeraccounts zusammenhängen? Ich hatte das Phänomen vor allem bei Spielen die sowohl meine Frau als auch ich installiert haben. Allerdings hatte ich auch ein Spiel, das nur ich installiert hatte und das nicht startete ("Mainzelmännchen"). Ich habe es dann einfach wieder deinstalliert und spiele es dann halt auf meinem Samsung Handy...
 
Transformer007

Transformer007

Fortgeschrittenes Mitglied
Tja das problem habe ich nicht. Kauf der Frau doch ein eigenes Tablet. Gäbe es bei mir nicht, daß die Frau noch mit meinem geliebten Tab rumspielen darf...Spass beiseite, liegt vielleicht wirklich am Mehrbenutzer Account..
 
A

androidmatz

Neues Mitglied
Nein, das kann es bei mir nicht sein, habe nur einen Account.
 
A

androidmatz

Neues Mitglied
So 2. Tablet zurückgeben. Verkäufer im Laden riet auf die Frage, es mit einem 3. zu versuchen, "Nein, warten Sie auf die 2. Charge Ende Aug.". Wie viele er denn schon zurückgenommen hätte, wollte er nicht unumwunden rausrücken. Gab aber eins zu.
Jetzt noch 2. Monate warten? Dann gibt's ja bald das Z5 Tablet und das Spiel geht von vorne los. Es scheint doch noch Raketen Technologie zu sein. Ratlos...
 
E

eisbaer

Neues Mitglied
Nach etwas Recherche habe ich nun herausgefunden, das die Apps (insbesondere waren es Spiele, wie z.B. "Mainzelmännchen") die bei mir nicht laufen, generell nicht mit Android 5.0.2 Lollipop funktionieren. Es hat also nichts mit dem Sony Tablet Z4 zu tun... naja. Ich starte ja auch keine DOS-Spiele aus den 90ern mehr unter Win7.
 
A

androidmatz

Neues Mitglied
Betrifft das auch Facebook, Instagram und die Google Foto App?
 
E

eisbaer

Neues Mitglied
Kann ich nichts zu sagen - nutze ich alles 3 nicht.
 
statler

statler

Enthusiast
Hättes mal mit Pc Companion ein reparatur testen können,
Da wird die Firmware frisch und Sauber vom Sony Server geladen und aufs
tablet geflasht.
Das bringt mehr wie ein werksresett.
 
A

androidmatz

Neues Mitglied
Schon versucht, hat nicht geholfen. Hat die alte Firmware installiert. Das Update für den 810 Hitze bug ist in Deutschland noch nicht verfügbar.