"Kamera"-App macht in Oreo keinen Spaß mehr

  • 5 Antworten
  • Neuester Beitrag
Diskutiere "Kamera"-App macht in Oreo keinen Spaß mehr im Sony Xperia X Forum im Bereich Weitere Sony Geräte.
C

champagnierle

Neues Mitglied
Hi,

in Nougat ließ sich die Kamera noch sehr gut und intuitiv bedienen (am Ende sogar im manuellen Modos). In Oreo ist es ein Glücksspiel, ob die Kamera jetzt auslöst/ausgelöst hat oder nicht. Auch die Vorschau auf die gerade geschossene Aufnahme unten rechts wird nicht mehr sauber aktualisiert. Es sieht so aus, als hätte sich da die API geändert und einiges in der App liefe ins Leere.

Auch wenn mich einige steinigen: ich fand Bilder der Kamera immer gut (genug für ein Handy). Wenn ich richtig gute Fotos schießen will, heißt xperia bei mir EOS.

Grüße

Marc
 
Aaskereija

Aaskereija

Inventar
Probiere mal "open camera" nutze die auf meinen custom-rom und war immer zufrieden
 
P

PuckiHB

Erfahrenes Mitglied
@Aaskereija kann ich die App als Standard für die Kamerataste setzen ?
 
Aaskereija

Aaskereija

Inventar
Das weiß ich nicht. Aber wenn es die einzige aktive Kamera-App ist, sollte das automatisch funktionieren, tut es zumindest bei mir
 
K

kaltvront

Neues Mitglied
Da hast Du ja noch Glück. Seit ich Oreo drauf habe, funzt meine Original KameraApp nicht mehr. Hab mir jetzt ne andere App installiert, mit der funzt alles. Installiere mir gerade Companion, vielleicht bekomm ich sie damit wieder zum laufen. Ansonsten werde ich den SonySupp damit nerven. :biggrin:
Andi
 
B

Balea

Neues Mitglied
Vllt mal auf Werkseinstellungen zurücksetzen und sämtliche Daten dabei löschen.
Aber davor am besten ein Backup machen und danach wieder neu einspielen.

Hat bei mir bei den meisten Problemen immer geholfen.

VG
Balea
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von TheBrad - Grund: Voll-/Direktzitat gelöscht. Macht keinen Sinn, wenn der bezogene Beitrag direkt darüber steht ;)