"Nicht Stören" aktiviert sich nach Update auf 7.1.1

  • 14 Antworten
  • Neuester Beitrag
Diskutiere "Nicht Stören" aktiviert sich nach Update auf 7.1.1 im Sony Xperia X Forum im Bereich Weitere Sony Geräte.
Tomsen76

Tomsen76

Neues Mitglied
Hi @ all...

heute Nacht hab ich auf meinem Xperia X das Update auf Android 7.1.1 aufgespielt.
Jetzt habe ich heute bemerkt, dass sich bei jedem Anruf die "Nicht stören" Funktion einschaltet. Diese muss dann immer wieder manuell ausgeschaltet werden.

Das ist sehr lästig. Ich habe beim googeln etwas über einen Bug in der Richtung gefunden. Aber das hat mir auch nicht weiter geholfen. Außerdem ist das schon ca. ein Jahr her.

Hat zufällig auch schon jemand diese Erfahrung gemacht?

Greetz
Tomsen
 
P

pammer72

Neues Mitglied
Habe das selbe bin dadurch nicht mehr erreichbar lässt sich einfach nicht deaktivieren
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Auh ein zurücksetzten auf werkseinstellung behebt den Fehler nicht ;(
 
TheBrad

TheBrad

Ehrenmitglied
@Parson: Danke für den interessanten Link, aber wenn ich mir das Problem Deiner Vorredner durchlese, dann haben diese offenbar doch das Problem, dass die Funktion "Nicht stören" auch nach einem Telefonat noch eingeschaltet ist. Der verlinkte Thread behandelt hingegen nur das Einschalten der Funktion während eines Telefonats. Oder interpretiere ich das falsch?
 
Parson

Parson

Neues Mitglied
Ok, die Verwirrung ist perfekt. Ich dachte das Einschalten von "Nicht Stören" während des Telefonats wäre das Problem von Tomsen76. Man telefoniert eine Stunde lang und kriegt nichts mit was so in der Zwischenzeit passiert :biggrin:
Ich habe gestern auf 7.1.1 upgedated (Telekom Branding) und das "nicht stören" schaltet sich beim Telefonat ein und nach dem Beenden wieder aus.
 
Zuletzt bearbeitet:
Tomsen76

Tomsen76

Neues Mitglied
...also um das nochmal klarzustellen. Es geht bei mir tatsächlich "nur" darum, dass sich das "nicht stören" während des Telefonats einschaltet.
Danach ist es wieder weg.

Anscheinend ist das ja jetzt normal. Aber dann bringt mir die Option "Anklopfen" ja rein Garnichts mehr.
Kann das im Sinne von Sony sein ??? Das ist ja kontraproduktiv ohne Ende.

Greetz @ all
 
TheBrad

TheBrad

Ehrenmitglied
Tomsen76 schrieb:
Es geht bei mir tatsächlich "nur" darum, dass sich das "nicht stören" während des Telefonats einschaltet. Danach ist es wieder weg.
Gut zu wissen, danke. Dann reduziert sich die Menge der User, die nach dem Telefonat offenbar noch ein Problem mit der Funktion haben, wohl auf @pammer72 (bzw. Beitrag #2)

Zum Thema "Anklopfen": Hast Du schon getestet, ob das wirklich nicht funktioniert oder ist es lediglich Deine Vermutung? Wenn ich es richtig verstehe, dann gehen Sony bzw. Google ja davon aus, dass man während eines Gesprächs keine weiteren Alarme erhalten soll. Das Anklopfen ist meines Wissens nach aber ein Ton, der vom Provider in die Leitung eingespeist wird und sollte davon unabhängig eigentlich trotzdem zu hören sein....
 
Tomsen76

Tomsen76

Neues Mitglied
TheBrad schrieb:
Tomsen76 schrieb:
Es geht bei mir tatsächlich "nur" darum, dass sich das "nicht stören" während des Telefonats einschaltet. Danach ist es wieder weg.
Zum Thema "Anklopfen": Hast Du schon getestet, ob das wirklich nicht funktioniert oder ist es lediglich Deine Vermutung?
Nein ich bin einfach mal davon ausgegangen. War vielleicht etwas vorschnell. Werde das noch prüfen...
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von TheBrad - Grund: Direktzitat gekürzt
S

SadlyFey

Fortgeschrittenes Mitglied
Mich stört es auf den ersten Blick auch. Ich möchte während eines Telefonats auch geweckt werden oder Termine angezeigt bekommen sowie WhatsApp Nachrichten usw.
Kann man das irgendwie umgehen?
 
TheBrad

TheBrad

Ehrenmitglied
SadlyFey schrieb:
Ich möchte während eines Telefonats auch geweckt werden oder Termine angezeigt bekommen
Angezeigt bekommst Du ja alles. Die Funktion soll nur vermeiden, dass Du während des Telefonats entsprechende Töne eingespielt bekommst und das finde ich durchaus sinnvoll. Umgehen dürfte sich das ohne Root kaum lassen.
 
S

SadlyFey

Fortgeschrittenes Mitglied
Vorher habe ich auch nur Vibration bekommen statt Tönen. Und ich schaue während des Telefonats doch äußerst selten aufs Display.. ;)

Mich hat es nie gestört, wenn dann mal ne WhatsApp vibriert hat. Im Gegenteil. Mehr als einmal habe ich dem Mensch am anderen Ende gesagt "okay warte, gerade bekomme ich ne Nachricht, das ist bestimmt xy wegen der weiteren Planung"
 
Android-Defy

Android-Defy

Fortgeschrittenes Mitglied
Bei Einstellungen / Töne / Nicht stören

kann man definieren was alles zulässig ist bzw. nicht zulässig sein soll.

Und dieses funktioniert auch sehr zuverlässig.

Wenn man das Telefon auf ganz leise hat und den Leise Button noch zweimal drückt

wird auch diese „Nicht stören“ Funktion aktiviert.

Ansonsten lassen sich bei Benachrichtungen für jede einzelne App die Benachrichtigungen definieren.
 
S

SadlyFey

Fortgeschrittenes Mitglied
Das ist mir alles klar.
Aber ich möchte bei selbst eingestelltem "Nur wichtige" auch nur von wichtigen Leuten gestört werden. Während eines Anrufs möchte ich die gewohnten Vibrationen von allen Dingen haben. Wie stelle ich dass denn ein?
Zumal die automatisch eingestellte Konfiguration scheinbar die "nur Wecker" Konfiguration ist?

Thx
 
Android-Defy

Android-Defy

Fortgeschrittenes Mitglied
Wenn du da mal weiter lesen würdest kommt da eine Option bei Nachrichten welche
sich "Nur von markierten Kontakten" nennt !
Dadurch wird festgelegt wer stören darf, weiter bin ich mir aber nicht sicher
was markierte Kontakte genau bedeuted.
Tippe mal das es die Favoriten Funktion bei Kontakte ist,
habe es selber noch nicht getestet weil ich es nicht brauche.
 
S

SadlyFey

Fortgeschrittenes Mitglied
Ich habe bereits vor langer Zeit diese Funktion eingestellt..
Was bringt es mir, wenn markierte Kontakte bei "nur wichtige" durchkommen, wenn ich immer während eines Telefonats über alles informiert sein möchte.

Und ja, es sind die Favoriten in den Kontakten. Wobei die Funktion zumindest auf meinem alten Handy fehlerhaft war :D