Xperia Z Ultra (C6833) - Sim nicht erkannt

A

ac845

Neues Mitglied
Threadstarter
Bin neu hin diesem Forum und hoffe auf Hilfe der Community, zumal für ein so altes Smartphone:

Gerät:
Sony Xperia Z Ultra (C6833), Android 5.1.1 (Lollipop) rooted, Built: 14.6.A.1.236 , Entwicklermodus und USB-Debugging aktiviert

Problem:
Nach Update von SuperSU auf 2.82 hatte ich ein Bootloop. Durch den roten Knopf ausgeschaltet und im Recovery Mode TRWP 2.8.7.0 starten können. Hab blöderweise gleich einen Factory-Reset gemacht, der nun alle Funktionalitäten (WLAN, Apps, SD-Kartenzugriff) ermöglicht, aber die SIM-Karte wird nicht mehr erkannt.

bereits gemacht:
- SuperSU manuell als ZIP via TWRP neu installiert. Geht.
- IMEI wird in "Über das Tel" nicht angezeigt, aber im Diagnosetool steht sie korrekt drin.
- Hab ein Voll-Update via Sony PC-Companion eingespielt, kein Erfolg. Eine Snappea-Update brachte auch keinen Erfolg, Diese Updates gehen anscheinend nicht tief genug.
- Defekt der SIM-Karte kann ich ausschließen, sie funktioniert im anderen Handy.
- Ebenso eine andere funktionierende SIM-Karte in diesem Gerät versucht, wird nicht erkannt.
- Hab mal den Slot ordentlich durchgepustet, um Staub/Dreck zu entfernen, kein Erfolg.

Ich tippe mal auf den Modem-Treiber der SIM-Karte.

Da ich in Sachen Root etc. nicht sonderlich erfahren bin, hoffe ich auf Euren Rat. Meine nächste Idee, wäre das gesamte ROM neu zu flashen, hab hier im Forum ein gerootete Stock-ROM der Version 14.6.A.236 gefunden. Sollte ich dieses tun? Wenn ja, lieber mit Flashtool oder Recovery?

Für jeden Hinweis bin ich sehr dankbar!

George
 
Oben Unten