1. Slope88, 11.08.2013 #1
    Slope88

    Slope88 Threadstarter Neuer Benutzer

    Hi,

    Habe seit kurzem ein Xperia Z und bin auch recht zufrieden damit. Vertrag wurde über Base abgeschlossen. Im Vertrag stand der Zusatz: nicht für Wlan nutzbar - meiner Meinung nach darf der Provider die Nutzung des privaten Wlan´s nicht unterbinden.

    Router wird mir angezeigt - das Handy kann sich allerdings nicht damit verbinden - stattdessen steht unter der wlan Verbindung Authentifizierungsproblem.

    Hat jmd ähnliche Erfahrungen gemacht? Kann dieses Problem umgangen werden?

    danke im voraus,

    Slope
     
  2. evasion, 11.08.2013 #2
    evasion

    evasion Android-Guru

    Hä, nicht für Wlan nutzbar, ist mir neu !
    Gibt immer mal Probleme mit dem Wlan Passwort, Sonderzeichen und so !
    Setze da mal an.
     
  3. score, 11.08.2013 #3
    score

    score Android-Hilfe.de Mitglied

    Du musst lernen deinen Vertrag richtig zu lesen. Niemals wird dir dein Provider die technische Nutzung des WLANs untersagen :D

    Hier geht es um die Nutzung etwaiger Zusatzdienste über WLAN. Oder Tethering (das sehen manche Provider auch nicht gerne, da sie so ihre zusätzlichen Produkte für UMTS-fähige Notebooks o.ä. nicht loswerden). Tethering an sicht kannst du aber trotz des Verbots im Vertrag nutzen, da die das technisch nicht überprüfen können. Was nicht geht ist VoIP, da hier entsprechende QoS-Dienste nicht zur Verfügung gestellt werden, sodass beispielsweise eine gescheite Skype-Session gestartet werden kann. Eine VoIP-Session würde zudem dein Datenpaket sprengen.

    Und zu deinem eigtl Problem: wenn du dein PW eingibst, kommt es oft vor, dass am Ende deine Tastatur-App automatisch noch ein Leerzeichen eingefügt wird, was natürlich in der Konsequenz nicht deinem richtigen Passwort entspricht.
     
    Zuletzt bearbeitet: 11.08.2013
  4. Slope88, 12.08.2013 #4
    Slope88

    Slope88 Threadstarter Neuer Benutzer

    hi,

    an Sonderzeichen bzw. an einem Leerzeichen hat es leider nicht gelegen .... :/

    habe auch schon unterschiedliche Wlan Zugänge ausprobiert ..... immer dieselbe Fehlermeldung - Authentifizierungsproblem :(
     
  5. Android-Bandit, 12.08.2013 #5
    Android-Bandit

    Android-Bandit Android-Experte

    @Slope88: Ich frage nur weil ein Bekannter von mir neulich, das gleich Problem hatte. Der hat immer als WLan-Schlüssel das Kennwort seiner FB-Weboberfläche eingegeben, statt des richtigen Wlan-Schlüssel. Das ist aber bei dir nicht der Fall, oder?
     
  6. Slope88, 12.08.2013 #6
    Slope88

    Slope88 Threadstarter Neuer Benutzer

    nene, das Passwort stimmt schon..... habe mal beim Support nachgefragt .... Empfehlung war die neueste Firmwareversion zu installieren und das Handy zu sichern und zurück zu setzen .... trotzdem kann keine Verbindung zum Wlan hergestellt werden ....
     
  7. BigBorner, 12.08.2013 #7
    BigBorner

    BigBorner Junior Mitglied

    Ist in deinem Router möglicherweise der MAC Filter aktiviert? Das könnte auch noch eine Ursache sein.
     
  8. patrick37, 12.08.2013 #8
    patrick37

    patrick37 Gast

    Oder eine Sperre die nur bestimmte MAC Adressen (also bekannte Geräten) reinlässt.
     
  9. Lucas, 12.08.2013 #9
    Lucas

    Lucas Android-Lexikon

    Was du auch noch gucken könntest, allerdings mit dem PC, ob einer deiner Nachbarn die gleiche SSID verwendet wie du. Ich hatte das hier bei uns zu hause und mein Phone hat beide Netze irgendwie zusammengefasst. Dadurch funktionierte das WLAN meistens nicht.

    Nachdem ich dann unser Netzwerk umbenannt habe, hatte ich keine Probleme mehr :)
     
  10. Slope88, 13.08.2013 #10
    Slope88

    Slope88 Threadstarter Neuer Benutzer

    nach langem Rummprobieren hat es nun endlich geklappt! ;)

    Mac Filter waren draußen ... SSID wurde nicht durch i einen Nachbarn verwendet ....

    habe den Funkanal geändert, Verschlüsselung raus gemacht und wieder aktiviert und nochmals den Netzwerkschlüssel geändert

    jetzt funzt alles !!

    danke für eure Antworten,

    Slope
     
  11. zubergoos, 03.01.2015 #11
    zubergoos

    zubergoos Neuer Benutzer

    Hi, Slope88,

    könntest Du mir vlt erklären, wie Du "den Funkkanal geändert, Verschlüsselung raus gemacht und wieder aktiviert und nochmals den Netzwerkschlüssel geändert" hast? Eher so für Dummies?

    Thanx
     
  12. evasion, 03.01.2015 #12
    evasion

    evasion Android-Guru

  13. duplo12, 09.08.2015 #13
    duplo12

    duplo12 Neuer Benutzer

    Hallo. Hatte das selbe Problem mit dem Xperia z kompakt und dem altem Arcor DSL WLAN Modem 200. Macfilter waren offen. Passwort richtig eingegeben.neueste Firmware. Keine Nachbarn mit selben Modem. Funkkanal geändert. Hat nicht geholfen. Wpa auf Wpa 2 umgestellt und nun läuft es problemlos.
     
  14. derForster, 26.11.2015 #14
    derForster

    derForster Android-Hilfe.de Mitglied

    Bei mir musste gestern ein defekter Router getauscht werden (Vodafone 803)
    Notwendige neue WLAN-Anmeldung/Einrichtung machte Probleme

    Anmelden von 3 Laptops...kein Problem mit der 6-stelligen WPS-PIN
    Anmelden von drei Andro-Smartphones...Eingabe von WPS-PIN stellte keine Verbindung her
    Smartphones benötigten in diesem Fall die Eingabe vom (9-stelligen) Netzwerkschlüssel

    Thomas
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony xperia wlan authentifizierungsproblem

    ,
  2. authentifizierungsproblem wlan sony xperia

    ,
  3. sony xperia authentifizierungsproblem

    ,
  4. authentifizierungsproblem sony xperia,
  5. sony xperia z3 wlan authentifizierungsproblem,
  6. sony wlan authentifizierungsproblem,
  7. sony xperia z3 authentifizierungsproblem,
  8. sony xperia z wlan authentifizierungsproblem,
  9. sony xperia authentifizierungsproblem wlan,
  10. wlan authentifizierungsproblem sony xperia ,
  11. authentifizierungsproblem wlan android,
  12. sony xperia z authentifizierungsproblem wlan,
  13. sony Xperia Z Authentifizierungsproblem,
  14. xperia wlan authentifizierungsproblem,
  15. sony authentifizierungsproblem
Du betrachtest das Thema "Xperia Z - Authentifizierungsproblem - wLan" im Forum "Sony Xperia Z Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.