1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. TLLmeister, 25.03.2013 #1
    TLLmeister

    TLLmeister Threadstarter Erfahrener Benutzer

    Öhm ... mein XZ spielt keine Videos im Album mehr ab. YouTube App und Chrome laufen. Hab bereits 2x neu gestartet und auch Daten sowie Cache von der Album-App geleert, hat nichts gebracht.:blink:

    Wenn ich auf das Play-Zeichen bei einem Video klicke kommt der "Rand" zum Vorschein mit den Buttons wie teilen etc., klicke ich nochmal drauf verschwindet jener Rand wieder, aber kein Video startet. Mit verschiedenen Formaten und auch selbst aufgenommenen Videos probiert - funzt nicht.

    Jemand ne Idee? :blink:
     
  2. TLLmeister, 25.03.2013 #2
    TLLmeister

    TLLmeister Threadstarter Erfahrener Benutzer

    Hat das hier keiner? ^^
    Keine Lust auf nen Reset -.-
     
  3. tombhadAC, 25.03.2013 #3
    tombhadAC

    tombhadAC Android-Hilfe.de Mitglied

    Ich könnte höchstens mal auf ein logcat schauen wenn du eins erstellen könntest, vielleicht findet sich da dein Problem recht schnell.

    Gesendet von meinem C6603 mit Tapatalk 2
     
  4. TLLmeister, 25.03.2013 #4
    TLLmeister

    TLLmeister Threadstarter Erfahrener Benutzer

    hab mein xz nich gerootet, geht das ohne? :S
     
  5. tombhadAC, 25.03.2013 #5
    tombhadAC

    tombhadAC Android-Hilfe.de Mitglied

    Ja das geht ohne, ich nutze immer adb auf meinen Thinkpad dazu. Habe das SDK eh immer installiert da ich Apps programmiere.

    Gesendet von meinem C6603 mit Tapatalk 2
     
  6. TLLmeister, 25.03.2013 #6
    TLLmeister

    TLLmeister Threadstarter Erfahrener Benutzer

    bitteschön ;)
     

    Anhänge:

    • xz.txt
      Dateigröße:
      457 KB
      Aufrufe:
      936
  7. tombhadAC, 25.03.2013 #7
    tombhadAC

    tombhadAC Android-Hilfe.de Mitglied

    Ich werde es mir heute Abend anschauen

    Gesendet von meinem C6603 mit Tapatalk 2
     
  8. p1234, 25.03.2013 #8
    p1234

    p1234 Junior Mitglied

    schon probiert den cache und daten von der "Filme" app zu löschen?
     
  9. TLLmeister, 25.03.2013 #9
    TLLmeister

    TLLmeister Threadstarter Erfahrener Benutzer

    So, Problem gelöst. Der Dienst "Filme" war aus irgendwelchen Gründen einfach deaktiviert. Aktiviert, neugestartet und Filme laufen wieder.
    Nur frag ich mich wie es dazu kam?
     
  10. tombhadAC, 25.03.2013 #10
    tombhadAC

    tombhadAC Android-Hilfe.de Mitglied

    Wirst wohl auf den Button fürs deaktivieren gekommen sein. Man kann im logcat sehen es wurde keine Activity für das abspielen des Inhaltes gefunden.

    Gesendet von meinem C6603 mit Tapatalk 2
     
    Zuletzt bearbeitet: 25.03.2013
  11. TLLmeister, 25.03.2013 #11
    TLLmeister

    TLLmeister Threadstarter Erfahrener Benutzer

    hm, kann einzig bei einem der alkoholischen abende letztes we passiert sein ^^
     
  12. tombhadAC, 25.03.2013 #12
    tombhadAC

    tombhadAC Android-Hilfe.de Mitglied

    Alkohol du böser Geist xD, na Hauptsache es funktioniert wieder.

    Gesendet von meinem C6603 mit Tapatalk 2
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony xperia spielt keine videos ab

    ,
  2. sony xperia z spielt keine videos ab

    ,
  3. z5 compact spielt keine videos mehr

    ,
  4. amdroid album spielt keine Video,
  5. xperia spielt keine videos ab,
  6. sony xperia spielt keine videos mehr ab,
  7. z4 sony spielt keine videos,
  8. sony z4 video spielt nicht ab,
  9. sony xperia s spielt keine videos ab,
  10. z5 compactkeine videos im album,
  11. z5 kompakt spielt keine Videos mehr ab,
  12. xperia z1 spielt kein video,
  13. spielt keine video aus dem album mehr,
  14. xperia z zeigt Videos im Album nicht an,
  15. Sony Xperia video abspielen
Du betrachtest das Thema "XZ spielt keine Videos mehr ab" im Forum "Sony Xperia Z Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.