Gesprächsqualität mit Lollipop

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Gesprächsqualität mit Lollipop im Sony Xperia Z1 Compact Forum im Bereich Sony Forum.
L

larsonlinux

Ambitioniertes Mitglied
Hallo zusammen.

Nachdem ich von Anfang an für das Z1C geschwärmt habe, tritt nun ein sehr problematischer Fehler auf. Ich bin mir nicht ganz sicher, ob es direkt seitdem Update auf Lollipop kam oder kurz nachher:

Wenn ich jemanden anrufe oder er mich, höre ich meinen Gesprächspartner glasklar wie gewohnt. Mein Gegenüber hingegen hört mich oft nur abgehackt, als wenn das Gespräch nur jede 2. Zehntelsekunde übertragen wird. Leider konnte ich noch keine Regelmäßigkeit feststellen, ob Zielnetz oder Tageszeit oder was auch immer dafür verantwortlich ist. Erst hatte ich den Verdacht, es ist, wenn ich LTE einschalte. Aber 3G-Netz ohne Daten aktiv hatte das gleiche Problem, mit HSDPA-Daten aktiv hab ich das Verhalten noch nicht beobachten können - glaube ich. Wenn ich mein Bluetooth-Headset auf habe übrigens auch nicht. Ein Neustart des Telefons hatte das Problem schonmal gelöst - für den ersten Anruf danach.

Gibts ähnliche Erfahrungen? Ich würde ungern ein Werksreset ausführen, alles neu einzustellen habe ich weder Zeit noch Lust, aber aktuell sehe ich es als einzige Option, einen Hardware-Defekt auszuschließen. Im Zweifel würde ich auf 4.4.4 downgraden. :( Oder gibt es Tipps in der Richtung zur Diagnose?
 
chgiceman

chgiceman

Experte
Deaktiviere mal die Sprachoptimierung
 
I

Iluminatus23

Erfahrenes Mitglied
Wo geht das? Das Problem habe ich auch und es nervt (die Gesprächspartner) gewaltig...
 
chgiceman

chgiceman

Experte
Auf Anrufeinstellungen und der vorletzte Punkt, "Sprecherstimme optimieren" ausstellen.
 
S

steffen-99

Ambitioniertes Mitglied
Hallo,

ich habe exakt das selbe Problem. Meine Frau hat das Z3 Compact, die hat auch das selbe Problem. (Unterschiedliche Netze).

Ich vermute ne Macke in der Serie :(. Das Problem tritt aber erst seit ca. 4-5 Wochen auf. Über ein Jahr lief das Reibungslos.

ich habe auch die Sprecherstimme ausgestellt. Im Z3 Compact gibts ja noch eine Option für Mikrofoempfindlichkeit, dass habe ich bei ihr umgestellt. Aber auf meinem Z1C finde ich das nicht
 
chgiceman

chgiceman

Experte
Das Problem tritt seit Android 5.0 auf
 
Paula051272

Paula051272

Neues Mitglied
Ich hatte das Problem plötzlich auch und habe dann beim Googeln genau das herausgefunden, was oben schon steht. Ich hatte wohl mal Sprechstimmenoptimierung eingeschaltet und irgendetwas noch. Beides deaktiviert und seitdem sind die Gespräche wie früher wieder glasklar. :thumbsup: