Vibration defekt - Reparatur trotz Custom Rom?

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Vibration defekt - Reparatur trotz Custom Rom? im Sony Xperia Z1 Compact Forum im Bereich Sony Forum.
D

Dr.med.Wurst

Neues Mitglied
Hallo,

neuerdings macht mein Handy Geräusche, als würde der Motor fürs Vibrieren "schleifen". Ich möchte daher das Z1C beim Händler abgeben.

Meint Ihr, er führt die Reparatur auf Garantie durch, obwohl ich ein Custom Rom geflasht habe? Es handelt sich ja um ein Hardware-Problem und das Custom ist auf den ersten Blick nicht zu erkennen, da es auf dem Original-Rom aufbaut: [Z1C-D5503]KitSlim_AMG [Evo 9][02/08/2014]Th… | Sony Xperia Z1 Compact | XDA Forums

Wie sind eure Erfahrungen?
 
Gosh

Gosh

Erfahrenes Mitglied
Ich hatte das Problem in ähnlicher Weise. Mein Vibrationsalarm hat angefangen, laute Kreischgeräusche zu erzeugen. Da war definitiv der Motor hinüber.

Da ich das z1c über Amazon gekauft hatte, haben die es wiederum an deren "Haus-Reparaturservice" geschickt. Die haben auch anstandslos den Motor ausgetauscht. Ich hatte vorher eine gerootete Stock-Firmware 4.4.4 drauf.

Der Service hat mir dann jedoch auch Android 5 raufgespielt, weil die zu dem Zeitpunkt rauskam. Dazu sind die wohl seitens des Herstellers verpflichtet.

Root war daher hin und ich hatte hier dann einiges mit Downgrade und root zu tun...

Da du aber so wie ich definitv ein Hardware-Problem hast, werden die das bei dir ebenfalls austauschen müssen. Ansonsten korrigiert mich.
 
Zuletzt bearbeitet von einem Moderator:
D

Dr.med.Wurst

Neues Mitglied
Welchen Reparaturservice meinst du? Hast du einen Link?
Bleibt das Handy nach der Reparatur wasserdicht?
 
Soldat0815

Soldat0815

Experte
Die beim Reperaturservice flashen das Gerät normalerweise immer vorm Start der Reparatur neu damit sie bei der Funktionsprüfung nix haben was da Probleme macht.
Ja es sollte Wasserdicht bleiben.
 
D

Dr.med.Wurst

Neues Mitglied
Kurze Rückmeldung:

Ich gab mein Sony im Media Markt ab. Nach einer Woche durfte ich das Gerät wieder abholen:

Es wurde NICHTS gemacht. Die Begründung: Keine Originalsoftware - Kalibrierung kann so nicht durchgeführt werden.

Ja ne is klar! Als müsste man da auch irgendwas großartig kalibrieren. Außerdem komme ich wunderbar ins Servicemenü rein.

Zum Glück macht sich das Geräusch nur noch bemerkbar, wenn man wirklich minutenlang das Vibirieren forciert. Ich kann damit leben...