Display flackern im GSM modus.

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Display flackern im GSM modus. im Sony Xperia Z1 Forum im Bereich Weitere Sony Geräte.
H

Hare

Erfahrenes Mitglied
Ich hatte mein Z1 zu W-Support zu Reparatur geschickt weil es keinen Mux mehr von sich gegeben hatte.
Bis dato war ich super zufrieden und keinerlei Probleme.
Scheinbar war es nicht mehr reparabel, da mir sofort mitgeteilt wurde das ich ein neues Tauschgerät bekäme.

So das neue Gerät ist da. Mir ist sofort aufgefallen das mir das Display nicht mehr so brilliant erscheint.
Vielleicht ist das Empfinden ja nur subjektiv.
Aber nun Heute auf der Arbeit ist mir aufgefallen, dass im reinen GSM Betrieb der Bildschirm leicht flimmert.
Am stärksten kann ich es bei dem Startbild der Android-Hilfe App sehen. Aber auch bei anderen eher dunklen Hintergründen.
Im Wlan und im Lte Modus ist alles Ok.
Kennt jemand das Phänomen beim Z1?
Beim Z ist das Problem wohl bekannt.
Wenn bei Uns auf der Arbeit nicht so schlechter Empfang wäre, wär mir das wohl nicht aufgefallen.
Das alte Z1 hatte das nicht.

Grüße Hare
Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
VampierKing

VampierKing

Inventar
Hallo
Allgemein würde ich immer so vorgehen um eigene Fehler auszuschließen.

  • Abgesicherter Modus ausprobieren = lange beim ausschalten denn Finger auf auschalten lassen nächster Boot erfolgt im Abgesicherten Modus.
  • Werkseinstellung über das Z1 benutzen.
  • Neu einspielen der Software über die Sony PC Programme Bridge for Mac , PC Companion, Sony Update Service
Bringt das alles keine Erfolge, hat man dir wohl ein defektes Gerät zu kommen lassen.
 
Martin55

Martin55

Fortgeschrittenes Mitglied
Hallo;
Das Display flackert bei mir auch im GSM Modus...
Aber nur wenn ein Ukw Radio in der Nähe eingeschaltet ist....
Radio aus..Flackern weg....:cool2:
 
H

Hare

Erfahrenes Mitglied
Habe Sogar ein Downgrade. Auf 4.3 gemacht. Immer noch da.
Im Betrieb stört es nicht.
Mich stört einfach nur das es überhaupt da ist.
Das Problem ist bei anderen Herstellern auch sehr verbreitet.
Bei meinem alten Z1 war es halt eben nicht.
Ärgerlich ist dann jetzt wieder den Fehler bei w-support zu reklamieren.
Wie gesagt es tritt nur im reinen Gsm Modus ohne WLAN auf.
Und ist nur bei dunkleren Hintergründen zu erkennen.




Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
VampierKing

VampierKing

Inventar
Eigentlich hast du es dir schon selbst beantwortet, dein erstes Z1 hatte diesen Fehler nicht!
Und bei diesem jetzt gibt es das Problem = nicht normales verhalten. Letztendlich kannst nur du entscheiden ob du damit leben kannst oder nicht.
 
Martin55

Martin55

Fortgeschrittenes Mitglied
Wie gesagt;ist bei Dir ein Radio in der Nähe?Hast Du das nur zu Hause oder auch im Freien?
Wenns im Freien nicht ist dann stört ein Gerät in der selben Frequenz rein...Warum weis ich auch nicht aber ich habs auch....
 
H

Hare

Erfahrenes Mitglied
Nein, das ist bei mir auch ohne Radio.

Ich vermut das ganz Viele den Fehler haben, aber es noch gar nicht bemerkt haben.
Sollte mal jeder nur auf reinen GSM Betrieb schalten ohne Wlan und auf einen Dunkleren Hintergrund gehen.
Mann kann es sehr gut sehen beim Startbild der Android Hilfe App oder Tagesschau app.
Das Flackern tritt besonders auf wenn daten fließen.
Vielleicht hat es mit den zwei verschiedenenDiplay Typen zu tun.
Leider kann ich seit KK4.4 den Displaytyp nichtmehr abfragen.

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
Martin55

Martin55

Fortgeschrittenes Mitglied
Ich habs nur im Mp3 PLayer wenn man ein anderes Lied wählt..Dann flimmert im Gsm Modus das Display....Wenn ein Radio in der Nähe ist...Sollte auch nicht sein...Aber ich kann damit leben...
 
H

Hare

Erfahrenes Mitglied
Hatte mein Z1 jetzt bei w-support wegen dem flackern.
Die haben es mir unrepariert mit nem Messprotokoll zurück gesendet.
Das Gerät würde den Hersteller Spezifikertionen entsprechen.
Was für ein Witz!!!!
Es flackert noch genauso!!!!
Sau Laden!!!!!
Das Flackern ist ja erst da seit dem Platinen Austausch!!!!!
 
H

Hare

Erfahrenes Mitglied
Ich ich habe jetzt zum 2. Mal ein neues Z1 von W-support erhalten wegen dem Display Flimmern an meinem Z1.
Und auch Dieses flimmert.
Das Flimmern ist ja auch bei denen aufgetreten. Dann haben die viele Dinge im Handy ausgetauscht, was nichts gebracht hat.
Dann mir ein Neues geschickt mit dem gleichen Flimmern.
Ich verstehe es nicht.
Ich habe dann jetzt auf die 108 er Firmware upgedatet ohne erfolg.

Jetzt die Frage.
Kann ich selbt ein anderes Baseband aufspielen?
Und könnte das überhaupt was bringen?
Oder hat jemand einen anderen Vorschlag um das Flimmern los zu werden?
Das pulsierende flimmern tritt nur auf im D1 netz im reinen GSM Betrieb ohne wlan. Sobald Lte, oder Hsdpa oder wlan an ist, ist es weg.
Und ist kein Einzelfall, da ich jetzt 2 neue Geräte hintereinander damit hatte.
Hatte mit aus Verzweiflung ja noch ein Z2 gekauft das geht ohne Flimmern.
Aber so kann ich das Z1 ja noch nicht mal guten Gewissens verkaufen.

Vielleicht hat ja Jemand eine Idee.
 
Aaskereija

Aaskereija

Inventar
schon andere firmwares (ältere) ausprobiert? weiß grad nicht welche die 108 ist und du vorher hattest.

alternativ könntest du auch mal ne Custom-Rom ausprobieren, die haben oft eine andere, verbesserte

nur als denk anstoß, hab leider sonst auch keine Idee
 
H

Hare

Erfahrenes Mitglied
Bis zur 257 habe ich zurück ausprobiert.

Die 108 ist die Neuste.
Wobei bei der 108, subjektiv es am schlimmsten ist.
 
meetdaleet

meetdaleet

Ehrenmitglied
Das Problem mit dem flackernden Display ist hinreichend bekannt und tritt, wie du ja richtig beschreibst ausschließlich im "GSM Only" Betrieb auf.

Ich kann das bei mir auch reproduzieren! Selbstverständlich möchte ich damit den Mangel nicht schönern, jedoch denke ich nicht, dass dir das beim Verkauf Probleme bereitet.

Gewährleistung hat dein Käufer ja auch, sofern diese bei dir noch "intakt" ist ;)

Gruß
Meet
 
H

Hare

Erfahrenes Mitglied
@meet

Und wenn ich es verkaufe mit dem Wissen das es einen Mangel hat und diesen verschweige, ist das arglistige Täuschung. Also eine Straftat
Und wenn ich einen Mangel angebe bekomme ich weniger Geld.
Auch nicht toll.

Mein erstes Z1 hatte es definitiv nicht.
Habe auf meiner Arbeit nur GSM Empfang und mit dem ersten Gerät kein flackern.
Dann war es aufeinmal tot und bekam ein Neues.
Danach war der Fehler da.
Zuerst hin geschickt und angeblich nichts gefunden. Dann nach hin und her mit w-support und Sony und wieder hin. Dann haben die versucht zu reparieren und haben jede Menge Teile ausgetauscht. Tja dann hat mann mir einfach wieder ein Neues geschickt mit dem selben Mist.
Also wohl ein Serienfehler.

Die Meisten haben diesen Mangel warscheinlich nur nicht wahrgenommen weil Sie in der Regel WLAN, Lte und Hsdpa Empfang haben.
Ich habe das Flackern aber 8 Stunden am Tag gehabt.
Schade das sich zu Wenige beschweren, sonst würde Sony nachbessern.

Aber nochmal, könnte ein anderes Baseband das Problem vielleicht lösen?
Gruß
Hare
 
Zuletzt bearbeitet:
M

MarcxXx

Neues Mitglied
Hallo
Ich habe genau das selbe Problem.
Ist jetzt schon mein drittes Z1.
Das erste hatte sporadisch Probleme mit dem Touchscreen. Und die anderen beiden haben jetzt dieses flackern bzw flimmern.
Habe jetzt die Möglichkeit bei Vodafone mir ein anderes aussuchen zu können. Dafür müsste ich das Z1 einschicken lassen und dann wird geprüfte ob ein defekt vorliegt.
Bei mir tritt dieses flimmern allerdings nicht immer auf.
Ich finde den Fehler ansich ja nicht schlimm, allerdings sollte ein Gerät, dass 600€ gekostet hat so ein Fehler nicht haben.
Ich befürchte jetzt, wenn ich das Gerät abgebe und es geprüft wird, dass der Mangel nicht erkannt wird und ich das Handy zurück bekomme und dafür auch noch zahlen darf.
Kann man das flimmern irgendwie hervorrufen?
Habt ihr ein Tipp für mich, wie ich jetzt vorgehen sollte?

Vielen Dank
 
H

Hare

Erfahrenes Mitglied
Wie bereits geschrieben.
Wlan aus und
unter Einstellungen/Mehr/Mobilfunknetze/ Netzwerkmodus auf nur GSM einstellen.
Besonders schön kann man es bei der Benutzung der Android-Hilfe.de App sehen.

Gesendet von meinem D6503 mit der Android-Hilfe.de App
 
M

MarcxXx

Neues Mitglied
Hmm flackert gerade nicht.
Manchmal ist es wirklich extrem und manchmal überhaupt nicht. :confused:

Gesendet von meinem C6903 mit der Android-Hilfe.de App
 
H

Hare

Erfahrenes Mitglied
Am stärksten wenn Daten gesendet oder empfangen werden.
Auf weißem oder ganz schwarzem Hintergrund ist es kaum oder nicht zu sehen.

Gesendet von meinem D6503 mit der Android-Hilfe.de App
 
S

SteveJobt

Erfahrenes Mitglied
Meins läuft zu 90% auch im GSM only Modus und ich habe das Problem nicht. Ich wäre da beim Verkauf auch vorsichtig.