1. Raistlin666, 10.12.2017 #1
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Moin Leute,

    Mir ist vor einiger Zeit mein Xperia z1 runtergefallen und das Display zerbrochen. Ich habe mir ein neues über Aliexpress bestellt (dazu noch einige Komponenten die auch nicht mehr richtig wollten -> Klinke-Buchse, Kamera, Power/Volume-Flex-Kabel). Nach 2 stündiger Reperaturaktion startet das Handy ohne Probleme. Nun habe ich aber einen leichten gelbstich auf dem Display UND es ist unregelmäßig ausgeleuchtet (s. Anhang). Zuerst dachte ich, das würde an der Chinaware liegen, allerdings konnte ich das Geschehen über einen Screenshot sogar festhalten. Daher denke ich, dass irgendetwas mit der Software nicht stimmt.

    Aber nun zu meinem Problem:

    Das Gerät ist mir vor einem Jahr runtergefallen und ich habe mir ein anderes Smartphone gekauft. Dementsprechend habe ich ehrlich gesagt KEINE AHNUNG, was ich auf dem Xperia installiert habe. Ein Root ist jedenfalls vorhanden. Die einschlägigen Seiten/Anleitungen gaben auch keine Informationen oder wenn doch, sind diese veraltet (Android-Version beispielsweise nicht aktuell, File-Links offline). Daher wende ich mich an euch.

    Zum Xperia:
    Android Version 5.1.1, Build 14.6.A.1.236

    Es sind Kingroot und SuperSU installiert. Kingroot bekomme ich nicht entfernt. Ich komme über ausschalten, warten, Power+Volume up/down NICHT ins recovery, weiß auch nicht mehr was da installiert ist.

    Da ich das alles auch ehrlich gesagt furchtbar kompliziert und mit den 97234803 Threats schwer verständlich finde, hoffe ich ihr könnt mir helfen herauszufinden WAS ich eigentlich installiert habe, evtl. das Handy zu unrooten/Stock ROM zu installieren um zu prüfen, ob die Farb-/Ausleuchtungsfehler softwareseitig sind oder diesen Fehler anderweitig zu beheben. Dazu muss ich sagen, dass der Fehler vor dem Runterfallen NICHT da war. Aber man weiß ja nie.

    Ich denke mal, dass ihr noch weitere Infos braucht, sagt mir also gern was.

    LG
     

    Anhänge:

  2. Aaskereija, 10.12.2017 #2
    Aaskereija

    Aaskereija Inventar

    Also ehrlich gesagt, wenn dir das ding jedesmal runtergefallen ist, glaub ich eher an einen Hardware schaden. Aftermarket Displays waren noch nie die besten. Ich hab in meinem Z1 auch einen und ich Kämpfe seitdem regelmäßig mit dem Display ^^ mal reagiert der Touchscreen nicht mehr oder die Farben spinnen rum und mir ist das Gerät noch nie runtergefallen
     
    derstein98 bedankt sich.
  3. Raistlin666, 14.12.2017 #3
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Hardwareschaden? Du meinst unabhängig vom Display? Ich meine, nach der Spiderapp waren die Farben noch normal, hatte nur n Riss im oberen Drittel. Ich habe auch irgendwie das Gefühl, die Farben werden einfach falsch gedimmt. Wenn ich die Bilder durchgehe, werden diese ja erst normal hell, wenn sie ganz auf dem Display sind. Kurz vorher, in der verkleinerten Version sind sie dunkler und genau da kann man den Gelbstich merken. Ähnlich wie auf dem Homescreen Screenshot oben und unten. Die Frage die sich mir aber immer noch stellt ist, wieso man das Ganze überhaupt per Screenshot festhalten kann? Das wirkt für mich irgendwie als kämen die Farben schon von der Software aus falsch an...
     
  4. Aaskereija, 14.12.2017 #4
    Aaskereija

    Aaskereija Inventar

    Ich konnte die Farbfehler auch per Screenshot festhalten. Woran das genau liegt weiß ich nicht. Ich konnte das regeln in dem ich über die Kernel Funktion das RGB etwas runter gedreht habe. Dadurch wird der Bildschirm zwar dunkler aber die Farben bleiben "Farb echt".

    Du könntest versuchen mit Flashtool eine original Firmware aufzuspielen um zu testen ob das schon reicht. Wenn du selber schon nicht weißt was du installiert hast, wohl die beste Lösung.
     
  5. Raistlin666, 14.12.2017 #5
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Jo, das hab ich auch versucht, ich hab nur keine Anleitung gefunden, bei der NICHT alle Files offline sind..vielleicht hast du da ne Idee?
     
  6. Aaskereija, 14.12.2017 #6
    Aaskereija

    Aaskereija Inventar

    Auf die Gefahr hin das ich mich irre: In meiner Signatur ist sehr prägnant ein Link zu meiner Anleitung zum Flashtool und dort sind definitiv keine Links oder Files offline.
     
  7. Raistlin666, 14.12.2017 #7
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Danke schon mal :) ich hab jetzt die Firmware und das Flashtool inkl. der erforderlichen Treiber, trotzdem zeigt mir das Flashtool keine Firmware an, obwohl der richtige ordner angegeben ist. Muss ich noch etwas mit der .ftf machen? Habs jetzt auch in anderen Ordnern probiert, gleiches Ergebnis
     
  8. Raistlin666, 17.12.2017 #8
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Also an der Firmware liegt es wohl nicht. Habs jetzt endlich hinbekommen nachdem ich ein altes Backup von Windows 7 aufgespielt habe.
     
  9. Nuitiodo, 17.12.2017 #9
    Nuitiodo

    Nuitiodo Fortgeschrittenes Mitglied

    Was hast du hinbekommen? Zu flashen oder die ftf ins Flashtool zu bekommen?

    Was das Display angeht, schau mal ob du LiveDisplay und Adaptive Helligkeit abschaltest und ob sich dann was ändert.
     
  10. Raistlin666, 17.12.2017 #10
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Zu flashen. Adaptive Helligkeit ist aus, keine Ahnung was LiveDisplay sein soll - Google sagt das ist Cyanogen only ;)
     
  11. Nuitiodo, 17.12.2017 #11
    Nuitiodo

    Nuitiodo Fortgeschrittenes Mitglied

    LiveDisplay findest du auch unter Display Einstellungen, normalerweise direkt unter Adaptive Helligkeit.
     
  12. Raistlin666, 17.12.2017 #12
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Da ist bei mir der Weißabgleich...da hab ich auch schon so einiges ausprobiert, aber selbst mit blau +255 ist es noch gelb Oo
     
  13. Raistlin666, 18.12.2017 #13
    Raistlin666

    Raistlin666 Threadstarter Neues Mitglied

    Neues Display ist bestellt, ich gebe nochmal Rückmeldung, obs wirklich daran lag :)
     
    Aaskereija bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Xperia z display gelbstich

Du betrachtest das Thema "Softwareseitiger Gelbstich?" im Forum "Sony Xperia Z1 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.