Grüne herrumschwirrende Pixel bei Sony Xperia ZL

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Grüne herrumschwirrende Pixel bei Sony Xperia ZL im Sony Xperia ZL Forum im Bereich Weitere Sony Geräte.
D

dreigrammwurst

Neues Mitglied
Hallo! Ich hoffe, dass jemand meine Beschreibung des Problems nachvollziehen kann, ich habe bis jetzt nirgends etwas ähnliches dazu gelesen. Ich habe mir vor 2 Tagen das Sony Xperia ZL gekauft und war wirklich begeistert - wäre es immernoch, wären nicht vor ca 2 Stunden diese seltsamen grünen Pixel aufgetaucht. Vor allem in der Statusleiste wenn das WLan "arbeitet" und wenn ich die Statusleiste runterziehe und das Wlan ausschalte tauchen immer wieder grüne winzige Punkte an den unterschiedlichsten Stellen auf :sad: Sie "bewegen" (ich kann es wirklich nicht anders beschreiben, tut mir leid) sich und verschwinden wieder wenn die Verbindung zum Wlan hergestellt oder eben abgeschaltet wurde. Aber auch wenn ich auf der Tastatur tippe oder das Einstellungsmenü öffne mit abgeschaltetem WLan tauchen sie manchmal auf. Ich habe die Firmware noch nicht aktualisiert (also noch 4.1.2 wenn ich nicht irre) und wollte jetzt fragen ob das ein Fehler des Grafikchips oder der Androidversion ist. Oder ist es etwas ganz anderes? Danke schon mal im Vorraus, ich hoffe mir kann jemand helfen! :sad: LG
 
VampierKing

VampierKing

Inventar
Grundsätzlich mach erstmal alle Firmware Updates es kann immer ein Softwarefehler sein.
Pixel Schäden sind eigentlich dauerhaft, und verschwinden normal nicht einfach so. Wie gesagt mach einfach mal die Updates und dann meld dich wieder. Und ein Foto von dem Fehler könnte auch für Klarheit sorgen.
 
D

dreigrammwurst

Neues Mitglied
VampierKing schrieb:
Grundsätzlich mach erstmal alle Firmware Updates es kann immer ein Softwarefehler sein.
Pixel Schäden sind eigentlich dauerhaft, und verschwinden normal nicht einfach so. Wie gesagt mach einfach mal die Updates und dann meld dich wieder. Und ein Foto von dem Fehler könnte auch für Klarheit sorgen.
Danke für die Antwort :) Ich werde die Updates jetzt machen und danach hoffen, dass die Punkte verschwinden. Ansonsten werde ich es wohl einschicken in der Hoffnung, dass die Versicherung dafür aufkommt bzw es als Garantiefall gehandhabt wird :sad: Leider habe ich es nicht geschafft ein Foto zu machen auf dem man die Pixel erkennt, es sind meist nur ein paar Sekunden wo sie aufflackern und dann wieder verschwinden, sonst hätte ich eins beigefügt. Lg
 
VampierKing

VampierKing

Inventar
Wenn das Problem noch da sein sollte ist es normal zu 100% ein Garantie Fall. Das Problem ist er das die meist in der Reparatur nicht richtig hin schauen, und dann kommt es ohne Reparatur zurück.
 
snoopy-1

snoopy-1

Ehrenmitglied
VampierKing schrieb:
Grundsätzlich mach erstmal alle Firmware Updates es kann immer ein Softwarefehler sein.
Na ob das so unbedingt eine gute Lösung ist? Habe jetzt zwar kein ZL, darum kenne ich den Updateverlauf jetzt nicht, aber leider baut auch Sony bei diversen Updates gerne mal gravierende Fehler mit ein, die man dann zum Ärger mit drauf hat. Genau aus diesem Grund würde ich das jetzt nicht so pauschal empfehlen.

@dreigrammwurst
Du hast dir doch das Gerät erst vor ein paar Tagen gekauft, womit du zum einen 2 Jahre Garantie hast und zum anderen auch eine Gewährleistung von 6 Monaten über den Händler. Sollte sich der Fehler also nicht beheben lassen, dann zurück zum Händler und umtauschen!

Da du wohl nach zwei Tagen noch nicht allzuviel drauf haben wirst, empfehle ich dir erst mal das Gerät zurück zu setzen und es dann nochmal einige Tage so zu testen was sich getan hat.
Danach kannst immer noch aktuellere Versionen versuchen, in wie weit sie Fehler beheben. Mach aber bitte die Updates nicht OTA, sondern über den PC und bei Versionssprüngen wie z.B. von 4.1.2 auf 4.3 oder auch auf 4.4 immer vor dem Update das Gerät zurück setzen!

Ich kann dir auh nur empfehlen sobald als möglich ein komplettes Nandroid Backup zu machen, auf das man notfalls immer zurück greifen kann. Das epfiehlt sich immer bei einem sauber laufenden System zu machen.
Gruß,

snoopy-1
 
VampierKing

VampierKing

Inventar
Natürlich gibt es bei jedem Update auch Fehler, das will ich nicht bestreiten, es ging er darum in Erfahrung zu bringen, ob die Firmware einfach einen Bug hat oder einen an der Waffel, oder es doch eben die Hardware ist.
Ein Downgrade der Firmware ist selbstverständlich möglich, das geht einfach über das Flashtool.
Von daher könnte man auch zurück wenn das Update Mist war.
 
snoopy-1

snoopy-1

Ehrenmitglied
Dennoch würde ich zuerst mal das Gerät komplett resetten, es einige Tage so dann testen und erst dann Ggf. auf eine aktuellere Version updaten. Ist der Fehler dann immer noch vorhanden, dann definitiv zurück zum Händler und umtauschen.
Klar mit dem Flashtool kann er auch wieder auf eine frühere Version zurück. Besser sind aber dennoch Nandroids von einem sauber laufenden System, wo man bei evtl. auftauchenden Fehlern zurück kann, ohne wieder alles vorne einrichten zu müssen.

Wollte dir ja auch nicht widersprechen, sondern eben nur ein paar Dinge zum bedenken geben.:winki:
Gruß,

snoopy-1
 
VampierKing

VampierKing

Inventar
Ach quatsch jede Meinung zählt, auch ich bin nicht unfehlbar und geb bestimmt denn ein oder anderen Tipp der vielleicht verbesserungswürdig wäre.
Also von daher alles cool ;)
Er hat ja jetzt ein paar Vorschläge, die Entscheidung liegt eh dann bei ihm.
 
D

dreigrammwurst

Neues Mitglied
Danke snoopy-1 für die ausführliche Antwort :) Leider kam sie etwas spät, denn ich bin schon fertig :laugh: Ich habe keinen "großen Sprung" gemacht, sondern nur die zu 4.1 nächstaktuellere Version 4.2.2 installiert. Die Punkte sind weg, ich halte mich fürs erste mit der Freude ein wenig zurück, weil der fehler ja auch erst nach den ersten paar tagen aufgetreten ist. Umtauschen wird nicht möglich sein (Media Markt - originalverpackt und unbenutzt muss es sein :rolleyes2:) aber zumindest einschicken werd ich es dann wenn das nochmal auftritt. Hab das Update direkt vom Handy aus gemacht, ich kenn mich nicht so gut aus deswegen hab ich an backup oder pc garnicht gedacht.. Aber es hat problemlos funktioniert und ein backup von der anscheinend kaputten oder fehlerhaften version brauch ich auch nicht unbedingt. Jetzt werde ich aber ein Backup machen und mal sehen was die neue Version bringt! Danke an euch beide, ich denke der Thread kann nun geschlossen werden :)
 
VampierKing

VampierKing

Inventar
4.2.2 ist die neuste bei dir? Müsste aber eigentlich die 4.4.2 sein :confused2:
Ich hab es mir fast gedacht das es an der Firmware lag, hatte ich in der Nase gehabt. Na dann hoffen wir mal das die Grünen Punkte für immer weg sein mögen, und du Spaß an deinem ZL hast.
 
snoopy-1

snoopy-1

Ehrenmitglied
Na besser noch ein paar Tage offen lassen, falls der Fehler doch wieder auftritt.:flapper:
Also ich kann zum Update OTA nichts wirklich gutes sagen, da damit oft erst Fehler produziert werden. Insofern empfehle ich dir für die Zukunft am besten immer zuerst, also noch vor dem Update das Gerät zurück setzen, damit es sauber ist und erst dann ein Update über den PC einspielen. Hier ist defintiv die Variante über das Flashtool die bessere Wahl.

Aber hoffen wir jetzt est mal, dass dein Gerät jetzt sauber läuft und du dich diesem weiterhin erfreuen kannst.:smile:
Gruß,

snoopy-1
 
D

dreigrammwurst

Neues Mitglied
VampierKing schrieb:
4.2.2 ist die neuste bei dir? Müsste aber eigentlich die 4.4.2 sein :confused2:
Ich hab es mir fast gedacht das es an der Firmware lag, hatte ich in der Nase gehabt. Na dann hoffen wir mal das die Grünen Punkte für immer weg sein mögen, und du Spaß an deinem ZL hast.
Nein, nur die nächsthöhere. Ich müsste quasi noch 2x updaten dann hätte ich 4.4 aber 4.2 reicht mir fürs erste. Dankeschön:)

Der ursprüngliche Beitrag von 20:44 Uhr wurde um 20:47 Uhr ergänzt:

snoopy-1 schrieb:
Na besser noch ein paar Tage offen lassen, falls der Fehler doch wieder auftritt.:flapper:
Also ich kann zum Update OTA nichts wirklich gutes sagen, da damit oft erst Fehler produziert werden. Insofern empfehle ich dir für die Zukunft am besten immer zuerst, also noch vor dem Update das Gerät zurück setzen, damit es sauber ist und erst dann ein Update über den PC einspielen. Hier ist defintiv die Variante über das Flashtool die bessere Wahl.

Aber hoffen wir jetzt est mal, dass dein Gerät jetzt sauber läuft und du dich diesem weiterhin erfreuen kannst.:smile:
Gruß,

snoopy-1
Gut, ich werde es mir merken, zwei Updates stehen ja noch aus :laugh: Danke dir :)
 
Androider10310

Androider10310

Stammgast
Ich habe genau die entgegengesetzte Erfahrung gemacht, daß es gerade beim Flashen vom PC aus zu massiven Problemen kommen kann! Seit ich mir damals ein Smartphone völlig zerschossen habe, mache ich nur noch updates OTA und bisher gab es nie Probleme (HTC und Sony).

Mein ZL habe ich auch von 4.1 per OTA nacheinander upgegraded - ohne das Telefon zwischendurch zurück zu setzen. Die aktuellste OTA Version ist jedoch (bei mir) 4.3 und nicht 4.4. Andere haben anscheinend schon 4.4 per OTA bekommen. Meins zeigt immer noch kein Update von 4.3 an. Aber ich bin mit dem ZL auch so super zufrieden - ein wunderschönes Smartphone! :wubwub: