Defekte Ladebuchse

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Defekte Ladebuchse im Surftab Ventos 10.1 Forum im Bereich Trekstor Forum.
I

Iceman0815

Ambitioniertes Mitglied
Hallo,

ich habe ein Problem mit meinem Trekstore Surftab 10.1. Leider ist meiner Tochter beim Laden das Tablet vom Tisch gefallen.
Die Ladebuchse ist ausgebrochen, doch sonst funktioniert das Tablet problemlos.

Leider kann ich das Tablet nur mit dem Ladegerät laden und nicht per USB.

Trekstore sagte mir, dass die Reparatur pauschal 118,- € + MwSt kosten würde. Dies wäre natürlich ein Totalschaden. Auch mehrere Nachfragen bei örtlichen PC Händler ergaben immer, dass sich eine Reparatur nicht lohne.

Ich möchte mich nur sehr ungern von den Tablet trennen, da es für meine Bedürfnisse völlig ausreicht.

Hat Jemand einen Tipp, was ich diesbezüglich machen kann, um das Tablet zu laden.

Gibt es hier vielleicht einen versierten Bastler, der sich dem Problem annehmen würde, bzw kennt Jemand ein Geschäft, wo solche Reparaturen kostengünstig durchgeführt werden?

Ich bin für JEDEN Tipp dankbar!
Iceman0815


Gesendet von meinem ST70208-1 mit der Android-Hilfe.de App
 
xminister

xminister

Ehrenmitglied
Du wirst hier bestimmt Bastler finden, die das reparieren können.
Nur eine Garantie wird niemand dafür übernehmen.

Aus der ferne ist auch schwer zu sagen, wie groß der Schaden ist.
Hat sich nur die Ladebuchse vom Mainboard gelöst oder ist gebrochen, dann ist das keine große Sache, ist aber das Mainboard (also die Platine) auch beschädigt, wird es schon etwas komplizierter.
 
I

Iceman0815

Ambitioniertes Mitglied
Ich habe das Tablet nicht aufgemacht. Der Ladestecker steckt sich ohne Widerstand ins Tablett. Egal wie ich den Stecker bewege, immer ohne Widerstand.
Klar, Garantie brauche ich auch nicht. Mir fehlt das Know How dabei zu gehen.
Vielleicht gibt es ja einen Bastler aus Berlin, der sich das Tablet mal ansehen kann.

Gesendet von meinem ST70208-1 mit der Android-Hilfe.de App
 
xminister

xminister

Ehrenmitglied
Dann wird sich die Buchse wohl nur von der Platine gelöst haben, sind ja meist nur 4 kleine Lötpunkte, die nicht besonders viel aushalten.

Wäre natürlich gut, wenn sich jemand aus deiner Nähe melden würde.
Ich habe zwar schon einige Tablets für User wieder flott gemacht aber der Postweg birgt auch jedes mal Risiken, bei manchen Paketen hätte ich mit einem Totalschaden gerechnet, so wie die Kartons von außen aussahen. ;)
 
D

Daoane

Neues Mitglied
Hallo, ich habe leider dasselbe Problem. Xminister: Kannst Du mir die Ladebuchse ggf. reparieren? Bei mir hat sie sich auch gelöst. Ich weis leider nicht wie ich die Platine (Trekstor Suftab 10.1) vom Plastik löse. So ne DC 9V Ladebuchse erhält man vermutlich auch recht günstig. Danke vorab für Antworten.
 
xminister

xminister

Ehrenmitglied
Daoane schrieb:
Hallo, ich habe leider dasselbe Problem. Xminister: Kannst Du mir die Ladebuchse ggf. reparieren?
Da du ja nicht gerade aus dem Kölner Umland kommst, werden wir das auf die schnelle nicht erörtern können. ;)
Es liefe also auf den Paketversand hinaus.

Beachte aber bitte meine obigen posts:
xminister schrieb:
Aus der ferne ist auch schwer zu sagen, wie groß der Schaden ist.
Hat sich nur die Ladebuchse vom Mainboard gelöst oder ist gebrochen, dann ist das keine große Sache, ist aber das Mainboard (also die Platine) auch beschädigt, wird es schon etwas komplizierter.
xminister schrieb:
[...]aber der Postweg birgt auch jedes mal Risiken, bei manchen Paketen hätte ich mit einem Totalschaden gerechnet, so wie die Kartons von außen aussahen. ;)
 
D

Daoane

Neues Mitglied
Postversand wäre kein Problem. Da kann ich schon viel Luftpolsterfolie verwenden. Und ja, Buchse ausgebrochen dh. Lötpunkte noch vorhanden, an der Platine gebrochen - nur eben gelöst und die Plastikummantelung der Buchse gebrochen. Aber die Buchse als Gegenstück zum Stecker bekommt man mit Sicherheit in nem Elektronik Shop für ca. 2-3 Euro....