Ventos7 HD hängt im Bootloob

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Ventos7 HD hängt im Bootloob im Surftab Ventos 7.0 HD Forum im Bereich Trekstor Forum.
A

Andy389

Neues Mitglied
Hallo :)

Seit gestern Abend hängt mein Tab im Bootloob fest! Am Morgen habe ich es ganz normal ausgemacht und wollte es dann halt wieder an machen. Aber es ging nicht, sowie mit dem Reset knopf funkt es nicht. Kann mir einer sagen wie ich in den recovery Modus komme oder wie ich das Problem lösen kann?

P.s Root ist vorhanden:)

Mfg Andy
 
LittleBitterCup

LittleBitterCup

Fortgeschrittenes Mitglied
Ich schließ Mich @Andy389 an ...

Mein Gerät startet nicht mehr sondern Hängt sich beim Boot auf und ins Recovery komm Ich auch nicht ...
 
NeoBurn

NeoBurn

Neues Mitglied
Hej, ich weiß, es ist schon ziemlich lange her - trotzdem, für alle, die das Problem auch noch haben: Ich bin gestern auf das selbe Problem gestoßen und hab dazu etliches gelesen, aber eben nichts fürs Ventos 7.0 HD. Ich hab jetzt folgendes gemacht und mein Tablet damit wieder hinbekommen:
  • Diesen Reset-Knopf am oberen Geräterand mit einer Büroklammer ca. 5 Sekunden gedrückt halten, damit ist das Tablet aus und erst danach ging bie mir folgendes
  • [Power]+[Volume-] so lange gedrückt halten, bis der Android-Roboter angezeigt und wieder ausgeblendet wurde - Androis system recovery (3e) solle angezeigt werden
  • USB-Kabel dran und adb shell aufrufen, es erscheint nur ein # als Bash und befehle lassen sich normal nicht aufrufen, weil /system/bin/sh not found
  • Es sollte hier erwähnt werden, dass das Recovery nach einiger Zeit von selbst einen Reboot macht - egal, ob mal die Tasten drückt oder es einfach liegen lässt, also ist etwas Eile geboten
  • Was hier funktioniert ist busybox
  • Um /system zu mounten und in ein voll-funktionsfähiges Bash zu kommen, kann man
    busybox mount /dev/block/system /system
    und dann
    /system/bin/sh
    ausführen. Jetzt hat man Root-Zugriff auf /system und kann einiges reparieren - vorausgesetzt natürlich, man weiß, was beim Booten schief läuft...
Bei mir war es ein Tool zum ändern der DPI-Einstellung, das zwar wunderbar die build.prop angepasst hat, danach aber "vergessen" hat, die Zugriffsberechtigungen wieder zurückzusetzen, sodass beim Booten immer wieder ein Fehler auftrat, das Tablet mit dem "android"-Schriftzug hängen blieb und nach einiger Zeit einfach neu startete - mit selbstverständlich dem selben Ergebnis. Bei mir war es also mit einem simplen chmod 644 /system/build.prop getan. Eventuell ist es bei euch auch etwas in die Richtung, aber hier geht das Ganze zu sehr in Mutmaßungen über. Also, viel Glück euch!
 
C

cyberalien

Ambitioniertes Mitglied
Hallo,

ich kämpfe ebenfalls mit einem Bootloop. Das Tablet bleibt beim Android-Schriftzug hängen, vorher kommt noch normal das Trekstore-Logo. Nach einigen Minuten beginnt alles wieder von vorne. Das Gerät ist gerootet und ich hatte das Tool Link2SD installiert. Möglicherweise hatte es sich dabei aufgehangen, als eines Tages beim Hochfahren das Script nicht ausgeführt wurde.

Ich komme noch ins Recovery und habe bereits vergeblich versucht, das Surftab damit oder auch über den Resetknopf auf Werkseinstellungen zurückzustellen. Was kann ich noch probieren, um das Gerät wieder zum Laufen zu bekommen?