VPN mit Fritz.box? Geht es bei jemandem?

  • 32 Antworten
  • Neuester Beitrag
Diskutiere VPN mit Fritz.box? Geht es bei jemandem? im Surftab Xiron 10.1 Forum im Bereich Trekstor Forum.
S

schrecki

Neues Mitglied
Hallo zusammen!
Hat es von euch jemand geschafft, sich mit dem Xiron per VPN zuhause ein zu wählen (Fritz.box)?
Mit meinem Nexus 5 keine Probleme. Der Fehler MUSS irgendwo am Tabket liegen...
Ich habe 2 user in der Fritz angelegt. Für's Tablet und für das Handy.
Gegen check gemacht, den Tablet Zugang am Handy probiert, FUNKTIONIERT!
Beide Zugänge am Tablet getestet, NULL Erfolg :confused2:

Noch jemand das Phänomen? Lösungen?

Danke schon mal... Bin kurz davor das teil aus dem Fenster zu werfen... :mad:
 
N

Netzonline

Fortgeschrittenes Mitglied
Hallo, hallo,
jepp sagen wir es mal so, das Problem liegt sehr wahrscheinlich im Tablet, ich habe das gleiche Thema mit dem VT 1, bei versch. Anfragen beim Support, konnte man mir dieses Problem sagen wir mal so-> man konnte nachvollziehen/nachstellen.
Ich kann nur sagen, bitte richte dich an den Support per Mail. Ich bastel schon seit Wochen an einer Lösung, kannst ja mal in das Forum zum VT 1 schauen.
Sorry für diese Nachricht, solltest du eine Lösung habe, kannst mir bitte eine PN senden
 
K

kaschparl

Erfahrenes Mitglied
Netzonline schrieb:
Hallo, hallo,...
Sorry für diese Nachricht, solltest du eine Lösung habe, kannst mir bitte eine PN senden
Ich hoffe, mit dieser "Anweisung" war nur gemeint, eine PN, weil die Lösung hier drin steht :mad2:
Dürfte aber eigentlich nicht nötig sein, da dieses Forum eine Benachrichtigungsfunktion bietet, die informiert, wenn jemand etwas neues in einem Thread geschrieben hat.

Es könnte ja durchaus noch andere Leute, wie mich bspw., geben, die das gleiche Problem festgestellt haben.

Ich bin jetzt eher zufällig hier reingestolpert. Aber, wie gesagt, ich habe das Problem ebenfalls festgestellt. Ich wollte mich über VPN ins Netz meiner Uni einwählen ...
Ich war allerdings davon ausgegangen, dass die Ursache bei der VPN-App zu suchen wäre.

Der Sinn eines solchen Forums ist doch nicht, dass jeder, der seine Problemstellung hier drin wiederfindet, um eine persönliche PN bitten muss.

Eine Lösungsstrategie hier drin, für ALLE lesbar, wäre um einiges effektiver, findest du nicht auch?

In dem Sinne, beste Grüße


PS: Dann habe ich für dieses Problem ja einen neuen Ansatz, bei dem ich weiter recherchieren kann.
 
H

huawei76

Stammgast
Hi, bin gerade im Urlaub und hab nur begrenzt I-Net, deshalb muss ich mich kurz halten.
Xiron wie auch das VT1 muss gerootet sein dann aus dem Playstore das Programm tun.ko herunterladen und installieren... dann geht VPN mit der Fritzbox
 
S

schrecki

Neues Mitglied
Das nenn ich mal Bullshit....
Eigentlich sollte das vom OS nativ unterstützt werden... Da hat Trekstor offensichtlich was vergeigt. Kann man dem User doch nicht zumuten erst mal rooten zu müssen.
Ich hab noch nen anderen Thread offen, Bluetooth Tethering. Will ja auch ned funktionieren. Hat nur noch niemand drauf geantwortet.
Sind halt so Sachen, die einfach nerven. :mad:

Ich werd das Ding wieder verhökern und mir ein anderes holen. Samsung oder so.
Mit der VPN Einrichtung ist ja PIN/Muster oder sonst was Pflicht. Da ist der nächste kleine Fehler drin. Ich hab Muster. Das Tablet will ganz schlau sein und mir sagen, wie oft ich mein Muster schon falsch eingegeben hab... Da steht aber keine Zahl, nur ne Variable.

Ausserdem laggt meines EXTREM... Vllt. auch zuviele Apps drauf...

Also, sollte hier jmd. Interesse haben, einfach PN.

Es gibt ja einen Workaround dank huawei76. Danke an der Stelle!!
 
H

huawei76

Stammgast
Hallo Schrecki,

hab leider schon einiges zuvor probiert.... aber ohne tun.ko geht leider VPN beim Xiron und VT1 vpn nicht, da hat Trekstor geschlappt.
 
N

Netzonline

Fortgeschrittenes Mitglied
Hallo zusammen,
wie ich sehe haben wohl einige das Problem und keiner eine echte Lösung von Hause her, ich meine nicht mit Root, APP download etc..arbeiten oder habe ich da was überlesen?

Habt ihr dieses Feedback auch an Trekstor weitergeleitet?

@@kaschparl, ich sag dazu nur eins-> man kann alles anderes verstehen als es da steht, ich sagte NICHT: bitte keine Lösung ins Forum schreiben!:thumbsup::scared::biggrin::confused2::ohmy::thumbup:
 
K

kaschparl

Erfahrenes Mitglied
Netzonline schrieb:
...
@@kaschparl, ich sag dazu nur eins-> man kann alles anderes verstehen als es da steht, ich sagte NICHT: bitte keine Lösung ins Forum schreiben!:thumbsup::scared::biggrin::confused2::ohmy::thumbup:
Genau, wie du es sagst!

Ich habe nie behauptet, dass du das sagst. Nur. Der Mensch ist faul und keiner macht sich doch die Mühe das ganze zwei Mal zu schreiben. Und da schließe ich mich nicht aus.
Ich würde durchaus der Bitte folgen und die PN schreiben, es dann aber auch dabei belassen. ;)
 
N

Netzonline

Fortgeschrittenes Mitglied
Hi kaschparl,

ok, dann haben wir das ja geklärt :) wunderbar, warum nur dann der Eintrag, egal auch.

....das OS sollte dieses anbieten und nicht erst rooten, dann APPs, etc.. dieses Problem tritt wohl nur bei AVM auf oder?
 
K

kaschparl

Erfahrenes Mitglied
@Netzonline: Entschuldige für die harschen Worte. War nicht ganz so gemeint, wie es vielleicht rüber kam.


Das Problem scheint wohl eher nicht nur bei AVM aufzutreten. Jedenfalls gehe ich nicht davon aus, dass meine Uni über eine Fritzbox VPN zur Verfügung stellt.
Wie bereits erwähnt habe ich das gleiche Problem mit dem Uni-VPN.
Mit meinem S4 (nicht gerootet) und auch meinem HD2 (ohne tun.ko) funktioniert die VPN-Verbindung mit jedem beliebigen Benutzer und AnyConnect. Beim Xiron eben nicht.

Ich bin auch der Meinung, dass es nicht nötig sein sollte, dass man sein Gerät in einer Weise bearbeiten muss, die der Hersteller so erstmal nicht vorgesehen hat. Ich bin auch nicht gewillt mein Gerät zu rooten, damit es dann evtl. funktionieren könnte!

Trekstor hat definitiv mal was vergeigt.
 
N

Netzonline

Fortgeschrittenes Mitglied
@kaschparl, richtig, ich habe deine Worte so empfunden.

Ein Dankeschön & ein Lob an dich, zu deinen Worten von gerade!!!

@Netzonline: Entschuldige für die harschen Worte. War nicht ganz so gemeint, wie es vielleicht rüber kam.

Thema ist abgehakt

Trekstor, hat da leider keinen guten Job gemacht, da stimme ich dir voll und ganz zu. Ich habe bei Trekstor schon mehrfach per Mail/Anrufe meinen schmerz dort hinterlegt, aber leider ist einer (ich) keiner...

Eigentlich will ich es auch nicht rooten, aber ich habe schon zich Stunden für dieses :thumbdn::crying::cursing: Thema investiert..es nervt nur..und keine echte und brauchbare Lösung ist dabei heraus gekommen.
 
H

huawei76

Stammgast
Hab das Problem bereits am Anfang an Trekstor weitergeleitet.... Doch leider interessiert das den Support nicht! Finde leider deren Antwort Mail nicht mehr... aber daran werden die nicht arbeiten
 
N

Netzonline

Fortgeschrittenes Mitglied
Hi Huawei76, habe ich auch gemacht und das mehr als 1,2,3..-X mal, der Erfolg ist leider der selbe wie bei dir :smile: / :confused2:.

Welche Möglichkeiten hat man noch? Ist das nicht ein Grund, das man vom Kaufvertrag zurück treten kann, wenn man den Fehler anzeigt und sie dann um eine Nachbesserung bittet?
 
Zuletzt bearbeitet:
H

huawei76

Stammgast
Hi, ich hab damals auch einiges probiert da ich Bedenken hatte zwecks root und Garantie.
Ich glaube nicht das man gute Chancen hat das man vom Kauf zurück treten kann... die finden immer einen Grund das andere Schuld sind und das ist leider nicht nur bei Trekstor so!

Der ursprüngliche Beitrag von 18:18 Uhr wurde um 18:57 Uhr ergänzt:

Hi, probiert mal VPNCilla ... damit könnte es gehen, gibt es als Testversion
 
N

Netzonline

Fortgeschrittenes Mitglied
Hi, das heisst ja wir müssten / würden kapitulieren oder?

Es ist ein echt tolles Teil, aber dieses Thema :cursing: nervt.

Das mit dem VPNCilla teste ich die Tage einmal, vllt läuft dieser sofort.
Die FM beim NCP-CLient sind 2 Dinge, es fehlt einmal eine Software und ich vermute bei der 2 FM ist das ein typisches Zeichen für ein falsche Subnetz Maske, wieso auch immer.
Ich werde die Tage nochmal an Trekstor schreiben, auch wenn es nichts bringt...
 
Zuletzt bearbeitet:
H

huawei76

Stammgast
Und hat es mit VPNCilla funktioniert?
 
3

301210_tom_tom

Erfahrenes Mitglied
Vpn cilla geht nutze ich schon längere zeit
 
N

Netzonline

Fortgeschrittenes Mitglied
Hallo alle,

@huawei76, bin ich noch nicht dazu gekommen, es kam der Tipp auf ich solle mal "motochopper" verwenden wegen den rootrechten, leider ohne Erfolg, parallel war ich busy aus versch. gründen, eins davon wegen einem großes Event was gerade im TV läuft :)..


@301210_tom_tom, es läuft bei dir mit dem VT und einer Fritzbox ohne das es gerootet wurde?

Besten Dank
 
N

Netzonline

Fortgeschrittenes Mitglied
Hi zusammen, gibt s etwas zu beachten wenn ich VPN Cilla mit der FB einrichte oder sowas wie eine Anleitung ggf. ich will nicht immer "basteln"...

Danke
 
3

301210_tom_tom

Erfahrenes Mitglied
@netonline
Ja es leuft ohne root in Deutschland super im Ausland manchmal klasse manchmal solalla weis noch nicht wo das dran liegt
Bin grade in china das ist es mehr zufall das das Fritzgon geht VPN kein Problem auf 3 verschieben Geräten