1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. androdnex, 25.09.2011 #1
    androdnex

    androdnex Threadstarter Android-Hilfe.de Mitglied

    Moin,

    meiner Freundin hab ich auf HTC Magic mit offiziellem 2.2
    Swype Beta installiert.
    Nach 3 Monaten problemloser Nutzung erkennt Swype von heut auf morgen plötzlich keine Streichbewegungen mehr.
    Tippen ist möglich, Swypen nicht.

    Neustarts, Umschalten auf andere Keyboards etc. hat nichts gebracht.

    Wer kann mir weiterhelfen?

    Gruß androdnex
     
  2. stetre76, 27.09.2011 #2
    stetre76

    stetre76 Moderator Mitarbeiter

    versuch mal via Swype Installer, ob vielleicht eine neue Version verfügbar ist.

    ansonsten - Swype (NICHT den Installer) deinstallieren und mittels Installer wieder neu installieren.
     
  3. androdnex, 27.09.2011 #3
    androdnex

    androdnex Threadstarter Android-Hilfe.de Mitglied

    hmm.. wie kann ich nur Swype deinstallieren?


    (Hab das Fon nicht hier und muss eine "Fernreparatur" machen, lol)
     
  4. stetre76, 28.09.2011 #4
    stetre76

    stetre76 Moderator Mitarbeiter

    Einstellungen > Anwendungen verwalten > Swype > deinstallieren

    Swype und NICHT den Installer deinstallieren.
     
  5. amindroid, 01.10.2011 #5
    amindroid

    amindroid Neuer Benutzer

    Wenn ich unter Anwendungen verwalten auf Swype gehe, kann ich es nicht deinstallieren; ich kann nur Stopp erzwingen oder Daten löschen, was allerdings nichts bringt... Gibt es keinen anderen Weg Swype zu löschen?
    (Samsung Galaxy 3)
     
  6. stetre76, 04.10.2011 #6
    stetre76

    stetre76 Moderator Mitarbeiter

    wenn Swype schon von Haus aus installiert war, dann wohl nur mit Root.

    Swype schreibt aber auch eindeutig, dass die Beta Versionen NICHT geeignet sind für Geräte, auf denen swype schon standardmässig installiert war/ist.
    Diese Versionen sind nämlich meist noch vom Mobile-Hersteller angepasst.
     
  7. androdnex, 06.10.2011 #7
    androdnex

    androdnex Threadstarter Android-Hilfe.de Mitglied

    Danke Stefan, hat alles bestens geklappt!
     
Die Seite wird geladen...
Du betrachtest das Thema "Fehler: Swype swyped nicht mehr" im Forum "Swype",