1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Rosa Elefant, 23.12.2010 #1
    Rosa Elefant

    Rosa Elefant Threadstarter Android-Guru

    Ich habe mir dann jetzt mal den Swype-Installierer besorgt, das "originale" Swype aus der JPY-Firmware deinstalliert und mir ein Betatester-Konto auf Swype.com eingerichtet. Nur blöderweise mag der Swype-Installer nicht so richtig arbeiten, denn die Installation funktioniert zwar, aber Swype wird danach unerwartet beendet, vor allem für mich jedenfalls kommt das unerwartet.

    Ist das ein bekanntes Betaproblem oder muss ich vorher nur irgendwelche Einstellungen zurücksetzen? Die Samsung-Tastatur ist zwar ganz nett, aber das Drüberwischen sieht angeberischer aus.

    :huh:
     
  2. stetre76, 23.12.2010 #2
    stetre76

    stetre76 Moderator Mitarbeiter

    das verstehe ich so, dass auch eine Deinstallation von swype nichts bringt, da noch einige andere files gelöscht werden müssen (wird auch so im swype forum geschrieben)
     
  3. Rosa Elefant, 23.12.2010 #3
    Rosa Elefant

    Rosa Elefant Threadstarter Android-Guru

    Ups.

    Und jetzt?
     
  4. steve_gorden88, 23.12.2010 #4
    steve_gorden88

    steve_gorden88 Android-Experte

    Es funktioniert trotzdem, du brauchst aber root und musst swype manuell löschen.steht auch in einem swype thread im galaxy forum.es sind zwei dateien im system/apps ordner und noch ein separater swype ordner, wo genau der sich befindet weiß ich nicht mehr findest duo aber im thread.

    Sent from my GT-I9000 using Tapatalk
     
  5. Rosa Elefant, 23.12.2010 #5
    Rosa Elefant

    Rosa Elefant Threadstarter Android-Guru

    root habe ich ohnehin, gelobt sei der Voodoo-Kernel. Hast du gerade einen Link parat?
     
  6. Rosa Elefant, 23.12.2010 #6
    Rosa Elefant

    Rosa Elefant Threadstarter Android-Guru

    Gefunden! Ich versuche es mal.

    Nachtrag:
    Prima, es funktioniert! Besten Dank.
     
    Zuletzt bearbeitet: 23.12.2010
Die Seite wird geladen...
Du betrachtest das Thema "Swype Beta auf SGS: Wiewowas?" im Forum "Swype",