Probleme mit Sygic und Xtrons Autoradio mit Android. Display flackert.

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Sygic und Xtrons Autoradio mit Android. Display flackert. im Sygic im Bereich Karten und Navigation.
L

lalles

Neues Mitglied
Erst mal ein herzliches Hallo an alle Member hier im Forum.
Ich bin Markus, komme aus dem schönen Oberbayern und hab ein großes Problem:

Folgende Ausgangsposition: Autoradio bzw. Naviceiver 2 DIN mit Android 2.3. Dingsbums fürs Womo gekauft mit Sygic Navigation. (Xtrons) genau den Hier : 6.2? Android OS Touch Screen Digital LED Panel Car DVD Player - TD610A - xtrons.com
Das Gerät lief hervorragend. Dann Probleme mit der Freisprechanlage. Musste das Gerät auf Factory Settings zurück setzen. Danach war alles wieder in Ordnung.
Allerdings springt das Navi nicht mehr an. Keine Reaktion wenn man auf den Navistartknopf drückt. Sygic will nicht mehr starten. Mittels ES Explorer alle Sygic daten gelöscht und neu Sygic runter geladen. Kartenmaterial erneut geladen und gefreut, Sygic startet.
So nun zum Problem: Auf der Eingabeebene schaltet permanent das Display aus. Ist ein einziges flackern so dass es fast unmöglich ist etwas einzugeben oder gar in den Einstellungen etwas zu ändern. Gleiches bei der Eingabe der Adresse usw. Habe dann raus gefunden dass wenn man mit dem Finger permanent Kontakt zum Touchscreen hat das Problem etwas besser ist und man tatsächlich mal was eingeben kann. Kaum lässt man jedoch den Touch los ist der Bildschirm entweder Dunkel oder es flackert wieder wie ne Stroboskoplampe ;-)
Ich habs dann heute früh geschafft tatsächlich die Adresse von der arbeit einzugeben und die Navigation zu starten. Kaum läuft diese ist das Display da, es flackert nicht mehr und die Navigation funktioniert einwandfrei. Schaltet man auf die Eingabeebene zurück ist sofort das Flackerproblem wieder da.

Hat jemand ne Ahnung was hier das Problem ist?

Lg Markus
 
O

OnKeN

Neues Mitglied
Hallo,
habe seite letzte Woche Freitag (30.08.2013) auch das Gerät,
leider mit dem selben problem. Denke es wird an dem app liegen das es nen problem auf unserem Gerät macht.

//btw
Ist dein Display auch so schwer zu bedienen?!
 
L

lalles

Neues Mitglied
Servus,
nein, vorher ist Sygic bei mir auch perfekt gelaufen. Erst nach der Neuinstallation trat das Problem auf. Blende bei den Einstellungen die Informationsleiste rechts aus.
Quasi so dass über das gesamte Display die Karte zu sehen ist. Dann ist das Problem weg. Bei mir läuft es mittlerweile wieder perfekt.
Mein Touch lässt sich prima bedienen. Hab ich eigentlich keinen Stress damit. Vielleicht mal kalibrieren?
Gruss Lalle
 
O

OnKeN

Neues Mitglied
Jip habs nochmal kalibriert nun läuft display soweit top.
Hast du mal getestet ob andere Bluthoot anwendungen laufen? Kann es nur mit dem Phone App bisher nutzen
 
tadeks

tadeks

Stammgast
Hallo ihr beiden,
wie wäre es mit einem kleinen Erfahrungsbericht über das Radio.
Scheint ja für den Preis ganz gut zu laufen.
Schaue mich auch grad nach sowas um. Gruß
 
Heizoelkocher

Heizoelkocher

Erfahrenes Mitglied
Ich such' auch etwas für mein WoMo und hatte ein Gerät von denen im Auge.
Wäre wirklich super, wenn Ihr mal etwas über Eure Erfahrungen berichten könntet.
 
Ähnliche Themen - Probleme mit Sygic und Xtrons Autoradio mit Android. Display flackert. Antworten Datum
18
3
0