Bei meinem G1 stimmt was mit dem i-net nicht

Carlo

Carlo

Neues Mitglied
0
Hallo zusammen ich bin der Carlo und neu hier habe jetzt bei vielen bildern gesehen das oben immer 3G steht und bei einem arbeitskollegen von mir auch aber bei mir nicht wieso??? selbe einstellung wie er auch und selbe netz (Base) bei mir steht aber nur G
ich hoffe ihr könnt mir helfen
MFG Carlo
 
Wie alt ist deine SIM-Karte? Wenn du eine alte EPlus-SIM-Karte zu Base rübergenommen hast, könnte es sein, dass diese noch nicht UMTS-fähig ist. Musst du einen Kartentausch vornehmen lassen. Der ist allerdings in der Regel kostenpflichtig. Du solltest dir also für die Hotline eine nette Geschichte von wegen Kartenfehler im UMTS-Gerät einfallen lassen, damit die SIM kostenfrei getauscht wird.

Oder du hast in den Einstellungen des G1 UMTS deaktiviert und nur "2G" aktiv.
 
eigentlich werden die karten, meines wissens kostenlos ausgetauscht wenn sie zu alt sind
 
schlüpferknoten;20143 schrieb:
eigentlich werden die karten, meines wissens kostenlos ausgetauscht wenn sie zu alt sind

Bei EPlus nur, wenn die Karte defekt ist, ansonsten kostet es 15€. Wollten die mir auch mal berechnen ... ;)
 
dann sag einfach das die karte nach ner weile abstürzt und du erst wieder nach nem neustart telefonieren und sms etc schreiben kannst. hat bei mir auch geklappt
 
cipher schrieb:
Wie alt ist deine SIM-Karte? Wenn du eine alte EPlus-SIM-Karte zu Base rübergenommen hast, könnte es sein, dass diese noch nicht UMTS-fähig ist. Musst du einen Kartentausch vornehmen lassen. Der ist allerdings in der Regel kostenpflichtig. Du solltest dir also für die Hotline eine nette Geschichte von wegen Kartenfehler im UMTS-Gerät einfallen lassen, damit die SIM kostenfrei getauscht wird.

Oder du hast in den Einstellungen des G1 UMTS deaktiviert und nur "2G" aktiv.

ja meine karte ist schon sehr alt schon fast 6-7 Jahre und zur Einstellung ich kann nur ins i-net wenn ich einstelle nur 2g wenn ich es weg mache geht es nicht mehr bei meinem Kollegen aber schon er macht den harken bei nur 2g raus und hat dann oben 3g stehen
und es ist wie auch von dir schon gedacht war mal eplus Vertrag und dann zu Base gewechselt damit ich aber die Nummer behalten kann habe ich einfach alles so gelassen und nur denn Vertrag gewechselt

ps ich habe auch ein gutes Verhältnis zu meinem eplus/base Shop vielleicht bekomme ich die karte auch so naja muss mal schauen was ich machen kann wenn nicht zahle ich halt das geld
wie teuer wir es genau wenn ich fragen darf?
 
Zuletzt bearbeitet:
Carlo schrieb:
wie teuer wir es genau wenn ich fragen darf?
Wie ich oben schon mal geschrieben habe, 15€ ;).
Du kannst davon ausgehen, dass es definitiv an der SIM liegt. Lasse diese austauschen und es wird funktionieren.
 
@cipher thx noch mal
werde dann später zum Eplus/Base Shop gehen und eine neue karte holen
 

Ähnliche Themen

L
  • LaueGTH
Antworten
1
Aufrufe
2.258
winne
W
Kouya1600
Antworten
2
Aufrufe
2.479
Kouya1600
Kouya1600
BlutAxt74
Antworten
2
Aufrufe
2.159
wakkaluba
W
Zurück
Oben Unten