1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. player92, 04.08.2009 #1
    player92

    player92 Threadstarter Neuer Benutzer

    Hallo!
    Habe seit heute mein G1, bin sehr zufrieden damit hab aber nun ein Problem. Als ich das erste mal im Browser gegangen bin, muss ich auf so einer t-mobile seite auswählen ob ich die Bilder komprimieren lassen will (stand da geht am schnellsten) normal lassen will oder komplett weg haben will. Da ich natürlich das Internet mal ausprobieren wollte, drückte ich auf Bilder komprimieren. Nun sind alle Bilder total verpixelt.... kann mir denn einer sagen ob ich diese Einstellung rückgängig machen kann?


    Ausserdem will das G1 nicht mit meinen Laptop (Vista) kommunizieren, ich stecke das usb Kabel am Laptop an, dann am G1. Dort gehe ich auf diese Statusleiste und USB-Verbindung bereitstellen. Im Arbeitsplatz erscheint aber kein Wechseldatenträger.

    Hoffe ihr könnt mir helfen, habe auch schon ein bisschen unter der Suche hier geschaut aber keine richtige Antwort gefunden.
     
  2. Duk3, 04.08.2009 #2
    Duk3

    Duk3 Android-Hilfe.de Mitglied

    über die ip 1.2.3.4 müsstest du wieder zur einstellung kommen
     
  3. player92, 05.08.2009 #3
    player92

    player92 Threadstarter Neuer Benutzer

    Danke für die Antwort, aber leider wird da nur alles weiß ...
     
  4. kai84m, 05.08.2009 #4
    kai84m

    kai84m Fortgeschrittenes Mitglied

    Hallo,
    Den Speedmanager kannst du über die Url speed.t-mobile.de konfigurieren!

    Viel Spaß mit deinem G1

    Gruss
    Kai
     
  5. player92, 05.08.2009 #5
    player92

    player92 Threadstarter Neuer Benutzer

    Super! Dankeschön. Weiss vielleicht dann noch einer Rat mit dem USB?
     
  6. player92, 05.08.2009 #6
    player92

    player92 Threadstarter Neuer Benutzer

    Kann es vielleicht sein, das es bei Vista nicht funktioniert? Habe es nämlich mal auf einen XP Rechner ausprobiert und da ging es
     
  7. player92, 05.08.2009 #7
    player92

    player92 Threadstarter Neuer Benutzer

    So, nun die Antwort gefunden. Sobald man beim G1 auf bereitstellen drückt, verschwindet ja das Laufwerk. Unter Geräte Manager geht man auf Laufwerke, deaktiviert das HTC Laufwerk und aktiviert es dann wieder - nun ist es da!
     
Du betrachtest das Thema "Bild komprimierung im Browser" im Forum "T-Mobile G1 Forum",