coolmagic.android.toggle5 Fehler

M

matthias.buehler

Neues Mitglied
0
Hallo ich hab folgendes Problem mit meinem G1:

Wenn ich mein Handy einschalte kommt folgende Fehlermeldung „coolmagic.android.toggle5“ wurde beendet usw.

Alles funktioniert noch bis auf das Entsperrungs Muster, dass gar nicht mehr auftaucht und damit auch keine Tastensperre möglich ist und sobald ich in eine App benutze kann ich mit der Hometaste nicht mehr zurück zum Hauptbildschirm sondern nur noch über die Pfeiltaste.


Wie löse ich das ganze nun ohne ein wipe?
Wäre nett wen mir jmd ein paar tipps geben könnte ;)
 
Also der Prozess "cooolmagic.android.toggle5" ist, glaube ich, die App "Toggle Settings"... lösch die doch mal, falls sie installiert ist.

Aber dein Problem mit der HOME-Taste klingt nach einem (bekannten) Android Problem, was sich ohne Root aber nur durch einen Wipe lösen lässt (jedenfalls ist mir sonst nichts bekannt).
 
  • Danke
Reaktionen: athuruga
Das mit dem Toggle Settings hatte ich auch bei jedem Start, hatte mich damit abgefunden, bis zum Donut Powerwidget, dann hab ich Toggle Settings runtergeschmissen, weil es doch irgendwie genervt hat.

Wüsste auch nicht wie man das abstellen könnte ausser deinstallieren.

#Stefan
 
deinstallation von togglesettings hat auch nix gebracht.
Muster bzw Tastensperre erscheint immer noch nicht.

danke für die tipps. werd wohl doh en wipe machen müssen.
 
StefanG1 schrieb:
Das mit dem Toggle Settings hatte ich auch bei jedem Start, hatte mich damit abgefunden, bis zum Donut Powerwidget, dann hab ich Toggle Settings runtergeschmissen, weil es doch irgendwie genervt hat.

Wüsste auch nicht wie man das abstellen könnte ausser deinstallieren.

#Stefan
Komisch, bei mir ist das nicht so. Dafür reagiert bei mir Open Home oft nicht mehr (besonders nach dem Wechsel auf Landscape, d. h. Keyboard aufschieben). Wenn ich da allerdings "Wait" drücke, geht es dann doch.

Ich hatte es früher allerdings schon gelegentlich mal, dass irgendwelche Apps, die immer funktioniert haben, einfach aufgehört haben zu funktionieren und dann IMMER beim Starten (der App) abgestürzt sind. Eine erneute Installation hat das Problem dann kurzfristig gelöst, aber nach kurzer Zeit hat Android selbst dann angefangen sich zu verabschieden. Das wurde immer schlimmer und gipfelte dann eben im o. g. Problem der nicht funktionierenden Hardware-Buttons. Bis sich mein G1 dann gar nicht mehr Starten ließ (hing beim Android-Bootscreen) und gewipet werden musste.
 

Ähnliche Themen

J
  • Umfrage
  • JaZeBlacky
Antworten
7
Aufrufe
1.498
meckergecko
meckergecko
B
  • brittasport
Antworten
8
Aufrufe
1.618
brittasport
B
Mace89
  • Mace89
Antworten
2
Aufrufe
1.204
Mace89
Mace89
Zurück
Oben Unten