1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. gadiator, 27.04.2009 #1
    gadiator

    gadiator Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute,
    habt ihr auch Probleme mit eingebannten Bildern?
    Bei mir hat sich das Bild/Bildschirm eingebrannt, der erscheint, wenn ich den Button zum Auflegen drücke.

    Habt ihr ähnliche Probleme?

    MfG
    gadiator
     
  2. orroid, 27.04.2009 #2
    orroid

    orroid Android-Hilfe.de Mitglied

    Kann ich nicht sagen, ich achte allerdings auch der Akkulaufzeit halber immer darauf dass das Display wieder aus geht.

    Wenn wirklich auf dem Display eingebrannt ist würde ich das Gerät zurückschicken und auf Reperatur bestehen.
     
  3. 1ab2, 27.04.2009 #3
    1ab2

    1ab2 Android-Hilfe.de Mitglied

    Ich glaub das ist normal wenn man das handy ausschaltet. Bei mir sieht man acuh noch immer eine Weile dieses Bild nach dem ausschalten oder wenn der Akku leer geht. Wenn es eingebrannt wäre würdest du es wohl auch bei schwarzem Hintergrund sehen, wovon ich mal nicht ausgehe. Wenn es doch so ist, würd ich es auch mal ganz schnell umtauschen. :)
     
  4. einsiedlerkrebs, 27.04.2009 #4
    einsiedlerkrebs

    einsiedlerkrebs Android-Hilfe.de Mitglied

    Das ist kein Einbrennen.
    Und wenn ja, dann reicht es, wenn man ein weißes Bild (Taschenlampen App) einige Stunden angezeigt lässt.
     
  5. daschmo, 27.04.2009 #5
    daschmo

    daschmo Android-Hilfe.de Mitglied

    also von einbrennen kann man ja nur sprechen, wenn du das bild immer schemenhaft siehst (auch wenn dein display grad was andres anzeigt)...
    ich hab das von dir beschriebene phänomen aber auch letztens bei meinem g1 beobachtet, als die sonne sich drin gespiegelt hat. man kann immer noch die umrisse vom "letzten" display sehen, wenn das display was andres anzeigt. ich glaube aber nur, dass die flüssigkristalle im display einfach was träge sind und ohne angelegte spannugn einfach zu lange brauchen um wieder "neutral" zu werden...
     
  6. gadiator, 27.04.2009 #6
    gadiator

    gadiator Threadstarter Android-Hilfe.de Mitglied

    Genau das von daschmo beschriebene Problem, mal schauen, wie es jetzt im Sommer aussieht. Sonst muss ich es wirklich ein 2. Mal einschicken.
     
  7. SeraphimSerapis, 28.04.2009 #7
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    genau beim ausschalten sehe ich es auch. aber sonst nie, von daher gehe ich davon aus, dass das ganze eher an den kristallen liegt, wie auch schon zuvor vermutet.
     
Du betrachtest das Thema "Eingebrannte Bilder" im Forum "T-Mobile G1 Forum",