1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. colorblind, 29.12.2009 #1
    colorblind

    colorblind Threadstarter Neuer Benutzer

    Hallo..

    Da mein G1 in den letzten Tagen sehr lahm war.. hab ich es gewipt und die 1.6 Version neu raufgespielt.... hab danach gleich APNdroid installiert..

    APNdroid unterbindet aber die Internetverbindung nicht mehr - ist mir gerade aufgefallen - hat jemand ne Idee woran das liegen kann?

    Weiters hat mir das G1 vorher in der Statusleiste angezeigt, wenn es neue Updates im Market gab.. das tut es jetzt auch nicht mehr :/

    Vielleicht kann mir da ja jemand helfen..

    LG Chris
     
  2. colorblind, 29.12.2009 #2
    colorblind

    colorblind Threadstarter Neuer Benutzer

    also APNdroid unterbindet die Internetverbindung einfach nicht.
    Wenn ich durch APNdroid die Verbindung "disabeln" möchte, dann funktioniert das im ersten Augenblick auch, aber danach kann ich sofort mit dem Browser weitersurfen - hat jemand anderes noch dieses Problem (oder kennt jemand eine Lösung?)

    LG
     
  3. cipher, 29.12.2009 #3
    cipher

    cipher Android-Experte

    Welcher Netzbetreiber? Bei O2 ist das normal, da brauchst du keine speziellen APN-Einstellungen, das ist ein "Feature" ...
     
  4. colorblind, 29.12.2009 #4
    colorblind

    colorblind Threadstarter Neuer Benutzer

    hey.. danke für deine antwort..

    ich hab tmobile austria.. und bevor ich das handy neu installiert habe, hatte ich auch APNdroid und es hat die verbindung deaktiviert.. seit der neuinstallation passiert das eben nicht mehr.. es steht zwar "off" in der statusbar.. ich kann aber trotzdem ins internet -_-
     
Du betrachtest das Thema "G1 ist nach Neuinstallation von 1.6 komisch.." im Forum "T-Mobile G1 Forum",