1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. maxe.m, 28.05.2009 #1
    maxe.m

    maxe.m Threadstarter Neuer Benutzer

    Hallo,

    habe mein G1 erst ein paar Tage, hatte gleich 1.5 installiert. Lt. Anleitung
    wechselt die LED von Rot auf Dauer-Grün, wenn der Akku voll ist. Jetzt
    stelle ich aber mit dem Power-Manager Programm fest, das dann die
    Akku-Leistung erst bei 90 % ist. Ist das normal, dass die grüne LED
    zu früh kommt und nicht erst bei 100%?

    VG,
    Maxe
     
  2. schneider, 28.05.2009 #2
    schneider

    schneider Android-Hilfe.de Mitglied

    ja ist normal. Stell dir nur mal vor sie würde 'nur' bei 100% leuchten, würde sich ja quasi garnicht lohen... die 3 Minuten Grünphase ;)
     
  3. g-man, 28.05.2009 #3
    g-man

    g-man Android-Experte

    nette Formulierung ;-)

    Nein, mal erlich, das ist normal, Android denkt sich, das 90% halt schon voll genug sind.
    Selbst wenn die LED grün ist und bei 100%, wenn du dein Handy aus machst wird sie wieder rot und läd noch was länger... hält dann auch ein wenig länger

    so on
    g-man
     
  4. Gamma6, 28.05.2009 #4
    Gamma6

    Gamma6 Android-Hilfe.de Mitglied

    Nur bei 100% würde bei mir auch gar nicht gehen. Selbst nach stundenlangem laden komm ich auf maximal 99%. Aber naja wenn man es einmal gemerkt hat weiß man ja Bescheid und lässt es noch ein paar Minuten länger dran.
     
Du betrachtest das Thema "G1 - LED zeigt schon grün, obwohl Akku erst bei 90%?" im Forum "T-Mobile G1 Forum",