G1, Wlan kann nicht gestartet werden

  • 12 Antworten
  • Neuester Beitrag
Diskutiere G1, Wlan kann nicht gestartet werden im T-Mobile G1 Forum im Bereich Weitere HTC Geräte.
Bauhamster

Bauhamster

Ambitioniertes Mitglied
Hallo,:)

weiß einer eine Lösung für mein T-Mobile G1 Firmware 1,5 mit orginal Software ohne Root, CRC 37

Trotz neustart keine Verbindung möglich.:mad:

Seit ein paar Tagen läst sich Wlan nicht einschalten, es kommt immer die Meldung: Wlan kann nicht gestartet werden:(

Bis Donnerstag konnte man es nach einem Neustart zumindest manuell einschalten.:rolleyes:

Beste Grüße Bauhamster :cool:
 
Pyrazol

Pyrazol

Lexikon
Das heißt, du hast am Donnerstag upgedatet? Oder war das unabhängig vom CRC37 Update?
Und machst du Wlan immer mit irgendwelchen Apps/Widgets an, oder benutzt du die Einstellungen von Android?

Was hast du denn bisher alles probiert? Nur den Neustart?

Ich fürchte fast, das wird auf einen Wipe hinauslaufen... und wenn der nicht funktioniert, ist es ein Hardwaredefekt. Aber wir wollen es ja nicht gleich überstürzen, vielleicht hat ja noch jemand einen Tipp.
 
Bauhamster

Bauhamster

Ambitioniertes Mitglied
Hallo Pyrazol,:)

das CRC37 Update hatte ich schon vor einiger Zeit bekommen und danach ging es wirklich schleichend los, Toggle Wifi habe ich dann deinstaliert,
einige mal neugestartet und ab und zu klapt es dann.
Auch der Accu ist seit dem schneller leert.:mad:

Ein Wipe mache ich nur wenn nichts anderes hilft, da das Neuinstalieren ja sehr lange braucht, wäre unslaved von zx 128 eine Lösung?:rolleyes:

Beste Grüße

Bauhamster :cool:
 
S

Sneijder

Fortgeschrittenes Mitglied
Hallo Bauhamster,

Ich hatte das selbe problem letzte woche und auch ein wipe half bei mir nichts. Bin zum telekom shop und habe es einschicken lassen und habe heute ein neues gerät bekommen :)

Gruss Sneijder
 
Pyrazol

Pyrazol

Lexikon
Nunja, beim Rooten würdest du doch wahrscheinlich auch wipen müssen, oder? Und wenn du das dann eh müsstest, könntest du es ja auch einfach mal so probieren. Und wenn der Wipe nicht hilft, dann würde ich es auch einschicken lassen... kann ja nicht sein.
 
Bauhamster

Bauhamster

Ambitioniertes Mitglied
Hallo,:)
danke für die Antworten, aber einschicken geht schlecht, da es im Nov.09
in den UA gekauft wurde.

Na wenn es mich weiter nervt, dann gleibt wohl nur der Wipe :mad:

Beste Grüße

Bauhamster :cool:
 
K

kiraven

Neues Mitglied
Hallo Bauhamster,
hast du das Problem noch lösen können?
Ich habe gerade leider das gleiche Problem mit einem USA-G1, und hätte natürlich gerne funktionierendes WLAN.
 
Bauhamster

Bauhamster

Ambitioniertes Mitglied
Hallo kiraven ,

habe mit meinem US-G1 jetzt nur noch selten Ärger mit dem Wlan,
habe einen Wipe gemacht und alles neu instaliert, außer dem die T-Onlinesoftware (im Forum zufinden) d.h. Root und dann Orginal aufgespielt, jetzt kommen auch die Updates von alleine.
War zwar sehr umständlich, aber es läuft.

Beste Grüße

Bauhamster1 :cool:
 
K

kiraven

Neues Mitglied
Hm, sieht so aus, als könnte ich mir mein Wlan leider abschminken, umtauschen geht, da US-Gerät, hier wohl ja nicht :-(

Habe inzwischen mehrmals nen Wipe gemacht und die verschiedensten Images ausprobiert. Sowohl Mods (JF 1.5, Cyanogen), den Dev Phone 1.6 (mit dem auch ein neues Radio aufgespielt wurde) und gerade noch mal die originale RC7.

Wlan lies sich mit keiner Variante aktivieren. Sieht wohl nach einem Hardwaredefekt aus.
 
Kranki

Kranki

Ehrenmitglied
Ich weise darauf hin, dass WLAN internation identisch ist bis auf die nutzbaren Kanäle. In Europa sind 13 Kanäle nutzbar, in den USA sind nur 11 Kanäle für die WLan-Nutzung genehmigt. Bei einem US-Gerät würd ich zuerst mal gucken, ob das WLan nicht auf Kanal 12 oder 13 läuft.
 
K

kiraven

Neues Mitglied
Hallo Kranki, das Problem ist nicht, dass ich mich mit einem Wlan nicht verbinden kann, sondern das ich den internen Wlan-Sender/Empfänger nicht anschalten kann. ("Settings→ Wireless controls → Wi-Fi" gibt die Meldung "Unable to start Wi-Fi" aus.)
 
Kranki

Kranki

Ehrenmitglied
kiraven schrieb:
Hallo Kranki, das Problem ist nicht, dass ich mich mit einem Wlan nicht verbinden kann, sondern das ich den internen Wlan-Sender/Empfänger nicht anschalten kann. ("Settings→ Wireless controls → Wi-Fi" gibt die Meldung "Unable to start Wi-Fi" aus.)
Tjo, das ist dann natürlich schlecht.
 
K

kiraven

Neues Mitglied
Komisch, das finde ich auch ;-) :-(
hier gibt es ne längere Diskussion dazu: Issue 1124 - android - Wi-Fi "unable to start Wi-Fi" - Project Hosting on Google Code (inklusive abenteuerlichen Vorschlägen wie das G1 im Kühlschrank zu deponieren).
Scheint häufiger aufzutreten und verschiedene Ursachen zu haben.
Bei mir ist es wohl leider wahrscheinlich ein Hardwaredefekt. Wüsste nicht, was ich noch probieren sollte.