Gedenksekunden bei App-Start

T

TNT1130

Neues Mitglied
Threadstarter
Wenn ich eine App starte, vergehen meistens (aber nicht immer) ein paar Sekunden bis die Applikation da ist. Angeblich kann Android ja Multitasking besonders gut, kann ich bis dato aber nicht besätigen.

Hab jetzt auch alle Fremdapps vom Market runtergeschmissen und einen Hardreset gemacht und lediglich Ak-Notes extra drauf. Trotzdem der gleich lästige Effekt.

Was kann man da machen?
 
B

bexorn

Fortgeschrittenes Mitglied
Das G1 kann Multitouch, ist aber deaktiviert weil Apple das Patent darauf hält.

Aktivieren kannst du es nur mit einem gerooteten G1
 
enjoy_android

enjoy_android

Experte
Also nochmal von vorne.

MultiTouch != Multitasking

Und Multitasking heisst nicht das die Apps grundsätzlich schneller geladen werden. Wenn die Apps ein aufwendiges UI haben, dann wird man meist eine minimale Ladezeit in Kauf nehmen müssen.
 
NackteElfe

NackteElfe

Stammgast
Interessanterweise ist mein G1 heute langsamer als gestern... Ich frag mich was da über nacht passiert ist... Ernsthaft. Ich kann mir das nicht erklären. Gibt es eigentlich einen Benchmark für Android?
 
McLin

McLin

Erfahrenes Mitglied
Jupp, nennt sich NeoCore und ist im Markt erhältlich...
 
NackteElfe

NackteElfe

Stammgast
oh, danke... Naja, 24,9 fps... Ob das jetzt gut ist oder nicht? Wer weiß ;)
 
McLin

McLin

Erfahrenes Mitglied
Die Entwickler sagten sie haben Probleme mit der API aber die kümmern sich drum, es heisst sie könnten locker das doppelte rausholen.
 
B

bexorn

Fortgeschrittenes Mitglied
ah nein danke ich lese so viel über multitouch das ich wenn ich "multi" lese schon abschalte
 
G

gentomax

Ambitioniertes Mitglied
Hast Du viele Browser-Fenster offen? Der integrierte Browser öffnet ja ständig neue Fenster (z.B. bei Aufruf aus anderen Anwendungen, z.B. RSS-reader).

Hast Du im Browser in einem Fenster eine Seite mit vielen Bilder offen?

Wenn ja, alle nicht benötigten Fenster schliessen. Vielleicht hilft es.

Ich hatte auch schon 2 oder 3x die "Gedenksekunde" und jedesmal war es nach dem Aufräumen des Browsers erledigt.
Aber es kann natürlich auch andere Ursachen haben...
 
Oben Unten