Hilfe! Kein inernet mehr nach Upgrade auf RC30

C

cyrex

Ambitioniertes Mitglied
Threadstarter
Hallo Zusammen...

Besitze ein G1 aus Amerika mit RC29.
Habe gerade nach Anleitung von RC29 auf RC30 ein Update durchgeführt.
Klappte auch alles irgendwie, keine Fehlermeldungen, alle meine Einstellungen sind noch da, ich kann noch telefonieren usw.

ABER

es geht kein Internet mehr.
Keine eMails, kein Browser usw.
Es kommt immer die Meldung "No Connection"

Was kann ich tun? Was ist passiert?

Nachtrag:

Weitere Infos zu meinem Konfiguration.

Anbieter: ePlus und folgende Einstelungen für APN

APN: internet.eplus.de
Proxy:
Port:
Username: eplus
Password: gprs
Server:
MMSC: http://mms/eplus.de
MMS proxy: 212.023.097.153
MMS port: 8080
MCC: 262
MNC: 03
APN type: default

Unter About Phone

Baseband version: 62.33.20.08H_1.22.12.29
Kernel Version: 2.6.25-01843-gfea26b0 android-build@apa27 #6
Build number: kila-user 1.0 TC4-RC30 116143 ota-rel-keys,release-keys
 
Zuletzt bearbeitet:
C

cyrex

Ambitioniertes Mitglied
Threadstarter
Okay, das ganze hat sich nun erledigt...
Fehler lag an ePlus... die sind nicht aus dem Knick gekommen und haben das Handy nicht richtig mit Daten versorgt oder so... also internet geht auch wieder, musste nur ne gute Weile darauf warten bis dies wieder aktiv war...

Hab nun auch auf RC33 ein Update gemacht und es hat sich doch so einiges getan.
Es gibt nun unter Settings nun auch endlich den Punkt zum prüfen nach Updates.
Das würde erklären, warum ein G1 aus Amerika bis Dato noch von keinem OTA profitieren konnte. Also meins mit ehemals RC29 wollte sie nicht updaten.
 
Oben Unten