Internetgeschwindigkeit BITTE HILFE

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Internetgeschwindigkeit BITTE HILFE im T-Mobile G1 Forum im Bereich Weitere HTC Geräte.
D

denjo

Neues Mitglied
Hilfe bitte mein g1 brauch ca 10min um bei youtube ein video zu laden und um eine seite aufzubauen brauch es aucj eine ewigkeit.was für gründe kann das haben bitte ich weiss nicht mehr weiter
 
StefanG1

StefanG1

Experte
Eine schlechte Internetverbindung.

#Stefan
 
D

denjo

Neues Mitglied
Und was kann ich dagegen tun?mal läuft es auch 2-3 tage gut und dann wieder garnich dachte vllt ne art virus also gerät plattgemacht trotzdem keine verbesserung
 
Kranki

Kranki

Ehrenmitglied
Was für Symbole hast du denn oben in der Statusleiste?
 
D

denjo

Neues Mitglied
Nur der empfang der fast immer voll ist und manchmal wechselt sich das symbol daneben mit 3G und E ab.bin am durchdrehen 10min gebraucht um endlich antworten zu können
 
Kranki

Kranki

Ehrenmitglied
Du könntest mal versuchen, das Handy so einzustellen, dass es nur 2G nutzt. Ich hatte neulich auch Probleme mit dem UMTS-Empfang, da lief nur Edge tatsächlich erheblich besser.
 
Katz@Magic

Katz@Magic

Fortgeschrittenes Mitglied
Welchen Provider hast du?
Und vor allen: Wo wohnst du? (Ländlicher Raum oder Stadt?)
 
D

denjo

Neues Mitglied
Mit 2g netzwerken funzt auch nich besser.ähm provider kann ich jezzzt nur erahnen was das heißt t-mobil wenn du das meinst und ich wohn in hamburg
 
StefanG1

StefanG1

Experte
Naja wie wärs wenn du Mal ein paar Fakten auf den Tisch legst, wenn du für das Laden von Android-hilfe.de ZEHN Minuten brauchst, dann machst du defintiv was falsch.

Wenn es einfach nur etwas länger läd, dann ist das durchaus normal.

Lad dir aus dem Market Speedtest herunter damit kannst du deine Geschwindigkeit testen.
 
D

denjo

Neues Mitglied
Welche werte sind denn überhaubt normal?also der speedtest sagt downloas speed is 55.0 max speed is 78.6 und uploas speed is 116.9 max speed is 167.
 
StefanG1

StefanG1

Experte
Jetzt müsste man erstmal wissen, was du versuchst zu messen.
Gprs, Edge, 3G, WLAN & Empfangsstärke.
 
D

denjo

Neues Mitglied
Sind die messungen für 3g
 
StefanG1

StefanG1

Experte
denjo schrieb:
Welche werte sind denn überhaubt normal?also der speedtest sagt downloas speed is 55.0 max speed is 78.6 und uploas speed is 116.9 max speed is 167.

Kanns sein, dass du Up und Downspeed vertauscht hast?

Also ich hab bei Eplus, 3G, 3Empfangsbalken, bei -95dBm

Download:
Speed: 180.7kbit/s
Max. Speed: 232.0 kbit/s

Upload:
Speed: 88,9kbit/s
Max. Speed: 106,3kbit/s


Also mit T-Mobile und in Hamburg solltest du eigentlich auf jeden Fall höhere Ergebnisse erzielen als ich.
 
D

denjo

Neues Mitglied
Ne hab ich nich vertauscht. kann ich mit den einstellungen noch etwas optimieren?
 
StefanG1

StefanG1

Experte
Wieviel Empfang hattest du denn?

Naja das mit dem Upload ist schon sehr merkwürdig, der ist normal immer niedriger als der Download, vorallem müsstest du dann eine sehr starke Verbindung haben, wodurch folglich der Download auch stärker sein müsste.
 
S

svenor

Neues Mitglied
Einfach mal im T-mobile Shop nachfragen. Die Faktoren sind einfach zu viele um hier alles durchzugehen. Kann sein .. das deine Sim Karte spinnt ( hatte ich mit Base auch mal ) andererseits kann es sein, das dein UMTS Modem im G1 einen Bug hat vielleicht mal das Handy zurücksetzen? Oder was ganz anderes überprüfe deine APNs ( Die UMTS Verbingungseinstellungen) vielleicht switched dein Handy zwischen 2 verschieden eingestellten Verbindungen hin und her? Das würde erklären wieso es mal geht und ein anderes mal nicht.