Keine Internetverbindung mehr nach Update

H

Hertha

Neues Mitglied
1
Hallo,
heute morgen habe ich mein erstes Update bekommen.
Leider ist das nicht gaaanz so glücklich verlaufen.Grmpf
Es gab keine Internetverbindung mehr.... vorher alles Oki
also habe ich ma ein bisserl rumprobiert bin mir aber net
sicher ob das die richtigen Einstellungen sind.
Ich habe einen T-Mobile Vertrag mit Flat für das Internet.
Schau ich unter
Telefon Info
Netzwerk: T-Mobile D
Eingestellt habe ich das so
Wireless>
Mobile Netzwerke>
Netzbetreiber>
Automatisch auswählen
(bevorzugtes Netzwerk automatisch auswählen)

Ist das so richtig ?????

Daaaanke Hertha
 
Ich möchte noch etwas hinzufügen....

Bevor das Update stattgefunden hat und diese Umstellung
habe ich ein 3G Verbindung zum Internet im Display gehabt.

Selbe Räumlichkeit.

Jetzt aber ne E Verbindung zum Internet im Display nach Update.
 
dann schalte mal dein 3g wieder ein !
 
Wie geht das?
Wo kann man das einschalten?
 
einstellungen> wireless> mobile netzwerkeinstellungen - haken bei 2g-netzwerke entfernen !
 
Daaaaaanke.
 
Bevor ich mein G1 an die Wand werfe hier noch ein finaler Versuch. Seit dem großen Update Anfang Mai habe ich keine Internetverbindung mehr. Hat jemand einen Tipp für mich...
 
Schonmal nen wipe versucht? Das löst so fast jedes Problem nach dem Update. Danach muss man zwar alles Apps neu installieren, aber dafür ist es danach wieder richtig flott und alle Altlasten sind über Bord :)
 
servus mein lieber,
was um himmels willen ist ein wipe? :eek: was muss ich neu installieren :confused: aber schon mal vielen dank, dass du dich meines problems annimmst - übrigens: meine lieblingssorte: magnum mandel... legga :D
 
RaMa schrieb:
servus mein lieber,
was um himmels willen ist ein wipe? :eek: was muss ich neu installieren :confused: aber schon mal vielen dank, dass du dich meines problems annimmst - übrigens: meine lieblingssorte: magnum mandel... legga :D

ein wipe ist ein reset des phones... alles wird zurückgesetzt... also sicher deine programme auf die sd karte... im forum gibt es irgendwo eine anleitung zum resetten... wenn nicht... mit google müsstest du dich ja auskennen ;)
 
Meine Internetverbindung beim HTC Magic ist auch öfter weg. Wenn ich dann bei APNdroid auf off gehe und wieder on gehts wieder. Weiß wer was da der Fehler sein könnte?

Danke, Tom
 
Das Problem habe ich auch, allerdings nur im o2 Netz!
 
Wenn ich bei meinem Hero mein Mobile-Inet über das Widget deaktiviere und später aktiviere, darf ich mich auch zu 90% der Fälle wieder durch die Wireless Optionen klicken und den Netzbetreiber auswählen bzw. automatisch suchen lassen. Nutze auch O2..... mit der 1.5 Firmware. Warte allerdings auf 2.0 und bis dahin bleibt das Inet einfach an. fertig.
 

Ähnliche Themen

N
Antworten
11
Aufrufe
1.191
BOotnoOB
BOotnoOB
BlutAxt74
Antworten
2
Aufrufe
2.070
wakkaluba
W
1
Antworten
2
Aufrufe
3.640
Clamor of Souls
C
Zurück
Oben Unten